Forum

Results 1 to 10 of 10
  1. #1
    Join Date
    September 2012
    Posts
    6

    Exclamation TS 3 - Windows 7 Problem - Please help!

    Hello everyone.

    My husband and me having issues with TeamSpeak 3.

    If we using TeamSpeak 3 ( Settings are Push-to-Talk on Mousebutton 3 ).
    Totally randomly our push-to-talk switches to Continous Transmission.

    Sometimes we have to move trough the channels and its gone
    Sometime we have to leave TeamSpeak and join new and its gone.
    and again its totally random when this switches happens.

    We tryed the following:

    *Reinstall TeamSpeak
    *32bit Version
    *64bit Version
    *Starting TeamSpeak as admin
    *Starting TeamSpeak and the game as admin
    *set push-to-talk Button away from mouse


    Our PC's have exactly the same thingies some Info's here:

    --> Windows 7 Home Premium 64bit
    --> TeamSpeak 3 Version 3.0.8.1 64bit
    --> Mouse LogiTech MX518
    --> Soundcard Via ENVY HD Codec Version VT2021 driver 6.01.10500
    --> non USB Headset

    If you need any other informations please let me know.

    Greetings
    Sumaru/Steffi

  2. #2
    Join Date
    September 2012
    Posts
    6,076
    Please provide us with a client log of a session where this issue occurred and if possible note the time when it happened.

  3. #3
    Join Date
    September 2012
    Posts
    6
    Happens today again time 19:48 or 7:48 pm ( sorry for german time )
    Hope this is the log you need to see. Thanks !



    13.09.2012 19:48:39 Info TeamSpeak 3 Client 3.0.8.1 (2012-07-30 14:09:12)
    13.09.2012 19:48:39 Direct Sound Debug setting timer resolution to 1ms
    13.09.2012 19:48:39 Query Info listening on 127.0.0.1:25639
    13.09.2012 19:48:39 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    13.09.2012 19:48:39 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    13.09.2012 19:48:39 Input Info -------- Enum Devices --------
    13.09.2012 19:48:39 Input Info Device No: 1 [MOUSE]
    13.09.2012 19:48:39 Input Info Handle: \\?\HID#VID_046D&PID_C52B&MI_01&Col01#8&68fcfcf&0& 0000#{378de44c-56ef-11d1-bc8c-00a0c91405dd}
    13.09.2012 19:48:39 Input Info ID: 256
    13.09.2012 19:48:39 Input Info Buttons: 16
    13.09.2012 19:48:39 Input Info ------------------------------
    13.09.2012 19:48:39 Input Info Device No:2 [KEYBOARD]
    13.09.2012 19:48:39 Input Info Handle: \\?\HID#VID_046D&PID_C52B&MI_00#8&1e535c14&0&0000# {884b96c3-56ef-11d1-bc8c-00a0c91405dd}
    13.09.2012 19:48:39 Input Info Mode: 1
    13.09.2012 19:48:39 Input Info Function Keys: 12
    13.09.2012 19:48:39 Input Info Indicators: 3
    13.09.2012 19:48:39 Input Info Keys Total: 173
    13.09.2012 19:48:39 Input Info Type: 81
    13.09.2012 19:48:39 Input Info Subtype: 0
    13.09.2012 19:48:39 Input Info ------------------------------
    13.09.2012 19:48:39 Input Info Device No:8 [KEYBOARD]
    13.09.2012 19:48:39 Input Info Handle: \\?\HID#VID_046A&PID_0023&MI_00#8&73d34b8&0&0000#{ 884b96c3-56ef-11d1-bc8c-00a0c91405dd}
    13.09.2012 19:48:39 Input Info Mode: 1
    13.09.2012 19:48:39 Input Info Function Keys: 12
    13.09.2012 19:48:39 Input Info Indicators: 3
    13.09.2012 19:48:39 Input Info Keys Total: 264
    13.09.2012 19:48:39 Input Info Type: 81
    13.09.2012 19:48:39 Input Info Subtype: 0
    13.09.2012 19:48:39 Input Info ------------------------------
    13.09.2012 19:48:39 Input Info Device No:10 [KEYBOARD]
    13.09.2012 19:48:39 Input Info Handle: \\?\Root#RDP_KBD#0000#{884b96c3-56ef-11d1-bc8c-00a0c91405dd}
    13.09.2012 19:48:39 Input Info Mode: 1
    13.09.2012 19:48:39 Input Info Function Keys: 12
    13.09.2012 19:48:39 Input Info Indicators: 3
    13.09.2012 19:48:39 Input Info Keys Total: 101
    13.09.2012 19:48:39 Input Info Type: 81
    13.09.2012 19:48:39 Input Info Subtype: 0
    13.09.2012 19:48:39 Input Info ------------------------------
    13.09.2012 19:48:39 Input Info Device No: 11 [MOUSE]
    13.09.2012 19:48:39 Input Info Handle: \\?\Root#RDP_MOU#0000#{378de44c-56ef-11d1-bc8c-00a0c91405dd}
    13.09.2012 19:48:39 Input Info ID: 2
    13.09.2012 19:48:39 Input Info Buttons: 2
    13.09.2012 19:48:39 Input Info ------------------------------
    13.09.2012 19:48:39 Input Info ---------- Enum End ----------
    13.09.2012 19:48:39 Input Info Default monitoring enabled
    13.09.2012 19:48:39 ClientUI Info Qt version: 4.7.2
    13.09.2012 19:48:39 ClientUI Info Using configuration location: C:/Users/user/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    13.09.2012 19:48:40 ClientUI Info Last update check was: Do 13. Sep 19:14:13 2012
    13.09.2012 19:48:58 Info Checking for updates...
    13.09.2012 19:48:58 Info DNS resolve successful, "update.teamspeak.com"=80.190.225.139
    13.09.2012 19:52:10 ClientUI Info Connect to server: ts3.whitewing-guild.eu
    13.09.2012 19:52:10 ClientUI Info Trying to resolve ts3.whitewing-guild.eu
    13.09.2012 19:52:10 Info DNS resolve successful, "ts3.whitewing-guild.eu"=88.80.200.54
    13.09.2012 19:52:11 ClientUI Info Lookup finished: 88.80.200.54 9987 ts3.whitewing-guild.eu 0 0
    13.09.2012 19:52:11 ClientUI Info Resolve successful: 88.80.200.54:9987
    13.09.2012 19:52:11 ClientUI Info Blacklist check ok
    13.09.2012 19:52:11 ClientUI Info Initiating connection: 88.80.200.54:9987 ts3.whitewing-guild.eu
    13.09.2012 19:52:11 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    13.09.2012 19:52:11 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    13.09.2012 19:52:11 Windows Audio Session Debug WAS:penDevice-enter
    13.09.2012 19:52:11 Windows Audio Session Debug WAS Buffer size: 960
    13.09.2012 19:52:11 Windows Audio Session Debug WAS:penDevice-leave
    13.09.2012 19:52:11 Windows Audio Session Debug WAS::startDevice-enter
    13.09.2012 19:52:11 Windows Audio Session Debug WAS::startDevice-leave
    13.09.2012 19:52:11 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    13.09.2012 19:52:11 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    13.09.2012 19:52:11 Windows Audio Session Debug WAS:penDevice-enter
    13.09.2012 19:52:11 Windows Audio Session Debug WAS Buffer size: 960
    13.09.2012 19:52:11 Windows Audio Session Debug WAS:penDevice-leave
    13.09.2012 19:52:11 PreProSpeex Info Speex version: speex-1.2beta3
    13.09.2012 19:52:11 Windows Audio Session Debug WAS::startDevice-enter
    13.09.2012 19:52:11 Windows Audio Session Debug WAS::startDevice-leave
    13.09.2012 19:52:11 Windows Audio Session Debug Got 2 or more rendering spaces in same loop 480 960 480
    13.09.2012 19:52:11 ClientUI Info Connect status: Connecting
    13.09.2012 19:52:11 Info DNS resolve successful, "blacklist.teamspeak.com"=80.190.225.139
    13.09.2012 19:52:11 ClientUI Info Connect status: Connected
    13.09.2012 19:52:11 ClientUI Info Connect status: Establishing connection
    13.09.2012 19:52:11 ClientUI Info Connect status: Connection established
    13.09.2012 19:52:12 Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.whitewing-guild.eu"

  4. #4
    Join Date
    September 2012
    Posts
    6
    Hello,

    any chance for further support, issue is still there

  5. #5
    Join Date
    September 2012
    Posts
    6,076
    Do you by any chance have other hotkeys set that might switch to a different capture profile?

  6. #6
    Join Date
    September 2012
    Posts
    6
    Our only hotkey's are

    "<" for PTW
    "Mousebutton 4" for PTT
    "F1" mute micro

  7. #7
    Join Date
    September 2012
    Posts
    6
    This issues happens again today between 8:30 pm / 9:30 pm twice and before but i cant remember the time. Here again the client log.

    20.09.2012 20:32:04 Info TeamSpeak 3 Client 3.0.8.1 (2012-07-30 14:09:12)
    20.09.2012 20:32:04 Direct Sound Debug setting timer resolution to 1ms
    20.09.2012 20:32:04 Query Info listening on 127.0.0.1:25639
    20.09.2012 20:32:04 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    20.09.2012 20:32:04 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    20.09.2012 20:32:04 Input Info -------- Enum Devices --------
    20.09.2012 20:32:04 Input Info Device No:1 [KEYBOARD]
    20.09.2012 20:32:04 Input Info Handle: \\?\HID#VID_046A&PID_0023&MI_00#8&200d97b0&0&0000# {884b96c3-56ef-11d1-bc8c-00a0c91405dd}
    20.09.2012 20:32:04 Input Info Mode: 1
    20.09.2012 20:32:04 Input Info Function Keys: 12
    20.09.2012 20:32:04 Input Info Indicators: 3
    20.09.2012 20:32:04 Input Info Keys Total: 264
    20.09.2012 20:32:04 Input Info Type: 81
    20.09.2012 20:32:04 Input Info Subtype: 0
    20.09.2012 20:32:04 Input Info ------------------------------
    20.09.2012 20:32:04 Input Info Device No: 3 [MOUSE]
    20.09.2012 20:32:04 Input Info Handle: \\?\HID#VID_046D&PID_C051#7&56df92b&0&0000#{378de4 4c-56ef-11d1-bc8c-00a0c91405dd}
    20.09.2012 20:32:04 Input Info ID: 256
    20.09.2012 20:32:04 Input Info Buttons: 8
    20.09.2012 20:32:04 Input Info ------------------------------
    20.09.2012 20:32:04 Input Info Device No:4 [KEYBOARD]
    20.09.2012 20:32:04 Input Info Handle: \\?\Root#RDP_KBD#0000#{884b96c3-56ef-11d1-bc8c-00a0c91405dd}
    20.09.2012 20:32:04 Input Info Mode: 1
    20.09.2012 20:32:04 Input Info Function Keys: 12
    20.09.2012 20:32:04 Input Info Indicators: 3
    20.09.2012 20:32:04 Input Info Keys Total: 101
    20.09.2012 20:32:04 Input Info Type: 81
    20.09.2012 20:32:04 Input Info Subtype: 0
    20.09.2012 20:32:04 Input Info ------------------------------
    20.09.2012 20:32:04 Input Info Device No: 5 [MOUSE]
    20.09.2012 20:32:04 Input Info Handle: \\?\Root#RDP_MOU#0000#{378de44c-56ef-11d1-bc8c-00a0c91405dd}
    20.09.2012 20:32:04 Input Info ID: 2
    20.09.2012 20:32:04 Input Info Buttons: 2
    20.09.2012 20:32:04 Input Info ------------------------------
    20.09.2012 20:32:04 Input Info ---------- Enum End ----------
    20.09.2012 20:32:04 Input Info Default monitoring enabled
    20.09.2012 20:32:04 ClientUI Info Qt version: 4.7.2
    20.09.2012 20:32:04 ClientUI Info Using configuration location: C:/Users/user/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    20.09.2012 20:32:05 ClientUI Info Last update check was: Mi 19. Sep 13:16:20 2012
    20.09.2012 20:32:05 Info Checking for updates...
    20.09.2012 20:32:05 Info DNS resolve successful, "update.teamspeak.com"=80.190.225.139
    20.09.2012 20:32:05 Info Update check, my version: 1343657352, latest version: 1343657352
    20.09.2012 20:32:44 ClientUI Info Connect to server: ts3.whitewing-guild.eu
    20.09.2012 20:32:44 ClientUI Info Trying to resolve ts3.whitewing-guild.eu
    20.09.2012 20:32:44 Info DNS resolve successful, "ts3.whitewing-guild.eu"=88.80.200.54
    20.09.2012 20:32:44 ClientUI Info Lookup finished: 88.80.200.54 9987 ts3.whitewing-guild.eu 0 0
    20.09.2012 20:32:44 ClientUI Info Resolve successful: 88.80.200.54:9987
    20.09.2012 20:32:44 ClientUI Info Blacklist check ok
    20.09.2012 20:32:44 ClientUI Info Initiating connection: 88.80.200.54:9987 ts3.whitewing-guild.eu
    20.09.2012 20:32:44 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    20.09.2012 20:32:44 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    20.09.2012 20:32:44 Windows Audio Session Debug WAS:penDevice-enter
    20.09.2012 20:32:44 Windows Audio Session Debug WAS Buffer size: 960
    20.09.2012 20:32:44 Windows Audio Session Debug WAS:penDevice-leave
    20.09.2012 20:32:44 Windows Audio Session Debug WAS::startDevice-enter
    20.09.2012 20:32:44 Windows Audio Session Debug WAS::startDevice-leave
    20.09.2012 20:32:44 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    20.09.2012 20:32:44 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    20.09.2012 20:32:44 Windows Audio Session Debug WAS:penDevice-enter
    20.09.2012 20:32:44 Windows Audio Session Debug WAS Buffer size: 960
    20.09.2012 20:32:44 Windows Audio Session Debug WAS:penDevice-leave
    20.09.2012 20:32:44 PreProSpeex Info Speex version: speex-1.2beta3
    20.09.2012 20:32:44 Windows Audio Session Debug WAS::startDevice-enter
    20.09.2012 20:32:44 Windows Audio Session Debug WAS::startDevice-leave
    20.09.2012 20:32:44 Windows Audio Session Debug Got 2 or more rendering spaces in same loop 480 960 480
    20.09.2012 20:32:44 ClientUI Info Connect status: Connecting
    20.09.2012 20:32:44 Info DNS resolve successful, "blacklist.teamspeak.com"=80.190.225.139
    20.09.2012 20:32:45 ClientUI Info Connect status: Connected
    20.09.2012 20:32:45 ClientUI Info Connect status: Establishing connection
    20.09.2012 20:32:45 ClientUI Info Connect status: Connection established
    20.09.2012 20:32:45 Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.whitewing-guild.eu"
    20.09.2012 20:32:49 ClientUI Info Blacklist check timeout
    20.09.2012 20:47:04 Info Memory usage: 38.58 MiB
    20.09.2012 21:02:04 Info Memory usage: 39.23 MiB
    20.09.2012 21:17:04 Info Memory usage: 39.27 MiB
    20.09.2012 21:32:04 Info Memory usage: 39.27 MiB
    20.09.2012 21:47:04 Info Memory usage: 39.27 MiB
    20.09.2012 22:02:04 Info Memory usage: 41.98 MiB
    20.09.2012 22:17:04 Info Memory usage: 42.62 MiB
    20.09.2012 22:32:04 Info Memory usage: 41.72 MiB
    20.09.2012 22:47:04 Info Memory usage: 42.85 MiB
    20.09.2012 23:02:04 Info Memory usage: 42.74 MiB
    20.09.2012 23:17:04 Info Memory usage: 41.90 MiB
    20.09.2012 23:32:04 Info Memory usage: 40.21 MiB
    20.09.2012 23:47:04 Info Memory usage: 42.60 MiB
    21.09.2012 00:02:04 Info Memory usage: 46.71 MiB

  8. #8
    Join Date
    September 2012
    Posts
    6,076
    I have been having a similar problem yesterday (not with PTT but still), however I was unable to reproduce it properly and it didn't occur again yet after I restarted my client.

    If you find any way to reproduce this each time please tell us.

    You might be able to fix this by adding another hotkey for Capture profile -> Toggle capture profile -> [your ptt profile]
    Then when you got this you can just press that hotkey twice (not too fast) and your PTT Hotkey might work again until this happens again.

  9. #9
    Join Date
    September 2012
    Posts
    6
    Hey,

    problem is still there :-(
    and it is very annyoing, no chance to reproduce it the only thing we noticed is that we can stop it if we push the PTT button again.
    But we cannot watch everytime we hit the PTT Button if we got a permanent signal or not.

  10. #10
    Join Date
    September 2012
    Posts
    6,076
    This should be fixed with the TeamSpeak client 3.0.9. Please make sure to update your client and report back if you still experience this issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows 8 problem
    By smalowe in forum Windows
    Replies: 1
    Last Post: January 29th, 2013, 08:24 AM
  2. Windows 7 problem with TS3
    By ChiefUno in forum Windows
    Replies: 1
    Last Post: March 21st, 2010, 12:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •