Forum

Results 1 to 6 of 6

Thread: Server update

  1. #1
    Join Date
    April 2012
    Location
    Sweden
    Posts
    55

    Server update

    Hi

    i got a small question about the server updates that is out now when logg on to my ts server it said ther was a new update i download it and installed it but when i logg on after the install it still say its the "old one installation" i have the server on windows server 2008 32bits (host it my self) do i need to do something to get the new version to work i have 3.0.5 and when i logg on it say that 3.0.6.1 is out but it wont show that when i look at what server i have i also have an NPl licen

    /zpawn

  2. #2
    Join Date
    September 2012
    Posts
    6,076
    Just download the latest version from our downloads page, stop the server instance, extract the downloaded zip file and replace any existing files with those from the zip, then start the server again.
    All your settings and channels etc. will still be there since the zip doesn't include those files.

  3. #3
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Quote Originally Posted by Zpawn View Post
    ... it still say its the "old one installation"...
    Maybe you are in the same case:
    http://forum.teamspeak.com/showthrea...977#post325977

  4. #4
    Join Date
    September 2012
    Posts
    6,076
    What client version are you using?
    Which operating system?
    Which server version are you using? Please connect to the server and click the server name in the channel tree, then copy the server version from the info panel on the right.

  5. #5
    Join Date
    April 2012
    Location
    Sweden
    Posts
    55
    Hi sry for the late replay

    im use win 7 64 bit os and 3.0.8.1 ts client and my server is server 2008 32bits os and ts server is 3.0.5 and i have try to stop the ts server and download the zip file and install it all but it still say the same to me when i logg in from my own pc but when i logg in from my sons pc it dont say anything and he is also in the server admin group

    /zpawn

  6. #6
    Join Date
    April 2012
    Location
    Sweden
    Posts
    55
    Ohh i got it to work now not sure what was wrong but i thikn i got to place the new server inside the old server folder so when i started the server it happend on the old settings and not the new server settings thx alot for the help

    /zpawn

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: November 8th, 2012, 12:22 PM
  2. Replies: 5
    Last Post: October 24th, 2012, 04:02 PM
  3. Replies: 5
    Last Post: October 3rd, 2012, 12:58 PM
  4. Replies: 1
    Last Post: April 1st, 2010, 06:48 AM
  5. Update not querying to update server
    By Fha-Patch in forum Windows
    Replies: 1
    Last Post: January 20th, 2010, 03:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •