Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    August 2012
    Posts
    8

    Question Connecting to different IPs on a dedicated box

    Hi, we run a TS3 server (amongst other things) on a dedicated box.

    We have a couple of IP addresses tied to the dedicated box but we only seem to be able to connect to TeamSpeak 3 with one IP (the first one). We're trying to change what IP clients use to connect to our server but we can't figure it out. The ports required are opened in our firewall but we've had no success.

    According to the documentation, TS by default is supposed to be binded to all IP addresses, but only one is working and setting the ip manually with voice_ip also does nothing.

    Any help much appreciated, thanks!

  2. #2
    Join Date
    October 2010
    Location
    Warsaw / Poland
    Posts
    296
    Are you sure that you're setting voice_ip correctly?

  3. #3
    Join Date
    August 2012
    Posts
    8
    Quote Originally Posted by ARCHI View Post
    Are you sure that you're setting voice_ip correctly?
    I believe so.

    http://puu.sh/16snC.jpg

  4. #4
    Join Date
    October 2010
    Location
    Warsaw / Poland
    Posts
    296
    It should work just fine but you can always try following thing.

    Create ts3server.ini in your TS3 server folder. Copy such code to it:

    Code:
    machine_id=
    default_voice_port=9987
    voice_ip=0.0.0.0
    filetransfer_port=30033
    filetransfer_ip=0.0.0.0
    query_port=10011
    query_ip=0.0.0.0
    open_win_console=1
    (Change red IP's of course)

    And start server only with parameter inifile=ts3server.ini

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •