Forum

Page 4 of 4 FirstFirst ... 234
Results 46 to 57 of 57
  1. #46
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    Size restore fixed. That affected the iconviewer, the server groups dialog (from client context menu / server groups) and the channel groups dialog from channelgroup permissions window, and possibily some more (common code for the size restore).

  2. #47
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    Quote Originally Posted by Screech View Post
    I readded them (ALT+F7 for previous server tab and ALT+F8 for next. Well, now if I press just ALT, F7 or F8 not the combination it is triggering the action. Using Keyboard & Mouse only mode.
    I cannot reproduce that with the 3.0.9 beta release nor with the current development build. The conversion of hotkeys from hotkeys.ini to the SQL database had some possible problem in the beta, this is fixed meanwhile and was mentioned here earlier. But that would only explain why the initial conversion messed the hotkeys up, not why they are still messy after recreation. Please recheck with the next beta, at the moment I'm unsure what to do with this report.

  3. #48
    Join Date
    December 2010
    Location
    United Kingdom
    Posts
    331
    granted talk power is bugged when i make moderated channel, and gives someone talk power and that person stay for a while i made that channel as default to join and i reconnected from bookmarks, on that moderated channel iv got icon granted talk power even i didin't gaves granted talk power on the channel and what ever i go to different channel iv got icon from granted talk power, did you fix that also ??

  4. #49
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    That should be the same bug as with away, muted etc. All client flags were affected.

  5. #50
    Join Date
    June 2008
    Posts
    18,248
    Only the stable and beta client 3.0.9 10 Oct 2012 have this bug.
    The latest version does not show wrong Status messages and icons like talk power, next to the user.

    The next client release should fix this.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #51
    Join Date
    December 2010
    Location
    United Kingdom
    Posts
    331
    Quote Originally Posted by dante696 View Post
    Only the stable and beta client 3.0.9 10 Oct 2012 have this bug.
    The latest version does not show wrong Status messages and icons like talk power, next to the user.

    The next client release should fix this.
    no you wrong dante696 my clients on the server which have already installed newest client stable 3.0.8.1, they got the same problem, this problem occur with only server version 3.0.7 the latest on ftp, just please back to the 3.0.8.1 client and test it ok ??

    i mean the status away, muted etc... when someone is muted and the new clients join there they got all muted clients even they are not.

  7. #52
    Join Date
    June 2008
    Posts
    18,248
    This is what i have said. It happens with the stable release (3.0.8.1) and the last beta 3.0.9,
    but is fixed with current client beta release 3.0.9 (18.10.2012 10:36:54)
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #53
    Join Date
    December 2010
    Location
    United Kingdom
    Posts
    331
    yeah sorry thanks for that, i already updated to newest 3.0.9 client and server now ! seems to be ok but still in testing what i observe before it didin't yet toggle me, when i create channel it didin't show me automatically where is it channel like was in 3.0.8.1 pelase fix that bug, thank you.

  9. #54
    Join Date
    June 2008
    Posts
    18,248
    I can reproduce this here with the latest client.
    I create a ticket for this bug..
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  10. #55
    Join Date
    April 2004
    Location
    Australia
    Posts
    18
    I have a few groups. Anyway if I go in to permissions > Server groups, then use the search in the top right to find a member. When I right click on the user and choose "delete" I get a confirm deletion for a completely different user, not the one I selected. I can delete normally without searching, that works fine with the correct dialogue box asking for confirmation of deleting the user from the group. I am using 3.0.9 latest client on Windows 7.

  11. #56
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,799
    Quote Originally Posted by Extronic View Post
    I have a few groups. Anyway if I go in to permissions > Server groups, then use the search in the top right to find a member. When I right click on the user and choose "delete" I get a confirm deletion for a completely different user, not the one I selected. I can delete normally without searching, that works fine with the correct dialogue box asking for confirmation of deleting the user from the group. I am using 3.0.9 latest client on Windows 7.
    Confirmed with server 3.0.6.1 & 3.0.7 (Build: 1350563177) and client 3.0.9 (Build: 1350549414). It seems like it is looking at the unfiltered record number but using the filtered line item or something... as if I select the 1st user and select remove it is asking to remove the 1st person when no search filter is applied, if I select the 2nd in the filtered list it is the 2nd user in the unfiltered list I'm prompted about removing and the same with 3rd, 4th 5th and so on.

  12. #57
    Join Date
    June 2008
    Posts
    18,248
    Thank you for your report. This will be fixed with our next client update / release.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Beta Channel] TeamSpeak 3 Client 3.0.18
    By Chris in forum Archive
    Replies: 6
    Last Post: September 18th, 2015, 01:42 PM
  2. [Beta Channel] TeamSpeak 3 Client 3.0.17
    By PeterS in forum Archive
    Replies: 57
    Last Post: August 10th, 2015, 09:35 AM
  3. [Beta Channel] TeamSpeak Client 3.0.14
    By PeterS in forum Archive
    Replies: 102
    Last Post: March 13th, 2014, 08:34 AM
  4. [Beta Channel] TeamSpeak 3 Client 3.0.10.1
    By Chris in forum Archive
    Replies: 3
    Last Post: April 1st, 2013, 12:50 PM
  5. [Beta Channel] TeamSpeak 3 Client 3.0.10
    By Chris in forum Archive
    Replies: 82
    Last Post: March 4th, 2013, 10:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •