Forum

Results 1 to 10 of 10
  1. #1
    Join Date
    June 2012
    Posts
    72

    Solved how to create a channel that nobody can send a message on?

    how to create a channel that nobody can send a message on? (i mean on channel ,they can on pw )
    can someone help me?

  2. #2
    Join Date
    October 2010
    Location
    Warsaw / Poland
    Posts
    296
    Yeah, sure. Edit channel permissions and make sure that b_client_channel_textmessage_send is unchecked on this channel.

    Good luck.

  3. #3
    Join Date
    June 2012
    Posts
    72
    i tried that but they still can send ;x

  4. #4
    Join Date
    June 2012
    Posts
    72
    so maybe i will explain.. so i wanna rank guest to can send channel message everywhere only no in the welcome channel

  5. #5
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Verify in server groups that b_client_skip-channelgroup-permissions is disabled

  6. #6
    Join Date
    June 2012
    Posts
    72
    but i wanna do it only in 1 channel no all .. i wanna them to just can't send message in dificult channel.. i saw in one serwer options like that and i also wanna do it.. so how?

  7. #7
    Join Date
    September 2012
    Posts
    6,080
    As already explained, right click your welcome channel -> channel permissions -> search for b_client_channel_textmessage_send and right click -> assign permission, then uncheck the first checkbox.

    Nobody can send messages in the welcome channel now.

    In the Guest Server group make sure that only the second and third boxes are unchecked for above mentioned permission.

    Please note that to do this you will need to enable the advanced permission system in settings -> options -> application.

  8. #8
    Join Date
    June 2012
    Posts
    72
    am i stupid or what? still doesn't work i did as u said.. maybe is bug on the serwer or maybe the serwer group have the different permission that ignor this? if its any permission that can ignore which one? can u help me?

  9. #9
    Join Date
    September 2012
    Posts
    6,080
    In the Channel group Guest (Permissions -> Channel groups) search for b_client_channel_textmessage_send right click it and "Remove permission"

  10. #10
    Join Date
    June 2012
    Posts
    72
    tnq works!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: May 28th, 2013, 05:05 PM
  2. Cannot send channel chat message as SA
    By Swordeh in forum Windows
    Replies: 7
    Last Post: July 27th, 2012, 09:33 PM
  3. permision to allow a group to send channel message
    By COL-KNIGHT in forum Permission System
    Replies: 1
    Last Post: December 18th, 2011, 09:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •