Forum

Results 1 to 3 of 3

Thread: help needed TS3

  1. #1
    Join Date
    October 2012
    Location
    Kabul
    Posts
    2

    Unhappy help needed TS3

    hello,
    I started using teamspeak yestrday but when i tried joining in the teamspeak public channel i got spammed by the system saying "user entered your channel" or "user left your channle" if thats how teamspeak works then how am i supposed to talk to people? i couldn't hear any one else just the system please help me.

    Thanks.
    Adevb

  2. #2
    Join Date
    September 2012
    Posts
    6,076
    By default you get notified for each user who joins or leaves your channel. On large public servers where many people enter and leave the channel in a short period of time this will lead to what you experienced.
    You can disable that by clicking Self -> Sound pack -> sounds deactivated and it will stop for the current connection.

    You can also change this for each bookmark in bookmarks -> manage bookmark -> select the server -> more -> sound pack -> choose sounds deactivated.

    If you don't ever want to hear it you can disable it for all new connections in settings -> options -> notifications -> choose sounds deactivated in the upper left drop down. Changing this settings won't affect bookmarks already created.
    Please note that you can still enable it for certain servers in the bookmarks.

  3. #3
    Join Date
    October 2012
    Location
    Kabul
    Posts
    2

    Red face

    Quote Originally Posted by Chris View Post
    By default you get notified for each user who joins or leaves your channel. On large public servers where many people enter and leave the channel in a short period of time this will lead to what you experienced.
    You can disable that by clicking Self -> Sound pack -> sounds deactivated and it will stop for the current connection.

    You can also change this for each bookmark in bookmarks -> manage bookmark -> select the server -> more -> sound pack -> choose sounds deactivated.

    If you don't ever want to hear it you can disable it for all new connections in settings -> options -> notifications -> choose sounds deactivated in the upper left drop down. Changing this settings won't affect bookmarks already created.
    Please note that you can still enable it for certain servers in the bookmarks.
    thank you very much

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please!, help needed.
    By Rick- in forum macOS
    Replies: 9
    Last Post: April 14th, 2012, 06:15 AM
  2. Help needed!
    By DannyInPoole in forum Windows
    Replies: 1
    Last Post: April 4th, 2012, 08:30 PM
  3. Lua help needed
    By Aipre in forum Client Plugins / Lua Scripts
    Replies: 7
    Last Post: October 8th, 2010, 08:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •