Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    November 2012
    Posts
    7

    [SOLVED] Help identifying connection problem

    Hello,

    I can't connect to my TS3 server (that I host on a vps) from my office computer. At home, there is no problem and via work wifi, there is no problem either.

    This is my client log :
    Code:
    26/11/2012 11:05:39		Info	TeamSpeak 3 Client 3.0.9.2 (2012-10-29 10:00:43)	
    26/11/2012 11:05:39	Direct Sound	Debug	setting timer resolution to 1ms	
    26/11/2012 11:05:39	SoundDevManager	Info	Not loading wasapi sound backend windowsaudiosession_win32.dll	
    26/11/2012 11:05:39		Info	*** Time [SPAWN_EVENTCONVERTER]: 468	
    26/11/2012 11:05:39	Query	Info	listening on 127.0.0.1:25639	
    26/11/2012 11:05:40		Info	*** Time [PLUGINS]: 656	
    26/11/2012 11:05:41		Info	*** Time [MAINWINDOW_ACTIONS]: 1234	
    26/11/2012 11:05:42		Info	*** Time [SPAWNSCHANDLER]: 375	
    26/11/2012 11:05:43		Info	*** Time [SERVERVIEW_ACTIONS]: 734	
    26/11/2012 11:05:43		Info	*** Time [SERVERVIEW]: 1266	
    26/11/2012 11:05:43		Info	*** Time [SERVERVIEWMANAGER]: 1609	
    26/11/2012 11:05:43	Input	Info	Default monitoring enabled	
    26/11/2012 11:05:44		Info	*** Time [MAINWINDOW]: 5452	
    26/11/2012 11:05:44		Info	*** Time [INIT]: 5468	
    26/11/2012 11:05:44		Info	*** Time [NOTIFICATIONS]: 281	
    26/11/2012 11:05:44	ClientUI	Info	Qt version: 4.7.2	
    26/11/2012 11:05:44	ClientUI	Info	Using configuration location: C:\Documents and Settings\myprofile\Application Data\TS3Client\settings.db	
    26/11/2012 11:05:44	ClientUI	Info	Last update check was: ven. 23. nov. 14:20:10 2012	
    26/11/2012 11:05:44		Info	Checking for updates...	
    26/11/2012 11:05:45		Info	DNS resolve successful, "update.teamspeak.com"=80.190.225.139	
    26/11/2012 11:05:45		Info	Update check, my version: 1351504843, latest version: 1351504843	
    26/11/2012 11:07:56	ClientUI	Info	Connect to server: myts3server.com	
    26/11/2012 11:07:56	ClientUI	Info	Trying to resolve myts3server.com	
    26/11/2012 11:07:56		Info	DNS resolve successful, "myts3server.com"=myts3serverip	
    26/11/2012 11:07:56		Info	SRV DNS resolve unsuccessful for "_ts3._udp.myts3server.com"	
    26/11/2012 11:07:57	ClientUI	Info	Lookup finished: myts3serverip 9987 myts3server.com 0 0	
    26/11/2012 11:07:57	ClientUI	Info	Resolve successful: myts3serverip:9987	
    26/11/2012 11:07:57	ClientUI	Info	Blacklist check ok	
    26/11/2012 11:07:57	ClientUI	Info	Initiating connection: myts3serverip:9987 myts3server.com	
    26/11/2012 11:07:57		Info	DNS resolve successful, "blacklist.teamspeak.com"=80.190.225.139	
    26/11/2012 11:07:58	PreProSpeex	Info	Speex version: speex-1.2beta3	
    26/11/2012 11:07:58	Direct Sound	Warning	RenderDeviceContext::int_processData Loop proc time: 112 msecs	
    26/11/2012 11:07:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 147 msecs	
    26/11/2012 11:07:58	ClientUI	Info	Connect status: Connecting	
    26/11/2012 11:08:08	ClientUI	Info	Connect status: Disconnected	
    26/11/2012 11:08:08	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    26/11/2012 11:20:43		Info	Memory usage: 25.73 MiB	
    26/11/2012 11:35:44		Info	Memory usage: 25.73 MiB	
    26/11/2012 11:50:44		Info	Memory usage: 25.73 MiB	
    26/11/2012 12:05:44		Info	Memory usage: 25.73 MiB	
    26/11/2012 12:20:44		Info	Memory usage: 25.73 MiB	
    26/11/2012 12:26:35	ClientUI	Info	Connect to server: myts3server.com	
    26/11/2012 12:26:35	ClientUI	Info	Trying to resolve myts3server.com	
    26/11/2012 12:26:35		Info	DNS resolve successful, "myts3server.com"=myts3serverip	
    26/11/2012 12:26:35		Info	SRV DNS resolve unsuccessful for "_ts3._udp.myts3server.com"	
    26/11/2012 12:26:36	ClientUI	Info	Lookup finished: myts3serverip 9987 myts3server.com 0 0	
    26/11/2012 12:26:36	ClientUI	Info	Resolve successful: myts3serverip:9987	
    26/11/2012 12:26:36	ClientUI	Info	Blacklist check ok	
    26/11/2012 12:26:36	ClientUI	Info	Initiating connection: myts3serverip:9987 myts3server.com	
    26/11/2012 12:26:36		Info	DNS resolve successful, "blacklist.teamspeak.com"=80.190.225.139	
    26/11/2012 12:26:36	ClientUI	Info	Connect status: Connecting	
    26/11/2012 12:26:46	ClientUI	Info	Connect status: Disconnected	
    26/11/2012 12:26:46	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    26/11/2012 12:26:58		Info	Checking for updates...	
    26/11/2012 12:26:59		Info	DNS resolve successful, "update.teamspeak.com"=80.190.225.139	
    26/11/2012 12:26:59		Info	Update check, my version: 1351504843, latest version: 1351504843
    Nothing shows up in my server logs. My android client is ok too.

    Can you help me identifying the connexion problem ? I'd like to know if it's a 'at work' connection problem or something else.

    Thank you for your help.
    Last edited by KRG-23; November 26th, 2012 at 04:30 PM. Reason: solved

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Since you can connect through your android, or from home just fine and it's hosted on a vps (so outside your home), it's very likely your work network has either UDP connections or the specific port blocked, which is not unusual for work or university networks.

  3. #3
    Join Date
    November 2012
    Posts
    7
    Thanks for your answer.

    I figured that out and tried to connect to some public servers and also got the same problem :
    Code:
    <17:27:59>  Trying to connect to server on 5.39.11.197:3335
    <17:28:10>  Failed to connect to server
    I guess the client port is blocked so I have to find a way to get through

    Thanks anyway !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with connection
    By Rejsenhus in forum Windows
    Replies: 3
    Last Post: January 8th, 2013, 06:56 PM
  2. Recovery superadmin identifying a user and token
    By xana02 in forum General Questions
    Replies: 3
    Last Post: May 24th, 2010, 07:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •