Forum

Page 1 of 4 123 ... LastLast
Results 1 to 15 of 46
  1. #1
    Join Date
    July 2012
    Posts
    11

    Solved PTT Getting Stuck with continuous transmission

    Hello, Long time TS user first time poster

    I have had a issue come up recently on my new system i built. (Never had the issue on previous machine)Randomly my microphone will get stuck open, light stays on. Have to push the PTT button again to get it unstuck.

    - It's not the hardware, same mouse (my PTT Button), Same Microphone (USB Logitech), Same OS 64bit 7

    - Tried both clients 64 and 32bit, tried to run as admin for both with no difference.

    ..Not sure what else it could be really, it couldn't be my audio drives as the microphone is USB.


    Thanks in advance.


    I guess i should note it has nothing to do with a specific program being open or something like that.
    Last edited by Beans; July 27th, 2012 at 04:17 AM.

  2. #2
    Join Date
    January 2010
    Location
    Germany
    Posts
    2,029
    Try using a different USB Port, preferably directly on the Mainboard (No USB on FrontPanel, Keyboard, USB Hubs etc.), also try removing other USB Devices.

  3. #3
    Join Date
    July 2012
    Posts
    11
    I have tried other usb ports no change.

  4. #4
    Join Date
    July 2012
    Posts
    11
    No one else has a suggestion?

  5. #5
    Join Date
    June 2008
    Posts
    18,153
    We have changed something for client 3.0.9
    There was a bug, that appeared, when a client was connected for some days. User interactions (Mute/Unmute) where not recognized. Maybe this will solve your problem too.

    ----Client 3.0.9 is under development and no release date exists yet.---
    Last edited by dante696; August 3rd, 2012 at 08:28 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    July 2012
    Posts
    11
    Good to know, thank you. I'll post a update when it is released.

  7. #7
    Join Date
    June 2012
    Posts
    4

    Push-to-talk key gets stuck

    Seems to be happening more often since the latest update(s). I use my mousewheel button (mouse3) for push-to-talk and it often keeps transmitting after I release it. I've verified that the actual mouse button is not getting stuck. Does anyone know what might be causing this? I tend to run TS along with LOTRO.

  8. #8
    Join Date
    June 2008
    Posts
    18,153
    The only explanation we have here, is that the function "Key up" (key release) is not recognized or blocked from your game running in admin mode.

    MMORPG games nearly always run in admin mode and block hotkeys against key loggers.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    June 2012
    Posts
    4
    Quote Originally Posted by dante696 View Post
    The only explanation we have here, is that the function "Key up" (key release) is not recognized or blocked from your game running in admin mode.

    MMORPG games nearly always run in admin mode and block hotkeys against key loggers.
    Thank you the response. That is interesting, but it seems to be only an issue I'm having. Others aren't having it nearly as frequently, and we are in the same game.

  10. #10
    Join Date
    June 2012
    Posts
    4
    OK, have verified it is not game related as it happens when game is not running, I thought it might have been a USB issue or mouse driver so I changed USB ports and reinstalled drivers, didn't help. :/

  11. #11
    Join Date
    August 2012
    Posts
    3
    have same problem with F1 2011
    maybe it`s build in game "high priority"? `coze all application are laggy and has bigger response time

    sry for my english =)

  12. #12
    Join Date
    June 2012
    Posts
    4
    Ok, so I uninstalled teamspeak and reinstalled 32-bit version (I had 64-bit before) and changed the setting under Options -> Hotkeys from Default to Keyboard & Mouse only and that seemed to fix the problem, but for some reason TS was freezing up my whole system whenever I did things like minimize, maximize or close a window related to TS. Trying hotkeys set to Direct Input now, seems ok so far. Will update if situation changes.

    Edit: So far so good with Direct Input. It seems the issue is resolved, however I'd have to try it again in 64-bit but I'd rather not reinstall again.
    Last edited by marcmy; August 14th, 2012 at 02:51 PM.

  13. #13
    Join Date
    July 2012
    Posts
    11
    Any ETA expected yet?

  14. #14
    Join Date
    September 2012
    Posts
    6,079
    As usual there is no ETA, it will be released when it's done.

  15. #15
    Join Date
    September 2012
    Posts
    1

    Win 8 - Middle Mouse 'sticking' in TS3. Never did in Windows 7

    Hi guys

    As the title says, I have recently installed Windows 8 on my machine.

    I use my middle scroll wheel mouse button as my push to talk key. Since installing Windows 8, TS3 often keeps my push to talk going well after I have stopped using the button. It wont stop until I push it or spam it again.

    Same mouse, everything except my OS is the same. This never happened on windows 7, has anyone else come across this problem?

    I use a Logitech Performance MX mouse. Havent had this problem before, doesnt happen on any other software.
    http://www.logitech.com/en-us/mice-p...mance-mouse-mx

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kick users when continuous transmission
    By paulosincos in forum Server Support
    Replies: 1
    Last Post: January 4th, 2013, 12:21 PM
  2. [Resolved] Recorder ignores continuous transmission.
    By Draygo in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: May 11th, 2011, 09:22 AM
  3. only able to use continuous transmission
    By Sprite in forum Windows
    Replies: 1
    Last Post: November 13th, 2010, 02:50 PM
  4. continuous transmission not working
    By chulo in forum General Questions
    Replies: 5
    Last Post: June 17th, 2010, 06:26 AM
  5. Continuous Transmission not working?
    By Messerschmitt in forum General Questions
    Replies: 1
    Last Post: June 14th, 2010, 04:05 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •