Forum

Results 1 to 12 of 12
  1. #1
    Join Date
    October 2012
    Posts
    6

    Huge Client Lag with Arrow Icons

    Everytime someone has a spacer with these icons

    ► ◄

    There is HUGE lag, client lag. Its hard to scroll through everything and its just completely laggy.

    Any suggestions?

  2. #2
    Join Date
    June 2008
    Posts
    17,149
    What client do you use and what is the name of that spacer?
    Code:
    [*spacer1]◄
    [*spacer0]◄►
    Or something else?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    October 2012
    Posts
    6
    3.0.9.2 on Mac

    [cspacer0]◄ The Name Varies. ►

  4. #4
    Join Date
    October 2012
    Posts
    6
    help please D:?

  5. #5
    Join Date
    September 2012
    Posts
    6,034
    We have not noticed any lag because of such symbols in the name.
    How many channels are there? how many of them contain these characters? Does it happen just by sitting on the server or when you switch channels?
    Does it happen on other servers too?

  6. #6
    Join Date
    October 2012
    Posts
    6
    it happens on the server that has those icons

    i made a video
    http://www.youtube.com/watch?v=jOpfX...ature=youtu.be

  7. #7
    Join Date
    June 2008
    Posts
    17,149
    I was connected to the server from the video, but there are no arrows anymore?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,384
    No problems with scrolling here... Tested on Mac OS X 10.8.2 using this skin:

    http://addons.teamspeak.com/director...ult-Theme.html

  9. #9
    Join Date
    October 2012
    Posts
    6
    Quote Originally Posted by ScP View Post
    No problems with scrolling here... Tested on Mac OS X 10.8.2 using this skin:

    http://addons.teamspeak.com/director...ult-Theme.html
    still doesnt fix anything for me :/ any suggestions?

  10. #10
    Join Date
    October 2012
    Posts
    6
    Quote Originally Posted by dante696 View Post
    I was connected to the server from the video, but there are no arrows anymore?
    the arrows are still there

  11. #11
    Join Date
    June 2008
    Posts
    17,149
    We can not approve or fix it, as long we can not reproduce it. We can not see any problem with such channels.
    A suggestion is, to remove these symbols.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  12. #12
    Join Date
    June 2006
    Location
    Germany
    Posts
    6
    I've got the same problem with my unresponsive Client but only on some servers (including mine). I have this problem since Teamspeak 3 came out. This thread gave me a hint and it seems that the Client doesn't like (specific) unicode characters...

    Here is a demonstration: http://www.youtube.com/watch?v=bndJaeJrgz0&hd=1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: July 19th, 2015, 04:18 AM
  2. teamspeak 3 channel/drop down arrow tab things
    By Demon-sos- in forum Client Support
    Replies: 3
    Last Post: July 17th, 2012, 09:19 AM
  3. Replies: 3
    Last Post: August 25th, 2010, 09:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •