Forum

Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    November 2012
    Posts
    2

    TS3ANetwork::Connect failed error: 60

    All of the sudden my teamspeak server is acting up. Haven't had any issues for nearly 2 years but now i can't even start it. When i first saw the error message I had a look at these forums. The only error code i could find that was close to the one I had was 10060. I shut down the server and restarted it and i couldn't get it up and running again because of error: 60. I opened the 2008 port for tcp and i restarted the server. Worked like a charm. Few hours later the same error came up in the log. I ignored it for 2 days and yesterday when i came home the server was down, and had been for maybe a day or so (not sure).

    As I was saying. The server has worked flawless for nearly 2 years. I have switched machines for the server lately but I can't imagine that being the cause. The ports i have opened up for teamspeak haven't been changed for 2 years. Except for the 2008 one that i thought would solve the error 60.

    Could anyone enlighten me on "Error 60"? Can't find the error message at all on the forum.


    Code:
    2012-11-10 07:51:20.753559|INFO    |ServerLibPriv |   | TeamSpeak 3 Server 3.0.6.1 (2012-06-29 07:59:05)
    2012-11-10 07:51:20.754057|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2012-11-10 07:51:20.754088|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2012-11-10 07:51:20.754273|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2012-11-10 07:52:36.563615|ERROR   |              |   | TS3ANetwork::Connect failed error: 60
    2012-11-10 07:52:36.563741|ERROR   |Accounting    |   | Unable to connect to accounting server
    2012-11-10 07:52:36.563897|ERROR   |ServerLibPriv |   | Server() error while starting servermanager, error: unable to connect to accounting server
    If more information is required i will need some help retrieving it! (logs etc)

  2. #2
    Join Date
    September 2012
    Posts
    6,080
    Seems to be timeout according to google.

    Check to see that you can ping accounting.teamspeak.com

  3. #3
    Join Date
    November 2012
    Posts
    2
    Thanks for the reply!

    Pinging accounting.teamspeak.com seems to work... ish. Got a few timeouts the first time i tried but the second time i had no timeouts at all. What could cause the timeouts? A clean server without the NPL seems to work just fine so its just the connection to the accounting server thats "broke" somehow. Questions is how and why. Why did it start now and how do i fix it?

    My current lan-setup is: Modem (cable) -> Airport Extreme (bridge mode) (cable) -> Mac mini 2012 (teamspeak server)
    Ports that are opened:

    TCP: 10011, 9987, 30033 and 2008 (after I read about the 10060 error)
    UDP: 9987

    Those ports have been opened for 2 years except for 2008 which i opened the day after the server went down.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] TS3ANetwork::Connect failed error: 111
    By djdiper in forum Server Support
    Replies: 68
    Last Post: August 22nd, 2018, 06:07 AM
  2. TS3ANetwork::Connect failed error: 110
    By gpcore in forum Server Support
    Replies: 36
    Last Post: March 9th, 2018, 02:55 AM
  3. TS3ANetwork::Connect failed error: 22
    By altiris in forum Linux / FreeBSD
    Replies: 4
    Last Post: April 2nd, 2014, 12:19 AM
  4. TS3ANetwork::Connect failed error: 101 ??
    By Mikebazz in forum Linux / FreeBSD
    Replies: 0
    Last Post: April 15th, 2012, 04:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •