Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    December 2011
    Posts
    4

    Can talk on TS, but can't hear any sounds at all

    Windows 7
    Stereo speakers w/subwoofer (2.1 setup)
    Headphones

    Sound works fine for all other programs, Windows sounds, etc. in the headphones and through the speakers. I can be heard by others when I use the mic but can't hear any sounds through Teamspeak 3 at all.

    Have searched this forum and tried several ideas. Have uninstalled/reinstalled TS3. Have gone to Setup and changed various options. What should I be looking for?

    Any help appreciated. Thanks.

  2. #2
    Join Date
    December 2011
    Posts
    4
    Still struggling with this. TS is the only program affected, apparently. Very odd. TS did work on this computer at one time but a setting or something somewhere has changed. As explained, mic works fine and others can hear me, I can't hear them nor can I hear the "test sound" in setup either. No automated voice anywhere in TS.

    Sound works fine in all other programs and all windows sounds seem ok. Just in TS. Ideas?

  3. #3
    Join Date
    September 2012
    Posts
    6,079
    Make sure that:
    • you have a valid device selected in your playback profile
    • the sound slider is not all the way to the left
    • the playback profile is selected when you are connected. Check the self menu.
    • the TeamSpeak sound is not muted in windows or turned all the way down.

  4. #4
    Join Date
    December 2011
    Posts
    4
    Thanks, Chris. I've verified the first three but an not sure what you mean by the fourth bullet. Is it possible, in Windows, to simply mute one program? How do I check this? Thanks for the assistance.

  5. #5
    Join Date
    September 2012
    Posts
    6,079
    Yes since Windows Vista you can adjust the volume of each running application independently. Simply click the Speaker Icon in the systray (next to clock) and below the sound device you want to adjust click the mixer link. Now the window will widen and show a slider for each application having the selected device open.

  6. #6
    Join Date
    December 2011
    Posts
    4
    Fixed.

    When I opened the SOUNDS settings, I had four options: Speakers, headphones, and two Digital Audio (S/PDIF) icons. When I disabled the two Digital Audio options, TS started working again.

    Thanks for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: April 4th, 2014, 01:13 AM
  2. Replies: 0
    Last Post: February 17th, 2012, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •