Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    November 2012
    Posts
    2

    Windows Explorer crashes when poked in TS3

    Hi,
    I'm running TS 3.0.9.2 on Win 7 x64 and every time I get poked my Windows Explorer crashes. I have tried uninstalling and re-installing TS and did a repair install of windows, still no solution.
    Is there anything else I could try?

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Most likely totally unrelated to TeamSpeak, but either your Windows being corrupted by badware, general windows decay (though haven't noticed that myself yet with Win7) or your Memory being bad (as in bad / broken RAM).

  3. #3
    Join Date
    November 2012
    Posts
    2
    Just thought I'd check with you guys before I pressed the format C button.
    Had checked my memory already.
    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Taskbar won't hide when being poked on Windows 10
    By surin in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: January 8th, 2016, 11:11 AM
  2. [Not Supported] Windows explorer stops working when running Ts3 in admin
    By Left123 in forum Windows
    Replies: 1
    Last Post: November 9th, 2015, 08:07 AM
  3. windows explorer interface
    By shawnavin in forum Windows
    Replies: 4
    Last Post: August 14th, 2012, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •