Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    November 2012
    Posts
    2

    Windows 8 disconnection error

    Sinc einstalling Windows 8 64-bit i have been unable to connect to TS3 servers for any length of time. Experiencing random hangs from the server and repeated disconnects. This is NOT a network error as my windows 7 laptop connects just fine for prolonged periods of time.

    Has anyone else had this and is there a fix?

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Sargeify View Post
    Sinc einstalling Windows 8 64-bit i have been unable to connect to TS3 servers for any length of time. Experiencing random hangs from the server and repeated disconnects. This is NOT a network error as my windows 7 laptop connects just fine for prolonged periods of time.
    If the laptop connects just fine then it's something in your W8 PC that is blocking or limiting the UDP traffic:

    a) maybe some firewall or antivirus rule

    b) or maybe some parameter in the ethernet card
    http://forum.teamspeak.com/showthrea...178#post327178

    c) or "some new or updated software" is now blocking packets.
    http://forum.teamspeak.com/showthrea...486#post327486

    It's hard to point the cause but sure it's related with a restriction in the UDP traffic applied in your PC.

    Note: In this case, the user said it was its HDMI card
    http://forum.teamspeak.com/showthrea...ighlight=flood
    Last edited by PotaBlava; November 21st, 2012 at 10:40 AM. Reason: Note added

  3. #3
    Join Date
    November 2012
    Posts
    2
    Most of these resolved issues seem to have the problem that it takes multiple attempts to reconnect to the server, this is not an issue in my case. The server connects first try then after a random period of time disconnects and reconnects, doing this multiple times but each time connecting straight back.

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Sargeify View Post
    Most of these resolved issues seem to have the problem that it takes multiple attempts to reconnect to the server, this is not an issue in my case. The server connects first try then after a random period of time disconnects and reconnects, doing this multiple times but each time connecting straight back.
    When you connect at the first try, does the channels appear slowly? --> this is case of flood protection --> then after a random period disconnects and reconnect.

    In any case, if it's not a network issue (then the origin would be at the router) sure it's some software in your PC that is limiting the UDP traffic. When it's on the router:
    http://forum.teamspeak.com/showthrea...495#post325495
    but this is not your case, then some software in your PC is acting in a similar way with the UDP traffic.

    Maybe other user with windows8 could give you more information, I'm using Vista.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disconnection
    By kenny565656 in forum Windows
    Replies: 0
    Last Post: August 7th, 2013, 04:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •