Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    November 2012
    Posts
    3

    Random sound-mutes

    So recently my gaming clan switched from Mumble to TeamSpeak and I'm absolutely thrilled.
    The only issue right now is the fact that TeamSpeak is muting my sound at random times.
    I've been through every bit of your forums, ever settings option and anything of the sort to see if anyone else has the same problem or if there is a config fix for it - however, my results are extremely lacking, to say the very least.
    I find nothing of it and the problem persists.
    There is no set pattern to it and there seems to be no fix.

    I'm on a 64-bit Windows 7 Ultimate OS.
    Running TeamSpeak 3 version 3.0.9.2

    Anything else you need?
    Fingers crossed for a fix!!

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Right click the speaker icon in the systray and click recording devices -> communications -> do nothing -> ok
    Additionally in TeamSpeak make sure you do not have any plugins enabled (Settings -> plugins)

  3. #3
    Join Date
    November 2012
    Posts
    3
    Thanks for your swift reply!

    I did just as you said, but no such luck.
    The problem persists... I've tried altering recording devices both within systray and TS itself aswell, but nothing seems to work.
    I have the Steam skin installed and a portal sound-pack. Could any of these be conflicting to cause such a problem?

  4. #4
    Join Date
    September 2012
    Posts
    6,079
    Any plugins that are enabled, or any hotkeys you have configured?

  5. #5
    Join Date
    November 2012
    Posts
    3
    I've disabled all plugins, yet one does not wish to comply. ClientQuery will revert to being activated once I close the plugin window.

    Oh God. I just figured it out... TS Defaults with a hotkey set to M for toggle speaker mute. That seems to be what I was hitting to toggle the mute... Thanks for all your help!
    Deleted the hotkey and everything is good to go.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sound Mutes when I speak
    By aker333 in forum Windows
    Replies: 1
    Last Post: September 10th, 2013, 06:51 PM
  2. TS mutes when any sound is heard
    By OneQuestion in forum Windows
    Replies: 3
    Last Post: November 29th, 2011, 02:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •