Forum

Page 11 of 11 FirstFirst ... 91011
Results 151 to 158 of 158
  1. #151
    Join Date
    January 2019
    Posts
    1

    Connexion failure

    Hello,
    I need your support because I canít connect on the teamspeak of my group.
    Environment : Windows 10
    Here is the log :
    Click image for larger version. 

Name:	unknown.png 
Views:	108 
Size:	297.5 KB 
ID:	17396
    I tried a lot of things (ipconfig nsflush)
    I tried to connect with the DNS and the Ip address.
    Iím pretty sure that the problem is coming from my computer because :
    - I tried on other computers at home (4G connexion, wifi connexion, modem connexion)
    - I uninstalled and reinstalled teamspeak on onther HDD.
    On the server side there is no log that can establish a link with my connexion
    I tried a lot of proposed issues but Iím desperate since itís been 2 days Iím working on it.

    Thx for your help.

  2. #152
    Join Date
    January 2019
    Posts
    1

    Failed to connect

    I logged out of my TS server 5 days ago the next morning when I tried to connect all I got was a Failed to connect message I have searched everywhere and done everything I know to do even went so far as to do a clean Install of TS nothing works

    I can connect to other servers just not this one so im posting my logs in hops that someone can help1/14/2019 16:35:30
    Code:
    Info	TeamSpeak 3 Client 3.2.3 (2018-10-02 07:57:10)	
    1/14/2019 16:35:30		Info	SystemInformation: Windows 8.1 (9600) x64 (AMD or Intel) Binary: 32bit	
    1/14/2019 16:35:30		Info	Using hardware aes	
    1/14/2019 16:35:30	Direct Sound	Debug	setting timer resolution to 1ms - 	
    1/14/2019 16:35:30	ClientUI	Info	OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (Intel(R) HD Graphics 4400 Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)	
    1/14/2019 16:35:30	Addons	Info	Checking for addon updates...	
    1/14/2019 16:35:30	Plugins	Info	Loading plugin: teamspeak_control_plugin_win32.dll	
    1/14/2019 16:35:30	ControlPlugin	Info	Control Plugin started, accepting connections	
    1/14/2019 16:35:30	Plugins	Info	Loading plugin: clientquery_plugin_win32.dll	
    1/14/2019 16:35:30	Query	Info	listening on 127.0.0.1:25639	
    1/14/2019 16:35:30	Plugins	Info	Loading plugin: gamepad_joystick_win32.dll	
    1/14/2019 16:35:30	Gamepad Plugin	Info	Found client raw input wnd proc	
    1/14/2019 16:35:30	Gamepad Plugin	Info	Cleared device list	
    1/14/2019 16:35:30		Info	*** Time [PLUGINS]: 118	
    1/14/2019 16:35:31	Addon	Info	Addon up to date.	
    1/14/2019 16:35:31	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    1/14/2019 16:35:31	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    1/14/2019 16:35:31		Info	*** Time [SERVERVIEWMANAGER]: 223	
    1/14/2019 16:35:31	Addon	Info	Addon up to date.	
    1/14/2019 16:35:31		Info	*** Time [MAINWINDOW]: 728	
    1/14/2019 16:35:31		Info	*** Time [INIT]: 729	
    1/14/2019 16:35:31	ClientUI	Devel	Notifications init: Soundpack path: C:/Program Files (x86)/TeamSpeak 3 Client/sound\default	
    1/14/2019 16:35:31	ClientUI	Info	Qt version: 5.6.2	
    1/14/2019 16:35:31	ClientUI	Info	Using configuration location: C:\Users\LaWanda\AppData\Roaming\TS3Client\settings.db	
    1/14/2019 16:35:31	Addon	Info	Addon up to date.	
    1/14/2019 16:35:31	ClientUI	Info	Last update check was: Mon Jan 14 04:03:10 2019	
    1/14/2019 16:35:31		Info	Statistics report: Not yet, next report on Sat Feb 9 05:06:56 2019	
    1/14/2019 16:35:31	Bookmarks	Info	Collecting autoconnect bookmarks	
    1/14/2019 16:35:31	Bookmarks	Info	 + World of warships	
    1/14/2019 16:35:31	ClientUI	Info	Connect to server: 66.150.214.9	
    1/14/2019 16:35:31	ClientUI	Info	Initiating connection: 66.150.214.9:23990	
    1/14/2019 16:35:31	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    1/14/2019 16:35:31	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    1/14/2019 16:35:31	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.0.00000000}.{70874cb9-9034-44d9-add5-a137213a1d75}	
    1/14/2019 16:35:31	Windows Audio Session	Devel	Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - Speakers (Logitech USB Headset)	
    1/14/2019 16:35:31	Windows Audio Session	Devel	Initializing with mix format. - Speakers (Logitech USB Headset)	
    1/14/2019 16:35:31	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 44.1kHz. - Speakers (Logitech USB Headset)	
    1/14/2019 16:35:31	Windows Audio Session	Devel	WAS Buffer size: 882 - Speakers (Logitech USB Headset)	
    1/14/2019 16:35:31	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.0.00000000}.{70874cb9-9034-44d9-add5-a137213a1d75}	
    1/14/2019 16:35:31	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.0.00000000}.{70874cb9-9034-44d9-add5-a137213a1d75}	
    1/14/2019 16:35:31	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.0.00000000}.{70874cb9-9034-44d9-add5-a137213a1d75}	
    1/14/2019 16:35:32	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    1/14/2019 16:35:32	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    1/14/2019 16:35:32	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.1.00000000}.{5f2f088b-7a99-44ff-8ed3-aea631341298}	
    1/14/2019 16:35:32	Windows Audio Session	Devel	Mix Format: SRate:44100 Bitrate: 32 Channels: 1 - Microphone (Logitech USB Headset)	
    1/14/2019 16:35:32	Windows Audio Session	Devel	Initializing with mix format. - Microphone (Logitech USB Headset)	
    1/14/2019 16:35:32	Windows Audio Session	Info	Initialized with 1 channels in 32bit, 44.1kHz. - Microphone (Logitech USB Headset)	
    1/14/2019 16:35:32	Windows Audio Session	Devel	WAS Buffer size: 882 - Microphone (Logitech USB Headset)	
    1/14/2019 16:35:32	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.1.00000000}.{5f2f088b-7a99-44ff-8ed3-aea631341298}	
    1/14/2019 16:35:32	PreProSpeex	Info	Speex version: speex-1.2beta3	
    1/14/2019 16:35:32	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.1.00000000}.{5f2f088b-7a99-44ff-8ed3-aea631341298}	
    1/14/2019 16:35:32	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.1.00000000}.{5f2f088b-7a99-44ff-8ed3-aea631341298}	
    1/14/2019 16:35:32	ClientUI	Info	Connect status: Connecting	
    1/14/2019 16:35:32	Newsticker	Info	Newsticker next check: Tue Jan 15 04:03:10 2019	
    1/14/2019 16:35:37	ClientUI	Info	Connect status: Disconnected	
    1/14/2019 16:35:37	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; January 15th, 2019 at 02:09 PM. Reason: merged, bbcode added

  3. #153
    Join Date
    February 2019
    Posts
    1

    I can not connect to one server

    Hello, I have a problem I can not connect ONLY with one server of his ip: 178.217.190.10:6460
    All others with whom I tried to connect work.
    The server works, because friends are playing there and I can not connect.
    Is Poland's server, does it have something in common with which I live in another State?
    I have the latest ts
    I am waiting for help.
    Have a nice day.
    Last edited by dante696; February 12th, 2019 at 08:39 AM. Reason: merged

  4. #154
    Join Date
    February 2019
    Posts
    1

    cant connect to specified server

    Hi,I cant connect to a server for weeks,neither my home wifi nor my phone data connection could connect.The server is active and online.I reinstalled ts3,and also did all the things as stated in the sticky notes, but it still showing that "failed to connect to server".

    Here I attached a tracert result, please help me,appreciate.thank you~
    Attached Images Attached Images  

  5. #155
    Join Date
    June 2008
    Posts
    17,363
    @ lestatt07
    Server seems to be offline. Maybe wrong IP or port?


    @ MaD=^.^=CaT
    Yes the server is working here.

    Your ping seems obviously high. Maybe the connection to server is to bad.
    Or your / their host is blocking you?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #156
    Join Date
    February 2019
    Posts
    2

    Cant connect to a server

    Hello guys.
    Simply, I cant connect to a teamspeak server. The IP is ts.ls-rp.io:9988
    Whenever I try to connect, I get the same error again and again, Failed to connect to server. However, it works fine for everyone.
    I tried adjusting my internet time and flushing my DNS. Doing this (DNS Flush mainly) actually helped me connect to server a few times, but my ISP reset my modem and now flushing DNS doesn't help me connect to the server?
    Is there anything in my modem that I can change and help me connect to server? I'm asking this cuz I could not connect to the server since my ISP reset the modem. (However I had issues connecting to server even before resetting it. Not always but sometimes)
    Any ideas?

    PS- My ISP tried connecting to the server with different computers/ips/VPN but it didn't work. They even tried connecting to the server with 3-4 another ISPs, but it didn't help them.
    Last edited by dante696; February 12th, 2019 at 02:25 PM. Reason: merged

  7. #157
    Join Date
    June 2008
    Posts
    17,363
    Screams like connection is blocked from your or host site.
    Have you tried to connect with the IP 95.216.40.206:9988 instead or ping 95.216.40.206 ?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #158
    Join Date
    February 2019
    Posts
    2
    Quote Originally Posted by dante696 View Post
    Screams like connection is blocked from your or host site.
    Have you tried to connect with the IP 95.216.40.206:9988 instead or ping 95.216.40.206 ?
    Hi
    First of all:
    https://forum.teamspeak.com/threads/...948#post465948

    Thanks for replying.

    I didn't understand your first sentence, "Screams like connection is blocked from your or host site."
    Second, I tried connecting to the server with the IP you gave me. I could not connect.

    Also I have pinged and traced the IP. I've sent the screenshot of tracert on PMs.
    Waiting for your response.
    Kind regards,
    Bardia

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 04:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 11:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 02:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 10:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •