Forum

Page 11 of 14 FirstFirst ... 910111213 ... LastLast
Results 151 to 165 of 210
  1. #151
    Join Date
    December 2018
    Posts
    1

    Failed to resolve hostname every time i try

    <00:33:47> Trying to resolve hostname hemats.noip.me
    <00:33:49> Failed to resolve hostname 'hemats.noip.me'

    every time i try to connect to the server, this happen
    Last edited by dante696; December 14th, 2018 at 07:43 AM. Reason: merged

  2. #152
    Join Date
    June 2008
    Posts
    18,117
    Try 35.196.142.33 instead and if this does not help read in this thread.

    post #10
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #153
    Join Date
    January 2019
    Posts
    1

    Error connecting to server

    Good I have a problem with my teamspeak for a while install your latest version but it turns out that when connecting to my community server tells me error when connecting to the server I thought it was a question of the server but then I tried and it is the client then I downloaded old versions and all told me the same thing that I can do in this case, and disable windows firewall, I do not have antivirus


    Click image for larger version. 

Name:	Captura.PNG 
Views:	40 
Size:	4.1 KB 
ID:	17379
    Last edited by dante696; January 7th, 2019 at 01:45 PM. Reason: merged

  4. #154
    Join Date
    January 2019
    Posts
    1
    Hello. I have a problem with connecting to a certain server. I have no problems with connecting to other random servers, except the one I need. I tried everything, what's been written in top post, but it didn't help. I managed to solve this problem for a short time by using VPN, which helped me to connect server. But without using VPN there is still a problem and I'm unable to connect to that server.

    Giving you logs:
    Code:
    04.01.2019 21:19:27		Info	TeamSpeak 3 Client 3.2.3 (2018-10-02 07:57:10)	
    04.01.2019 21:19:27		Info	SystemInformation: Windows 10 (17134) x64 (AMD or Intel) Binary: 64bit	
    04.01.2019 21:19:27		Info	Using hardware aes	
    04.01.2019 21:19:27	Direct Sound	Debug	setting timer resolution to 1ms - 	
    04.01.2019 21:19:27	ClientUI	Info	OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GTX 1050 Ti Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)	
    04.01.2019 21:19:27	Addons	Info	Checking for addon updates...	
    04.01.2019 21:19:27	Plugins	Info	Loading plugin: clientquery_plugin_win64.dll	
    04.01.2019 21:19:27	Query	Info	listening on 127.0.0.1:25639	
    04.01.2019 21:19:27	Plugins	Info	Loading plugin: gamepad_joystick_win64.dll	
    04.01.2019 21:19:28	Gamepad Plugin	Info	Found client raw input wnd proc	
    04.01.2019 21:19:28	Gamepad Plugin	Info	Cleared device list	
    04.01.2019 21:19:28	Plugins	Info	Loading plugin: teamspeak_control_plugin_win64.dll	
    04.01.2019 21:19:28	ControlPlugin	Info	Control Plugin started, accepting connections	
    04.01.2019 21:19:28	Addon	Info	Addon up to date.	
    04.01.2019 21:19:28	Addon	Info	Addon up to date.	
    04.01.2019 21:19:28	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    04.01.2019 21:19:28	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    04.01.2019 21:19:28	Addon	Info	Addon up to date.	
    04.01.2019 21:19:28		Info	*** Time [SERVERVIEWMANAGER]: 202	
    04.01.2019 21:19:28		Info	*** Time [MAINWINDOW]: 634	
    04.01.2019 21:19:28		Info	*** Time [INIT]: 634	
    04.01.2019 21:19:28	ClientUI	Devel	Notifications init: Soundpack path: C:/Program Files/TeamSpeak 3 Client/sound\default	
    04.01.2019 21:19:28	ClientUI	Info	Qt version: 5.6.2	
    04.01.2019 21:19:28	ClientUI	Info	Using configuration location: C:\Users\agoni\AppData\Roaming\TS3Client\settings.db	
    04.01.2019 21:19:28	ClientUI	Info	Last update check was: пт янв. 4 17:16:38 2019	
    04.01.2019 21:19:28		Info	Statistics report: Not yet, next report on сб янв. 26 17:21:37 2019	
    04.01.2019 21:19:28	Bookmarks	Info	Collecting autoconnect bookmarks	
    04.01.2019 21:19:29	Newsticker	Info	Newsticker next check: сб янв. 5 17:21:39 2019	
    04.01.2019 21:19:35	ClientUI	Info	Connect to server: 66.150.214.9	
    04.01.2019 21:19:35	ClientUI	Info	Initiating connection: 66.150.214.9:23990	
    04.01.2019 21:19:35	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    04.01.2019 21:19:35	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.0.00000000}.{1f3c7f8f-9651-4a65-90e5-6ef361861681}	
    04.01.2019 21:19:35	Windows Audio Session	Devel	Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Динамики (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Devel	Initializing with mix format. - Динамики (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 48kHz. - Динамики (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Devel	WAS Buffer size: 1056 - Динамики (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.0.00000000}.{1f3c7f8f-9651-4a65-90e5-6ef361861681}	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.0.00000000}.{1f3c7f8f-9651-4a65-90e5-6ef361861681}	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.0.00000000}.{1f3c7f8f-9651-4a65-90e5-6ef361861681}	
    04.01.2019 21:19:35	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    04.01.2019 21:19:35	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.1.00000000}.{6bdfce5e-d029-4f14-8103-23da3e0bf046}	
    04.01.2019 21:19:35	Windows Audio Session	Devel	Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Микрофон (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Devel	Initializing with mix format. - Микрофон (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 48kHz. - Микрофон (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Devel	WAS Buffer size: 1056 - Микрофон (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.1.00000000}.{6bdfce5e-d029-4f14-8103-23da3e0bf046}	
    04.01.2019 21:19:35	PreProSpeex	Info	Speex version: speex-1.2beta3	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.1.00000000}.{6bdfce5e-d029-4f14-8103-23da3e0bf046}	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.1.00000000}.{6bdfce5e-d029-4f14-8103-23da3e0bf046}	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::associateAECDevice-enter - {0.0.1.00000000}.{6bdfce5e-d029-4f14-8103-23da3e0bf046}	
    04.01.2019 21:19:35	Windows Audio Session	Devel	Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Динамики (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Devel	Initializing with mix format. - Динамики (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 48kHz. - Динамики (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Devel	WAS Buffer size: 1056 - Динамики (Realtek High Definition Audio)	
    04.01.2019 21:19:35	Windows Audio Session	Debug	WAS::associateAECDevice-leave - {0.0.1.00000000}.{6bdfce5e-d029-4f14-8103-23da3e0bf046}	
    04.01.2019 21:19:35	Windows Audio Session	Devel	[Echo] IAudioClient::GetDevicePeriod - 10.000000ms - Динамики (Realtek High Definition Audio)	
    04.01.2019 21:19:35	ClientUI	Info	Connect status: Connecting	
    04.01.2019 21:19:40	ClientUI	Info	Connect status: Disconnected	
    04.01.2019 21:19:40	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    I hope you will help to solve this issue, because it's first time I met with such a problem.

  5. #155
    Join Date
    June 2008
    Posts
    18,117
    Quote Originally Posted by Morenito View Post
    Good I have a problem with my teamspeak for a while install your latest version but it turns out that when connecting to my community server tells me error when connecting to the server I thought it was a question of the server but then I tried and it is the client then I downloaded old versions and all told me the same thing that I can do in this case, and disable windows firewall, I do not have antivirus
    Please contact the server host to get this solved. There is no server running or given address is not valid.

    Quote Originally Posted by SinisterGlory View Post
    Hello. I have a problem with connecting to a certain server. I have no problems with connecting to other random servers, except the one I need. I tried everything, what's been written in top post, but it didn't help. I managed to solve this problem for a short time by using VPN, which helped me to connect server. But without using VPN there is still a problem and I'm unable to connect to that server.

    I hope you will help to solve this issue, because it's first time I met with such a problem.
    Server works for me.
    Looks like you are blocked when only a VPN helpsyou out. Possibly by your ISP or the host of the server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #156
    Join Date
    January 2019
    Posts
    1

    Connexion failure

    Hello,
    I need your support because I canít connect on the teamspeak of my group.
    Environment : Windows 10
    Here is the log :
    Click image for larger version. 

Name:	unknown.png 
Views:	150 
Size:	297.5 KB 
ID:	17396
    I tried a lot of things (ipconfig nsflush)
    I tried to connect with the DNS and the Ip address.
    Iím pretty sure that the problem is coming from my computer because :
    - I tried on other computers at home (4G connexion, wifi connexion, modem connexion)
    - I uninstalled and reinstalled teamspeak on onther HDD.
    On the server side there is no log that can establish a link with my connexion
    I tried a lot of proposed issues but Iím desperate since itís been 2 days Iím working on it.

    Thx for your help.

  7. #157
    Join Date
    January 2019
    Posts
    1

    Failed to connect

    I logged out of my TS server 5 days ago the next morning when I tried to connect all I got was a Failed to connect message I have searched everywhere and done everything I know to do even went so far as to do a clean Install of TS nothing works

    I can connect to other servers just not this one so im posting my logs in hops that someone can help1/14/2019 16:35:30
    Code:
    Info	TeamSpeak 3 Client 3.2.3 (2018-10-02 07:57:10)	
    1/14/2019 16:35:30		Info	SystemInformation: Windows 8.1 (9600) x64 (AMD or Intel) Binary: 32bit	
    1/14/2019 16:35:30		Info	Using hardware aes	
    1/14/2019 16:35:30	Direct Sound	Debug	setting timer resolution to 1ms - 	
    1/14/2019 16:35:30	ClientUI	Info	OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (Intel(R) HD Graphics 4400 Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)	
    1/14/2019 16:35:30	Addons	Info	Checking for addon updates...	
    1/14/2019 16:35:30	Plugins	Info	Loading plugin: teamspeak_control_plugin_win32.dll	
    1/14/2019 16:35:30	ControlPlugin	Info	Control Plugin started, accepting connections	
    1/14/2019 16:35:30	Plugins	Info	Loading plugin: clientquery_plugin_win32.dll	
    1/14/2019 16:35:30	Query	Info	listening on 127.0.0.1:25639	
    1/14/2019 16:35:30	Plugins	Info	Loading plugin: gamepad_joystick_win32.dll	
    1/14/2019 16:35:30	Gamepad Plugin	Info	Found client raw input wnd proc	
    1/14/2019 16:35:30	Gamepad Plugin	Info	Cleared device list	
    1/14/2019 16:35:30		Info	*** Time [PLUGINS]: 118	
    1/14/2019 16:35:31	Addon	Info	Addon up to date.	
    1/14/2019 16:35:31	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    1/14/2019 16:35:31	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    1/14/2019 16:35:31		Info	*** Time [SERVERVIEWMANAGER]: 223	
    1/14/2019 16:35:31	Addon	Info	Addon up to date.	
    1/14/2019 16:35:31		Info	*** Time [MAINWINDOW]: 728	
    1/14/2019 16:35:31		Info	*** Time [INIT]: 729	
    1/14/2019 16:35:31	ClientUI	Devel	Notifications init: Soundpack path: C:/Program Files (x86)/TeamSpeak 3 Client/sound\default	
    1/14/2019 16:35:31	ClientUI	Info	Qt version: 5.6.2	
    1/14/2019 16:35:31	ClientUI	Info	Using configuration location: C:\Users\LaWanda\AppData\Roaming\TS3Client\settings.db	
    1/14/2019 16:35:31	Addon	Info	Addon up to date.	
    1/14/2019 16:35:31	ClientUI	Info	Last update check was: Mon Jan 14 04:03:10 2019	
    1/14/2019 16:35:31		Info	Statistics report: Not yet, next report on Sat Feb 9 05:06:56 2019	
    1/14/2019 16:35:31	Bookmarks	Info	Collecting autoconnect bookmarks	
    1/14/2019 16:35:31	Bookmarks	Info	 + World of warships	
    1/14/2019 16:35:31	ClientUI	Info	Connect to server: 66.150.214.9	
    1/14/2019 16:35:31	ClientUI	Info	Initiating connection: 66.150.214.9:23990	
    1/14/2019 16:35:31	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    1/14/2019 16:35:31	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    1/14/2019 16:35:31	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.0.00000000}.{70874cb9-9034-44d9-add5-a137213a1d75}	
    1/14/2019 16:35:31	Windows Audio Session	Devel	Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - Speakers (Logitech USB Headset)	
    1/14/2019 16:35:31	Windows Audio Session	Devel	Initializing with mix format. - Speakers (Logitech USB Headset)	
    1/14/2019 16:35:31	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 44.1kHz. - Speakers (Logitech USB Headset)	
    1/14/2019 16:35:31	Windows Audio Session	Devel	WAS Buffer size: 882 - Speakers (Logitech USB Headset)	
    1/14/2019 16:35:31	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.0.00000000}.{70874cb9-9034-44d9-add5-a137213a1d75}	
    1/14/2019 16:35:31	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.0.00000000}.{70874cb9-9034-44d9-add5-a137213a1d75}	
    1/14/2019 16:35:31	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.0.00000000}.{70874cb9-9034-44d9-add5-a137213a1d75}	
    1/14/2019 16:35:32	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    1/14/2019 16:35:32	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    1/14/2019 16:35:32	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.1.00000000}.{5f2f088b-7a99-44ff-8ed3-aea631341298}	
    1/14/2019 16:35:32	Windows Audio Session	Devel	Mix Format: SRate:44100 Bitrate: 32 Channels: 1 - Microphone (Logitech USB Headset)	
    1/14/2019 16:35:32	Windows Audio Session	Devel	Initializing with mix format. - Microphone (Logitech USB Headset)	
    1/14/2019 16:35:32	Windows Audio Session	Info	Initialized with 1 channels in 32bit, 44.1kHz. - Microphone (Logitech USB Headset)	
    1/14/2019 16:35:32	Windows Audio Session	Devel	WAS Buffer size: 882 - Microphone (Logitech USB Headset)	
    1/14/2019 16:35:32	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.1.00000000}.{5f2f088b-7a99-44ff-8ed3-aea631341298}	
    1/14/2019 16:35:32	PreProSpeex	Info	Speex version: speex-1.2beta3	
    1/14/2019 16:35:32	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.1.00000000}.{5f2f088b-7a99-44ff-8ed3-aea631341298}	
    1/14/2019 16:35:32	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.1.00000000}.{5f2f088b-7a99-44ff-8ed3-aea631341298}	
    1/14/2019 16:35:32	ClientUI	Info	Connect status: Connecting	
    1/14/2019 16:35:32	Newsticker	Info	Newsticker next check: Tue Jan 15 04:03:10 2019	
    1/14/2019 16:35:37	ClientUI	Info	Connect status: Disconnected	
    1/14/2019 16:35:37	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; January 15th, 2019 at 01:09 PM. Reason: merged, bbcode added

  8. #158
    Join Date
    February 2019
    Posts
    1

    I can not connect to one server

    Hello, I have a problem I can not connect ONLY with one server of his ip: 178.217.190.10:6460
    All others with whom I tried to connect work.
    The server works, because friends are playing there and I can not connect.
    Is Poland's server, does it have something in common with which I live in another State?
    I have the latest ts
    I am waiting for help.
    Have a nice day.
    Last edited by dante696; February 12th, 2019 at 07:39 AM. Reason: merged

  9. #159
    Join Date
    February 2019
    Posts
    3

    cant connect to specified server

    Hi,I cant connect to a server for weeks,neither my home wifi nor my phone data connection could connect.The server is active and online.I reinstalled ts3,and also did all the things as stated in the sticky notes, but it still showing that "failed to connect to server".

    Here I attached a tracert result, please help me,appreciate.thank you~
    Attached Images Attached Images  

  10. #160
    Join Date
    June 2008
    Posts
    18,117
    @ lestatt07
    Server seems to be offline. Maybe wrong IP or port?


    @ MaD=^.^=CaT
    Yes the server is working here.

    Your ping seems obviously high. Maybe the connection to server is to bad.
    Or your / their host is blocking you?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #161
    Join Date
    February 2019
    Posts
    3

    Cant connect to a server

    Hello guys.
    Simply, I cant connect to a teamspeak server. The IP is ts.ls-rp.io:9988
    Whenever I try to connect, I get the same error again and again, Failed to connect to server. However, it works fine for everyone.
    I tried adjusting my internet time and flushing my DNS. Doing this (DNS Flush mainly) actually helped me connect to server a few times, but my ISP reset my modem and now flushing DNS doesn't help me connect to the server?
    Is there anything in my modem that I can change and help me connect to server? I'm asking this cuz I could not connect to the server since my ISP reset the modem. (However I had issues connecting to server even before resetting it. Not always but sometimes)
    Any ideas?

    PS- My ISP tried connecting to the server with different computers/ips/VPN but it didn't work. They even tried connecting to the server with 3-4 another ISPs, but it didn't help them.
    Last edited by dante696; February 12th, 2019 at 01:25 PM. Reason: merged

  12. #162
    Join Date
    June 2008
    Posts
    18,117
    Screams like connection is blocked from your or host site.
    Have you tried to connect with the IP 95.216.40.206:9988 instead or ping 95.216.40.206 ?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #163
    Join Date
    February 2019
    Posts
    3
    Quote Originally Posted by dante696 View Post
    Screams like connection is blocked from your or host site.
    Have you tried to connect with the IP 95.216.40.206:9988 instead or ping 95.216.40.206 ?
    Hi
    First of all:
    https://forum.teamspeak.com/threads/...948#post465948

    Thanks for replying.

    I didn't understand your first sentence, "Screams like connection is blocked from your or host site."
    Second, I tried connecting to the server with the IP you gave me. I could not connect.

    Also I have pinged and traced the IP. I've sent the screenshot of tracert on PMs.
    Waiting for your response.
    Kind regards,
    Bardia

  14. #164
    Join Date
    December 2018
    Posts
    2

    Cannot connect to 1 server.

    Hey, I'm having trouble connecting to my friends TS Server (has been happening since August last year)
    The IP is communitygaming.iteamspeak3.net
    It's only this Teamspeak server, I feel like it has something to do with my internet but I haven't got a clue & have tried everything the YouTube videos tell me to.

    I can connect using my Personal hotspot on PC & Android, but I don't want to keep using my mobile data.
    Any help would be appreciated

    Thanks
    c0ke
    Last edited by dante696; February 18th, 2019 at 01:54 PM. Reason: merged

  15. #165
    Join Date
    January 2013
    Location
    ThŁringen
    Posts
    334
    Have you try to connect using the IP instead of the DNS address?
    Usually its an IP address.. a port number and a password..
    Make sure you got all those correct (and in the right places in the client.. and you have an updated client)

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 03:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 10:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 01:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 09:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •