Forum

Page 13 of 13 FirstFirst ... 3111213
Results 181 to 186 of 186
  1. #181
    Join Date
    May 2019
    Posts
    1

    Cant connect to supiorservers

    I tried connecting to ts.superiorservers.co and it isnt working for me, please help...
    Last edited by dante696; May 5th, 2019 at 02:38 PM. Reason: merged

  2. #182
    Join Date
    June 2008
    Posts
    17,824
    Please do not create a new thread with duplicate topic.
    What you have there is not a bug.

    The given address is working fine here. So please post at least a client log (not the part from chat).
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #183
    Join Date
    August 2014
    Posts
    101
    Quote Originally Posted by dante696 View Post
    Please do not create a new thread with duplicate topic.
    What you have there is not a bug.

    The given address is working fine here. So please post at least a client log (not the part from chat).
    Hello, @Dante696 I had already answered this message that you deleted, I remind you that it is also a community support

    Be aware that domain names when there are capital letters it is strongly recommended to mark them to avoid the domain name is not recognized, to facilitate I had transmitted the IP address of the server live.

    You can possibly delete my messages when I tell a nonsense but it was not the case that shot.

    Death001: mark it with the capital letters TS.SuperiorServers.co or connect directly with the direct IP address 74.91.125.62

    PS: @ Death001 : I confirm that in lowercase I have not managed to connect, however, the adding uppercase no problem

    PS @ Dante696: obviously useless to mark it in the inappropriate messages you refuse to be written in a private message to avoid these things on the forum, do not complain about that everyone can see the messages

    please accept my sincere greetings
    Last edited by Dragon34; May 5th, 2019 at 05:35 PM.

  4. #184
    Join Date
    May 2019
    Posts
    1

    Verbindung zum Server fehlgeschlagen06.05.2019 10:10:18 Info TeamSpeak 3 Client 3.2.

    Code:
    06.05.2019 10:10:18		Info	TeamSpeak 3 Client 3.2.5 (2019-04-17 16:07:33)	
    06.05.2019 10:10:18		Info	SystemInformation: Windows 10 (17134) x64 (AMD or Intel) Binary: 32bit	
    06.05.2019 10:10:18		Info	Using hardware aes	
    06.05.2019 10:10:18	Direct Sound	Debug	setting timer resolution to 1ms - 	
    06.05.2019 10:10:18	ClientUI	Info	OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GTX 1070 Ti Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)	
    06.05.2019 10:10:18	Addons	Info	Checking for addon updates...	
    06.05.2019 10:10:18	Plugins	Info	Loading plugin: rp_soundboard_win32.dll	
    06.05.2019 10:10:18	Plugins	Info	Loading plugin: teamspeak_control_plugin_win32.dll	
    06.05.2019 10:10:18	ControlPlugin	Info	Control Plugin started, accepting connections	
    06.05.2019 10:10:18	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    06.05.2019 10:10:18	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    06.05.2019 10:10:18	Addon	Info	Addon up to date.	
    06.05.2019 10:10:18	SB	Debug	CurrentServerConnectionChanged: 1	
    06.05.2019 10:10:18	Addon	Info	Addon up to date.	
    06.05.2019 10:10:18		Info	*** Time [MAINWINDOW]: 249	
    06.05.2019 10:10:18		Info	*** Time [INIT]: 249	
    06.05.2019 10:10:18	ClientUI	Devel	Notifications init: Soundpack path: C:/Program Files (x86)/TeamSpeak 3 Client/sound\default	
    06.05.2019 10:10:18	ClientUI	Info	Qt version: 5.6.2	
    06.05.2019 10:10:18	ClientUI	Info	Using configuration location: C:\Users\SonGoku\AppData\Roaming\TS3Client\settings.db	
    06.05.2019 10:10:19	ClientUI	Info	Last update check was: Mo Mai 6 11:19:23 2019	
    06.05.2019 10:10:19		Info	Statistics report: Not yet, next report on Di Mai 14 20:23:41 2019	
    06.05.2019 10:10:19	Bookmarks	Info	Collecting autoconnect bookmarks	
    06.05.2019 10:10:19	Newsticker	Info	Newsticker next check: Mo Mai 6 20:15:58 2019	
    06.05.2019 10:10:39	ClientUI	Info	Connect to server: 62.104.20.173	
    06.05.2019 10:10:39	ClientUI	Info	Initiating connection: 62.104.20.173:10168	
    06.05.2019 10:10:40	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    06.05.2019 10:10:40	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.0.00000000}.{c4984866-bc53-4a36-a96c-c79219b69200}	
    06.05.2019 10:10:40	Windows Audio Session	Devel	Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Lautsprecher (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Devel	Initializing with mix format. - Lautsprecher (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 48kHz. - Lautsprecher (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Devel	WAS Buffer size: 1056 - Lautsprecher (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.0.00000000}.{c4984866-bc53-4a36-a96c-c79219b69200}	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.0.00000000}.{c4984866-bc53-4a36-a96c-c79219b69200}	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.0.00000000}.{c4984866-bc53-4a36-a96c-c79219b69200}	
    06.05.2019 10:10:40	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    06.05.2019 10:10:40	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.1.00000000}.{47adcf23-8a0f-4881-9e70-99c7a675cd13}	
    06.05.2019 10:10:40	Windows Audio Session	Devel	Mix Format: SRate:44100 Bitrate: 32 Channels: 1 - Mikrofon (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Devel	Initializing with mix format. - Mikrofon (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Info	Initialized with 1 channels in 32bit, 44.1kHz. - Mikrofon (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Devel	WAS Buffer size: 970 - Mikrofon (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.1.00000000}.{47adcf23-8a0f-4881-9e70-99c7a675cd13}	
    06.05.2019 10:10:40	PreProSpeex	Info	Speex version: speex-1.2beta3	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.1.00000000}.{47adcf23-8a0f-4881-9e70-99c7a675cd13}	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.1.00000000}.{47adcf23-8a0f-4881-9e70-99c7a675cd13}	
    06.05.2019 10:10:40	ClientUI	Info	Connect status: Connecting	
    06.05.2019 10:10:40	PktHandler	Devel	Puzzle solve time: 3	
    06.05.2019 10:10:45	PktHandler	Info	Cleaning up connection because of 5 resends of COMMAND packet	
    06.05.2019 10:10:45	ClientUI	Info	Connect status: Disconnected	
    06.05.2019 10:10:45	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Hab schon einiges ausprobiert gerne würde ich hilfe über dem Teamviewer erhalten.
    MfG
    Last edited by dante696; May 6th, 2019 at 01:27 PM. Reason: bbcode added, merged

  5. #185
    Join Date
    June 2008
    Posts
    17,824
    The problem is not that the domain name in small or capital letter. It's one of the described in post #1 of this thread.

    Why?
    Using TS.SuperiorServers.co or TS.SUPERiorSERVERS.co is the same as using ts.superiorservers.co
    As you can see already in the client log the client will always resolve the domain in small characters.
    Code:
    06.05.2019 12:20:26	ClientUI	Info	Trying to resolve TS.SUPERiorSERVERS.co	
    06.05.2019 12:20:26	TSDNS	Info	A/AAAA DNS resolve successful, "ts.superiorservers.co" =(h: 74.91.125.62 p:0)
    -------------------------- About your complain.
    The other thread got deleted because it was a duplicate from same user about the same problem.
    So if you would've replied in this original thread instead (yes the thread is still linked in bug section) your post would still be there.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #186
    Join Date
    May 2019
    Posts
    1

    Some clients fail to connect

    I have a small teamspeak server that is used by five friends. On Monday, April 29, three of the people got "Failed to connect to server" messages while two did not. I've been through the list of things to try, updated to the latest server, rebooted modem/router/computer, and tried several times over the intervening weeks in case it was a temporary thing.

    Here is the client log for one user who cannot connect to my server, but can connect to a different teamspeak server:

    attached file cantConnect.txt

    Here is the client log for one user that _can_ connect to my server:

    attached file CanConnect.txt

    Note: while this particular log is for client 3.1.8, the other person that can connect uses 3.2.5.

    It looks like in each case, the IP address is resolved and connected to. The people that can connect have the puzzle solved quickly, the ones that can't there is a 5 second gap and then they disconnect. The two people who can connect are on a different ISP than I am, while one of the three who can't connect is on the same ISP.

    What else should I try next?
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 03:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 10:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 01:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 09:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •