Forum

Page 15 of 15 FirstFirst ... 5131415
Results 211 to 216 of 216
  1. #211
    Join Date
    October 2019
    Posts
    2

    Failed to connect

    Hi. I have 2 problems... First, I cant connect to my TS3 server.Second,I cant update TS3 client to version 3.3.2... Current version 3.2.5.

    Please for help. Thanks

    Edit by mod
    Update should work again or download the installer from https://www.teamspeak.com/en/downloads/
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Bez názvu.png 
Views:	21 
Size:	100.2 KB 
ID:	18380   Click image for larger version. 

Name:	Bez názvu1.png 
Views:	15 
Size:	77.5 KB 
ID:	18381  
    Last edited by dante696; October 7th, 2019 at 08:51 AM.

  2. #212
    Join Date
    October 2019
    Posts
    1

    Can't join specific TS3 Server

    Hey,

    so a friend got a TS3 Server from a german host called "Nitrado.net" and I want to join their server, but everytime I join the server it tells me "Connection failed" or something in red. It tries to create a connection and then it fails after 5 seconds.

    Every other server works so far, it's just their TS.
    I also asked a friend which has nothing to do with the other friends if he can join the server.
    He could connect just fine.

    I tried opening ports in my router and on my computers firewall but that didn't seem to work.

    Can somebody help me quick?

    Thanks!
    Last edited by dante696; October 8th, 2019 at 11:29 PM. Reason: merged

  3. #213
    Join Date
    October 2019
    Posts
    5

    I can't connect to my personal ts3 server!!!

    Hello! I have recently made a teamspeak 3 server and saved it to my local hard-drive. Before, I would be able to seamlessly connect, now, it simply gives me this:
    ----------------------------------------------------------
    <19:02:25> Trying to connect to server on 192.168.254.20
    <19:02:30> Failed to connect to server
    ----------------------------------------------------------
    It would be very helpful if someone could tell me how to fix this. THANKS IN ADVANCE!


  4. #214
    Join Date
    January 2016
    Location
    Germany
    Posts
    22
    Try it with localhost.
    If that works, check if your ip address in your network has changed.

  5. #215
    Join Date
    November 2019
    Posts
    1

    Server connection problem

    Hi!
    I have changed my phone device, logged in my account. Now I can not login to server, it writes "connecting. Trying to connect..", but nothing happens in 3-4minutes.
    All the server settings is ok, server works fine for other users. Usually, connection to server was about 1-2sec long, or faster.
    Phone parameters:
    Xiaomi Mi 2 Lite (M1805D1SG)
    Android version 8.1.0
    Account: RSayfullov (a) gmail.com
    (a)[email protected]

  6. #216
    Join Date
    November 2019
    Posts
    1

    No TSDNS found

    Log:
    18.11.2019 19:32:59 ClientUI Info Connect to server: jointspeak.pl
    18.11.2019 19:32:59 ClientUI Info Trying to resolve jointspeak.pl
    18.11.2019 19:32:59 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "jointspeak.pl" =(h: 104.28.1.231 p:0)
    18.11.2019 19:32:59 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.jointspeak.pl" Domain name not found
    18.11.2019 19:32:59 TSDNS Info SRV DNS resolve successful, "_ts3._udp.jointspeak.pl" =(h: voice.jointspeak.pl p:9987)
    18.11.2019 19:32:59 TSDNS Info A/AAAA DNS resolve successful, "jointspeak.pl" =(h: 104.28.1.231 p:0)
    18.11.2019 19:32:59 TSDNS Info A/AAAA DNS resolve successful, "voice.jointspeak.pl" =(h: 178.217.187.235 p:0)
    18.11.2019 19:32:59 ClientUI Info Lookup finished: ip=178.217.187.235 port=9987 query=jointspeak.pl error=0
    18.11.2019 19:32:59 ClientUI Info Resolve successful: 178.217.187.235:9987
    18.11.2019 19:32:59 ClientUI Info Initiating connection: 178.217.187.235:9987
    18.11.2019 19:32:59 ClientUI Info Connect status: Connecting
    18.11.2019 19:33:01 TSDNS Info TSDNS queried unsuccessfully 104.28.1.231:41144
    18.11.2019 19:33:01 TSDNS Info No TSDNS found
    18.11.2019 19:33:04 ClientUI Info Connect status: Disconnected
    18.11.2019 19:33:04 ClientUI Info Failed to connect to server, want autoreconnect = 0

    I encountered this problem everytime i try to connect to jointspeak.pl or flamespeak.pl and many other servers.
    Noting seems to help. I tried everything i found online and reinstalled ts3 dozens of times. But nothing worked. Any solutions?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 04:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 11:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 02:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 10:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •