Forum

Page 15 of 15 FirstFirst ... 5131415
Results 211 to 217 of 217
  1. #211
    Join Date
    October 2019
    Posts
    2

    Failed to connect

    Hi. I have 2 problems... First, I cant connect to my TS3 server.Second,I cant update TS3 client to version 3.3.2... Current version 3.2.5.

    Please for help. Thanks

    Edit by mod
    Update should work again or download the installer from https://www.teamspeak.com/en/downloads/
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Bez názvu.png 
Views:	31 
Size:	100.2 KB 
ID:	18380   Click image for larger version. 

Name:	Bez názvu1.png 
Views:	21 
Size:	77.5 KB 
ID:	18381  
    Last edited by dante696; October 7th, 2019 at 08:51 AM.

  2. #212
    Join Date
    October 2019
    Posts
    1

    Can't join specific TS3 Server

    Hey,

    so a friend got a TS3 Server from a german host called "Nitrado.net" and I want to join their server, but everytime I join the server it tells me "Connection failed" or something in red. It tries to create a connection and then it fails after 5 seconds.

    Every other server works so far, it's just their TS.
    I also asked a friend which has nothing to do with the other friends if he can join the server.
    He could connect just fine.

    I tried opening ports in my router and on my computers firewall but that didn't seem to work.

    Can somebody help me quick?

    Thanks!
    Last edited by dante696; October 8th, 2019 at 11:29 PM. Reason: merged

  3. #213
    Join Date
    October 2019
    Posts
    5

    I can't connect to my personal ts3 server!!!

    Hello! I have recently made a teamspeak 3 server and saved it to my local hard-drive. Before, I would be able to seamlessly connect, now, it simply gives me this:
    ----------------------------------------------------------
    <19:02:25> Trying to connect to server on 192.168.254.20
    <19:02:30> Failed to connect to server
    ----------------------------------------------------------
    It would be very helpful if someone could tell me how to fix this. THANKS IN ADVANCE!


  4. #214
    Join Date
    January 2016
    Location
    Germany
    Posts
    26
    Try it with localhost.
    If that works, check if your ip address in your network has changed.

  5. #215
    Join Date
    November 2019
    Posts
    1

    Server connection problem

    Hi!
    I have changed my phone device, logged in my account. Now I can not login to server, it writes "connecting. Trying to connect..", but nothing happens in 3-4minutes.
    All the server settings is ok, server works fine for other users. Usually, connection to server was about 1-2sec long, or faster.
    Phone parameters:
    Xiaomi Mi 2 Lite (M1805D1SG)
    Android version 8.1.0
    Account: RSayfullov (a) gmail.com
    (a)[email protected]

  6. #216
    Join Date
    November 2019
    Posts
    1

    No TSDNS found

    Log:
    18.11.2019 19:32:59 ClientUI Info Connect to server: jointspeak.pl
    18.11.2019 19:32:59 ClientUI Info Trying to resolve jointspeak.pl
    18.11.2019 19:32:59 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "jointspeak.pl" =(h: 104.28.1.231 p:0)
    18.11.2019 19:32:59 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.jointspeak.pl" Domain name not found
    18.11.2019 19:32:59 TSDNS Info SRV DNS resolve successful, "_ts3._udp.jointspeak.pl" =(h: voice.jointspeak.pl p:9987)
    18.11.2019 19:32:59 TSDNS Info A/AAAA DNS resolve successful, "jointspeak.pl" =(h: 104.28.1.231 p:0)
    18.11.2019 19:32:59 TSDNS Info A/AAAA DNS resolve successful, "voice.jointspeak.pl" =(h: 178.217.187.235 p:0)
    18.11.2019 19:32:59 ClientUI Info Lookup finished: ip=178.217.187.235 port=9987 query=jointspeak.pl error=0
    18.11.2019 19:32:59 ClientUI Info Resolve successful: 178.217.187.235:9987
    18.11.2019 19:32:59 ClientUI Info Initiating connection: 178.217.187.235:9987
    18.11.2019 19:32:59 ClientUI Info Connect status: Connecting
    18.11.2019 19:33:01 TSDNS Info TSDNS queried unsuccessfully 104.28.1.231:41144
    18.11.2019 19:33:01 TSDNS Info No TSDNS found
    18.11.2019 19:33:04 ClientUI Info Connect status: Disconnected
    18.11.2019 19:33:04 ClientUI Info Failed to connect to server, want autoreconnect = 0

    I encountered this problem everytime i try to connect to jointspeak.pl or flamespeak.pl and many other servers.
    Noting seems to help. I tried everything i found online and reinstalled ts3 dozens of times. But nothing worked. Any solutions?

  7. #217
    Join Date
    December 2019
    Posts
    1

    "Failed to connect to server" Error (That everyone gets. Please help...)

    IP: 167.114.57.219:9987

    Yes, it is online. There are over 20+ people connected right now. Error began this morning I have been able to connect past few days.

    Yes, I have seen the 1,000+ other people inquiring about this issue and read every single thread/troubleshooting post I could.

    Yes, I have called my campus IT and they do not block VOIP or the UDP protocol.

    Yes, I have messed with my firewall in every way possible to try and resolve the issue.

    12/8/2019 20:15:19 Info TeamSpeak Client 3.3.2 (2019-08-25 21:13:34)
    12/8/2019 20:15:19 Info SystemInformation: Windows 10 (18362) x64 (AMD or Intel) Binary: 64bit
    12/8/2019 20:15:19 Info Using hardware aes
    12/8/2019 20:15:19 Direct Sound Debug setting timer resolution to 1ms -
    12/8/2019 20:15:19 Info *** Time [SPAWN_EVENTCONVERTER]: 177
    12/8/2019 20:15:19 ClientUI Info OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GTX 760 Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.0.57ea533f79a7)
    12/8/2019 20:15:20 Info *** Time [ICONMANGER]: 828
    12/8/2019 20:15:20 Addons Info Checking for addon updates...
    12/8/2019 20:15:20 Plugins Info Loading plugin: gamepad_joystick_win64.dll
    12/8/2019 20:15:20 Addon Info Addon up to date.
    12/8/2019 20:15:21 Gamepad Plugin Info Found client raw input wnd proc
    12/8/2019 20:15:21 Gamepad Plugin Info Cleared device list
    12/8/2019 20:15:21 Plugins Info Loading plugin: teamspeak_control_plugin_win64.dll
    12/8/2019 20:15:21 ControlPlugin Info Control Plugin started, accepting connections
    12/8/2019 20:15:21 Plugins Info Loading plugin: clientquery_plugin_win64.dll
    12/8/2019 20:15:21 Query Info listening on 127.0.0.1:25639
    12/8/2019 20:15:21 Info *** Time [PLUGINS]: 314
    12/8/2019 20:15:21 Gamepad Plugin Info Found device \\?\HID#VID_0951&PID_16A4&MI_03&COL02#9&2E9EFD94&0 &0001#{4D1E55B2-F16F-11CF-88CB-001111000030}
    12/8/2019 20:15:21 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    12/8/2019 20:15:21 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    12/8/2019 20:15:22 Info *** Time [BUILD_GUI]: 930
    12/8/2019 20:15:22 Info *** Time [SERVERVIEW]: 994
    12/8/2019 20:15:22 Info *** Time [SERVERVIEWMANAGER]: 1102
    12/8/2019 20:15:22 Info *** Time [MAINWINDOW]: 3175
    12/8/2019 20:15:22 Info *** Time [INIT]: 3176
    12/8/2019 20:15:22 ClientUI Info Qt version: 5.12.3
    12/8/2019 20:15:22 ClientUI Info Using configuration location: C:\Users\diego\AppData\Roaming\TS3Client\settings. db
    12/8/2019 20:15:23 ClientUI Info Last update check was: Sun Dec 8 08:35:03 2019
    12/8/2019 20:15:23 Info Statistics report: Not yet, next report on Sun Jan 5 08:51:21 2020
    12/8/2019 20:15:23 Bookmarks Info Collecting autoconnect bookmarks
    12/8/2019 20:15:23 Newsticker Info Newsticker next check: Mon Dec 9 13:35:05 2019 GMT
    12/8/2019 20:15:28 ClientUI Info Connect to server: 167.114.57.219
    12/8/2019 20:15:28 ClientUI Info Initiating connection: 167.114.57.219:9987
    12/8/2019 20:15:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    12/8/2019 20:15:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    12/8/2019 20:15:29 Windows Audio Session Debug WAS:penDevice-enter - {0.0.0.00000000}.{8b0dee56-56b3-4766-a652-094febf695be}
    12/8/2019 20:15:29 Windows Audio Session Devel Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Headset Earphone (HyperX Virtual Surround Sound)
    12/8/2019 20:15:29 Windows Audio Session Devel Initializing with mix format. - Headset Earphone (HyperX Virtual Surround Sound)
    12/8/2019 20:15:29 Windows Audio Session Info Initialized with 2 channels in 32bit, 48kHz. - Headset Earphone (HyperX Virtual Surround Sound)
    12/8/2019 20:15:29 Windows Audio Session Devel WAS Buffer size: 1056 - Headset Earphone (HyperX Virtual Surround Sound)
    12/8/2019 20:15:29 Windows Audio Session Debug WAS:penDevice-leave - {0.0.0.00000000}.{8b0dee56-56b3-4766-a652-094febf695be}
    12/8/2019 20:15:29 Windows Audio Session Debug WAS::startDevice-enter - {0.0.0.00000000}.{8b0dee56-56b3-4766-a652-094febf695be}
    12/8/2019 20:15:29 Windows Audio Session Debug WAS::startDevice-leave - {0.0.0.00000000}.{8b0dee56-56b3-4766-a652-094febf695be}
    12/8/2019 20:15:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    12/8/2019 20:15:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    12/8/2019 20:15:29 Windows Audio Session Debug WAS:penDevice-enter - {0.0.1.00000000}.{10df3399-acdf-40e9-81a5-4369d44dba1b}
    12/8/2019 20:15:29 Windows Audio Session Devel Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - Headset Microphone (HyperX Virtual Surround Sound)
    12/8/2019 20:15:29 Windows Audio Session Devel Initializing with mix format. - Headset Microphone (HyperX Virtual Surround Sound)
    12/8/2019 20:15:29 Windows Audio Session Info Initialized with 2 channels in 32bit, 44.1kHz. - Headset Microphone (HyperX Virtual Surround Sound)
    12/8/2019 20:15:29 Windows Audio Session Devel WAS Buffer size: 970 - Headset Microphone (HyperX Virtual Surround Sound)
    12/8/2019 20:15:29 Windows Audio Session Debug WAS:penDevice-leave - {0.0.1.00000000}.{10df3399-acdf-40e9-81a5-4369d44dba1b}
    12/8/2019 20:15:29 PreProSpeex Info Speex version: speex-1.2beta3
    12/8/2019 20:15:29 Windows Audio Session Debug WAS::startDevice-enter - {0.0.1.00000000}.{10df3399-acdf-40e9-81a5-4369d44dba1b}
    12/8/2019 20:15:29 Windows Audio Session Debug WAS::startDevice-leave - {0.0.1.00000000}.{10df3399-acdf-40e9-81a5-4369d44dba1b}
    12/8/2019 20:15:29 ClientUI Info Connect status: Connecting
    12/8/2019 20:15:34 ClientUI Info Connect status: Disconnected
    12/8/2019 20:15:34 ClientUI Info Failed to connect to server, want autoreconnect = 0


    Tell me what to do to my firewall or whatever, please. I am sure there is some computer science major here or someone with the knowledge on how to resolve.

    Please & thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 04:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 11:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 02:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 10:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •