Forum

Page 2 of 14 FirstFirst 123412 ... LastLast
Results 16 to 30 of 202
  1. #16
    Join Date
    January 2015
    Posts
    1

    Problems conecting to servers

    Hi, I'm having issues conecting to this server:72.26.198.17:1103
    I already check out another threads but nothing is working for me, help please!

  2. #17
    Join Date
    January 2015
    Posts
    1

    "Failed to connect to server" error

    I can connect to other servers just fine. And my friends see me showing up in the client when i try logging on. But i just get the "error" message. Running TS3 64-client.

    Code:
    2015-01-22 15:22:39		Info	TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)	
    2015-01-22 15:22:39		Info	SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit	
    2015-01-22 15:22:39		Info	Using hardware aes	
    2015-01-22 15:22:39	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND	
    2015-01-22 15:22:39	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND	
    2015-01-22 15:22:39	Windows Audio Session	Error	ERROR (-107 -2147023728): Det gick inte att hitta elementet.	
    2015-01-22 15:22:39	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: GETTING_DEFAULTAUDIOENDPOINT	
    2015-01-22 15:22:39		Info	Loading plugin: appscanner_plugin	
    2015-01-22 15:22:39		Info	Loading plugin: clientquery_plugin	
    2015-01-22 15:22:39		Info	Loading plugin: lua_plugin	
    2015-01-22 15:22:39		Info	Loading plugin: teamspeak_control_plugin	
    2015-01-22 15:22:39		Info	Loading plugin: test_plugin	
    2015-01-22 15:22:39		Info	Loading plugin: ts3g15	
    2015-01-22 15:22:39	Query	Info	listening on 127.0.0.1:25639	
    2015-01-22 15:22:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2015-01-22 15:22:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2015-01-22 15:22:39		Info	*** Time [SERVERVIEWMANAGER]: 118	
    2015-01-22 15:22:39		Info	*** Time [LOAD_usb_ids]: 145	
    2015-01-22 15:22:39	Input	Info	Default monitoring enabled	
    2015-01-22 15:22:39		Info	*** Time [HOTKEYS]: 146	
    2015-01-22 15:22:39		Info	*** Time [MAINWINDOW]: 524	
    2015-01-22 15:22:39		Info	*** Time [INIT]: 524	
    2015-01-22 15:22:39	ClientUI	Info	Qt version: 5.2.1	
    2015-01-22 15:22:39	ClientUI	Info	Using configuration location: C:\Users\Dennis\AppData\Roaming\TS3Client\settings.db	
    2015-01-22 15:22:40	ClientUI	Info	Last update check was: tor jan 22 14:51:54 2015	
    2015-01-22 15:22:43	ClientUI	Info	Connect to server: 84.83.234.115	
    2015-01-22 15:22:43	ClientUI	Info	Blacklist check ok	
    2015-01-22 15:22:43	ClientUI	Info	Initiating connection: 84.83.234.115:9987 84.83.234.115	
    2015-01-22 15:22:43	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2015-01-22 15:22:43	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2015-01-22 15:22:43	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2015-01-22 15:22:43	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2015-01-22 15:22:43	ClientUI	Info	Connect status: Connecting	
    2015-01-22 15:22:43	PktHandler	Devel	Puzzle solve time: 6	
    2015-01-22 15:22:53	ClientUI	Info	Connect status: Disconnected	
    2015-01-22 15:22:53	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    2015-01-22 15:23:00	ClientUI	Info	Connect to server: 84.83.234.115	
    2015-01-22 15:23:00	ClientUI	Info	Blacklist check ok	
    2015-01-22 15:23:00	ClientUI	Info	Initiating connection: 84.83.234.115:9987 84.83.234.115	
    2015-01-22 15:23:00	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2015-01-22 15:23:00	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2015-01-22 15:23:00	ClientUI	Info	Connect status: Connecting	
    2015-01-22 15:23:00	PktHandler	Devel	Puzzle solve time: 12	
    2015-01-22 15:23:11	ClientUI	Info	Connect status: Disconnected	
    2015-01-22 15:23:11	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; January 27th, 2015 at 08:38 AM.

  3. #18
    Join Date
    January 2015
    Posts
    1

    Failed to connect to server

    Hello everyone,

    I'm having issues connecting to a friend's server, and so here are problems :
    I used to connect to this server pretty much every night before moving to my parent's house. Where I am right now, I actually can join any server, but I can't join my friends one anymore.

    I tried with 2 other computers and a mobile device using the same connection, and it seems to be a problem coming from my router or my internet operator, because when I use the personal hotspot of my phone, I can connect to the server without any problem, so the issue is not related to my computer.

    I'm on Bouygues Telecom, I hope you guys can help me, ask me anything you need, I'll try to answer as soon as possible. Thanks !

    PS: Sorry for my bad english x)

  4. #19
    Join Date
    January 2015
    Posts
    2
    Quote Originally Posted by keldracos View Post
    I had the exact same problem, I fixed it by disabling my router's firewall. After that I was able to connect no problem.
    PLEASE don't disable your firewall just to get an app to work. It's fine for troubleshooting but that's an extendingly BAD idea.

    Instead, educate yourself! Figure out which ports are being used and port forward them. If you can't figure this out, I'm sure that you can find someone in your community to help you configure your router properly.

  5. #20
    Join Date
    January 2015
    Posts
    2
    Quote Originally Posted by Chris View Post
    As stated you need to contact the company / individual that is providing the TeamSpeak server. Nobody on this forum can help you with a specific server being unavailable if it is the server's end that is having the problem. You will need to talk to those that run the server.
    Well said Chris. The problem is that there are just way too many variables (different ISPs, different networks, different routers, different firewalls, different clients, different server configurations = an infinite number of combinations that need to be addressed in order to diagnose a problem).

    If you need someone to help you with your problems then you should strongly consider RENTING A SERVER FROM A REPUTABLE HOST. If you're paying, they will be obligated to help you get connected. All we can do here is give advice on common problems.

  6. #21
    Join Date
    January 2015
    Posts
    1

    "Failed to connect to server" :/

    I have connected to servers before, but for some reason I usually can't connect with address names. I have someone get the actual IP for me. However I cant connect to darknessfaction.typefrag.com . Can someone tell me another IP to try to connect the this server ? and maybe a fix to my problem, thanks.

  7. #22
    Join Date
    June 2008
    Posts
    18,035
    Just read your client logs first!
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #23
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,342
    The address is invalid. It is an SRV record pointing to a CNAME record. This is forbidden in RFC 2782 and therefore this address isn't even supposed to work at all. Ask the hoster.

  9. #24
    Join Date
    January 2015
    Posts
    7

    Problem with 'want autoreconnect = 0'

    I was on a teamspeak with my friends, and randomly disconnected from it, and tried to reconnect, but without luck.

    Here's my client log, when trying to connect:

    Code:
    26-01-2015 20:14:50	ClientUI	Info	Connect to server: 37.187.134.83	
    26-01-2015 20:14:50	ClientUI	Info	Blacklist check ok	
    26-01-2015 20:14:50	ClientUI	Info	Initiating connection: 37.187.134.83:9988 37.187.134.83	
    26-01-2015 20:14:50	ClientUI	Info	Connect status: Connecting	
    26-01-2015 20:14:55	ClientUI	Info	Connect status: Disconnected	
    26-01-2015 20:14:55	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    26-01-2015 20:14:56	ClientUI	Info	Connect to server: 37.187.134.83	
    26-01-2015 20:14:56	ClientUI	Info	Blacklist check ok	
    26-01-2015 20:14:56	ClientUI	Info	Initiating connection: 37.187.134.83:9988 37.187.134.83	
    26-01-2015 20:14:56	ClientUI	Info	Connect status: Connecting	
    26-01-2015 20:15:01	ClientUI	Info	Connect status: Disconnected	
    26-01-2015 20:15:01	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    26-01-2015 20:15:03	ClientUI	Info	Connect to server: 37.187.134.83	
    26-01-2015 20:15:03	ClientUI	Info	Blacklist check ok	
    26-01-2015 20:15:03	ClientUI	Info	Initiating connection: 37.187.134.83:9988 37.187.134.83	
    26-01-2015 20:15:03	ClientUI	Info	Connect status: Connecting	
    26-01-2015 20:15:08	ClientUI	Info	Connect status: Disconnected	
    26-01-2015 20:15:08	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    26-01-2015 20:16:13	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    26-01-2015 20:16:13	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    26-01-2015 20:16:13		Info	*** Time [SERVERVIEW]: 118	
    26-01-2015 20:16:13	ClientUI	Info	Connect to server: 37.187.134.83	
    26-01-2015 20:16:13	ClientUI	Info	Blacklist check ok	
    26-01-2015 20:16:13	ClientUI	Info	Initiating connection: 37.187.134.83:9987 37.187.134.83	
    26-01-2015 20:16:14	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    26-01-2015 20:16:14	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    26-01-2015 20:16:14	ClientUI	Info	Connect status: Connecting	
    26-01-2015 20:16:16	Windows Audio Session	Debug	WAS::associateAECDevice-enter	
    26-01-2015 20:16:16	Windows Audio Session	Debug	WAS::associateAECDevice-leave	
    26-01-2015 20:16:19	ClientUI	Info	Connect status: Disconnected	
    26-01-2015 20:16:19	ClientUI	Info	Failed to connect to server, want autoreconnect = 0

    AND YES THE TEAMSPEAK IS WORKING FOR MY FRIENDS
    Last edited by dante696; January 27th, 2015 at 08:30 AM.

  10. #25
    Join Date
    January 2015
    Posts
    2

    connection problems with ip 62. ... .. ..

    Hello i have an new pc with windows 7 on it. And i dont can conect to this ip.

    62.104.20.235:10043
    62.104.20.109:10021

    on my pc before i can conect this ip, and i have no problems with other ts servers on new pc. I m using Vodafone easybox 602 to connect to the internet.

    But when i want connect to one of the ipīs "cant connect to server"

    sry for my bad english, but here is no german support forum where i can ask

  11. #26
    Join Date
    August 2013
    Posts
    56
    You will have to contact that servers administrator. This forum can't give support for a random server unless that server administrator themselves come here.

    I suppose you can try a trace route or WinMTR test to see if there is an issue with your connection to that IP. This may be the case as I had no problem connecting to either one.

  12. #27
    Join Date
    January 2015
    Posts
    2
    all other servers i use i dont have problems but with this servers and the admin cant help me its an ts problem.

    nothing have change on my internet, the only thing what is changed is pc and windows

  13. #28
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,342
    As a general note: Connection issues are NEVER related to TS.
    They are either related to networking (missing route), firewalls/NAT on either side, or censorship (e.g. blocking UDP).

    Hellfire told you what to do. If you come back without doing what he said, you won't get any help.

  14. #29
    Join Date
    January 2015
    Posts
    1

    Cannot connect to any server on ts3. Help troubleshoot please!

    Cannot connect to any server.. this is my client log....

    Code:
    1/26/2015 21:46:38		Info	TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)	
    1/26/2015 21:46:38		Info	SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit	
    1/26/2015 21:46:38		Info	Using hardware aes	
    1/26/2015 21:46:38	Direct Sound	Debug	setting timer resolution to 1ms	
    1/26/2015 21:46:38	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND	
    1/26/2015 21:46:38	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND	
    1/26/2015 21:46:38	Windows Audio Session	Error	ERROR (-107 -2147023728): Element not found.	
    1/26/2015 21:46:38	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: GETTING_DEFAULTAUDIOENDPOINT	
    1/26/2015 21:46:38		Info	*** Time [SPAWN_EVENTCONVERTER]: 205	
    1/26/2015 21:46:38		Info	*** Time [ICONMANGER]: 355	
    1/26/2015 21:46:38		Info	Loading plugin: appscanner_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: clientquery_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: lua_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: teamspeak_control_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: test_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: ts3g15	
    1/26/2015 21:46:38	Query	Info	listening on 127.0.0.1:25639	
    1/26/2015 21:46:39		Info	*** Time [PLUGINS]: 659	
    1/26/2015 21:46:39	Overwolf	Debug	Detected Overwolf start	
    1/26/2015 21:46:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    1/26/2015 21:46:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    1/26/2015 21:46:40		Info	*** Time [SERVERVIEW]: 168	
    1/26/2015 21:46:40		Info	*** Time [SERVERVIEWMANAGER]: 312	
    1/26/2015 21:46:40	Input	Info	Default monitoring enabled	
    1/26/2015 21:46:40		Info	*** Time [MAINWINDOW]: 2670	
    1/26/2015 21:46:40		Info	*** Time [INIT]: 2683	
    1/26/2015 21:46:40		Info	*** Time [NOTIFICATIONS]: 106	
    1/26/2015 21:46:40	ClientUI	Info	Qt version: 5.2.1	
    1/26/2015 21:46:40	ClientUI	Info	Using configuration location: C:\Users\Drew\AppData\Roaming\TS3Client\settings.db	
    1/26/2015 21:46:41	ClientUI	Info	Last update check was: Mon Jan 26 16:49:34 2015	
    1/26/2015 21:46:45	ClientUI	Info	Connect to server: ethyl-66ds.typefrag.com	
    1/26/2015 21:46:45	ClientUI	Info	Trying to resolve ethyl-66ds.typefrag.com	
    1/26/2015 21:46:45	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.ethyl-66ds.typefrag.com"	
    1/26/2015 21:46:45	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.typefrag.com"	
    1/26/2015 21:46:45	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.ethyl-66ds.typefrag.com"	
    1/26/2015 21:46:53	ClientUI	Info	Lookup finished:  9987  0 2	
    1/26/2015 21:46:53	ClientUI	Info	Failed to resolve ethyl-66ds.typefrag.com	
    1/26/2015 21:46:57	TSDNS	Info	No TSDNS found at "ethyl-66ds.typefrag.com"	
    1/26/2015 21:46:57	TSDNS	Info	DNS resolve unsuccessful for "ethyl-66ds.typefrag.com"	
    1/26/2015 21:46:59	TSDNS	Info	No TSDNS found at "typefrag.com"	
    1/26/2015 22:01:40		Info	Memory usage: 43.84 MiB	
    1/26/2015 22:16:40		Info	Memory usage: 43.87 MiB	
    1/26/2015 22:33:01		Info	Memory usage: 43.87 MiB	
    1/26/2015 22:48:01		Info	Memory usage: 43.87 MiB	
    1/26/2015 23:03:01		Info	Memory usage: 43.73 MiB	
    1/26/2015 23:18:01		Info	Memory usage: 43.00 MiB	
    1/26/2015 23:33:01		Info	Memory usage: 42.29 MiB	
    1/26/2015 23:48:01		Info	Memory usage: 38.86 MiB	
    1/27/2015 00:03:01		Info	Memory usage: 38.85 MiB	
    1/27/2015 00:18:01		Info	Memory usage: 38.86 MiB	
    1/27/2015 00:34:19		Info	Memory usage: 38.85 MiB	
    1/27/2015 00:49:19		Info	Memory usage: 38.88 MiB	
    1/27/2015 01:04:19		Info	Memory usage: 38.86 MiB	
    1/27/2015 01:19:19		Info	Memory usage: 38.88 MiB	
    1/27/2015 01:34:19		Info	Memory usage: 38.86 MiB	
    1/27/2015 01:49:19		Info	Memory usage: 38.88 MiB	
    1/27/2015 02:04:19		Info	Memory usage: 37.23 MiB	
    1/27/2015 02:19:19		Info	Memory usage: 36.96 MiB	
    1/27/2015 02:35:38		Info	Memory usage: 36.95 MiB	
    1/27/2015 02:50:38		Info	Memory usage: 36.89 MiB	
    1/27/2015 03:05:38		Info	Memory usage: 36.88 MiB	
    1/27/2015 03:20:38		Info	Memory usage: 36.52 MiB	
    1/27/2015 03:35:38		Info	Memory usage: 36.38 MiB	
    1/27/2015 03:50:38		Info	Memory usage: 36.41 MiB	
    1/27/2015 04:05:38		Info	Memory usage: 36.13 MiB	
    1/27/2015 04:20:38		Info	Memory usage: 35.84 MiB	
    1/27/2015 04:36:57		Info	Memory usage: 35.82 MiB	
    1/27/2015 04:51:57		Info	Memory usage: 35.84 MiB	
    1/27/2015 05:06:57		Info	Memory usage: 35.84 MiB	
    1/27/2015 05:21:57		Info	Memory usage: 35.53 MiB	
    1/27/2015 05:36:57		Info	Memory usage: 35.48 MiB	
    1/27/2015 05:51:57		Info	Memory usage: 21.09 MiB	
    1/27/2015 06:06:57		Info	Memory usage: 21.08 MiB	
    1/27/2015 06:21:57		Info	Memory usage: 21.09 MiB	
    1/27/2015 06:38:16		Info	Memory usage: 21.13 MiB	
    1/27/2015 06:53:16		Info	Memory usage: 21.15 MiB	
    1/27/2015 07:08:16		Info	Memory usage: 21.14 MiB	
    1/27/2015 07:23:16		Info	Memory usage: 21.16 MiB	
    1/27/2015 07:38:16		Info	Memory usage: 21.14 MiB	
    1/27/2015 07:53:16		Info	Memory usage: 21.16 MiB	
    1/27/2015 08:08:16		Info	Memory usage: 21.14 MiB	
    1/27/2015 08:23:16		Info	Memory usage: 21.16 MiB	
    1/27/2015 08:39:35		Info	Memory usage: 21.15 MiB	
    1/27/2015 08:54:35		Info	Memory usage: 21.10 MiB	
    1/27/2015 09:09:35		Info	Memory usage: 20.95 MiB	
    1/27/2015 09:24:35		Info	Memory usage: 20.88 MiB	
    1/27/2015 09:39:35		Info	Memory usage: 20.72 MiB	
    1/27/2015 09:54:35		Info	Memory usage: 20.19 MiB	
    1/27/2015 10:09:35		Info	Memory usage: 20.18 MiB	
    1/27/2015 10:24:35		Info	Memory usage: 20.02 MiB	
    1/27/2015 10:40:53		Info	Memory usage: 20.01 MiB	
    1/27/2015 10:55:53		Info	Memory usage: 19.29 MiB	
    1/27/2015 11:10:53		Info	Memory usage: 19.21 MiB	
    1/27/2015 11:25:53		Info	Memory usage: 19.05 MiB	
    1/27/2015 11:40:53		Info	Memory usage: 18.70 MiB	
    1/27/2015 11:55:53		Info	Memory usage: 16.68 MiB	
    1/27/2015 12:10:53		Info	Memory usage: 16.72 MiB	
    1/27/2015 12:25:53		Info	Memory usage: 16.74 MiB	
    1/27/2015 12:42:12		Info	Memory usage: 16.72 MiB	
    1/27/2015 12:57:12		Info	Memory usage: 16.74 MiB	
    1/27/2015 13:12:12		Info	Memory usage: 16.73 MiB	
    1/27/2015 13:27:12		Info	Memory usage: 16.75 MiB	
    1/27/2015 13:42:12		Info	Memory usage: 16.73 MiB	
    1/27/2015 13:57:12		Info	Memory usage: 16.77 MiB	
    1/27/2015 14:12:12		Info	Memory usage: 16.76 MiB	
    1/27/2015 14:27:12		Info	Memory usage: 16.78 MiB	
    1/27/2015 14:43:31		Info	Memory usage: 16.79 MiB	
    1/27/2015 14:58:31		Info	Memory usage: 16.80 MiB	
    1/27/2015 15:13:31		Info	Memory usage: 16.79 MiB	
    1/27/2015 15:14:00	SoundDevManager	Info	Device added	
    1/27/2015 15:14:02	SoundDevManager	Info	Default device changed	
    1/27/2015 15:14:03	SoundDevManager	Info	Device added	
    1/27/2015 15:14:03	SoundDevManager	Info	Default device changed	
    1/27/2015 15:14:03	SoundDevManager	Info	Device added	
    1/27/2015 15:14:03	SoundDevManager	Info	Default device changed	
    1/27/2015 15:16:55	Input	Info	Default monitoring disabled	
    1/27/2015 15:16:56	Input	Info	Default monitoring enabled	
    1/27/2015 15:18:40	Input	Info	Default monitoring disabled	
    1/27/2015 15:18:40	Input	Info	Default monitoring enabled	
    1/27/2015 15:28:31		Info	Memory usage: 8.19 MiB	
    1/27/2015 15:43:31		Info	Memory usage: 9.68 MiB	
    1/27/2015 15:58:31		Info	Memory usage: 9.70 MiB	
    1/27/2015 16:13:31		Info	Memory usage: 9.69 MiB	
    1/27/2015 16:28:31		Info	Memory usage: 9.71 MiB	
    1/27/2015 16:44:52		Info	Memory usage: 9.79 MiB	
    1/27/2015 16:53:52	Input	Info	Default monitoring disabled	
    1/27/2015 16:53:52	Input	Info	Default monitoring enabled	
    1/27/2015 16:59:52		Info	Memory usage: 10.40 MiB	
    1/27/2015 17:14:52		Info	Memory usage: 10.42 MiB	
    1/27/2015 17:17:46	Input	Info	Default monitoring disabled	
    1/27/2015 17:17:46	Input	Info	Default monitoring enabled	
    1/27/2015 17:18:01	Input	Info	Default monitoring disabled	
    1/27/2015 17:18:01	Input	Info	Default monitoring enabled	
    1/27/2015 17:29:52		Info	Memory usage: 8.30 MiB	
    1/27/2015 17:44:52		Info	Memory usage: 8.32 MiB	
    1/27/2015 17:59:52		Info	Memory usage: 8.35 MiB	
    1/27/2015 18:14:52		Info	Memory usage: 8.34 MiB	
    1/27/2015 18:29:52		Info	Memory usage: 8.37 MiB	
    1/27/2015 18:46:13		Info	Memory usage: 8.36 MiB	
    1/27/2015 19:01:13		Info	Memory usage: 8.41 MiB	
    1/27/2015 19:16:13		Info	Memory usage: 8.39 MiB	
    1/27/2015 19:31:13		Info	Memory usage: 8.41 MiB	
    1/27/2015 19:46:13		Info	Memory usage: 8.39 MiB	
    1/27/2015 20:01:13		Info	Memory usage: 8.43 MiB	
    1/27/2015 20:16:13		Info	Memory usage: 8.42 MiB	
    1/27/2015 20:31:13		Info	Memory usage: 8.44 MiB	
    1/27/2015 20:47:33		Info	Memory usage: 8.42 MiB	
    1/27/2015 21:02:33		Info	Memory usage: 8.45 MiB	
    1/27/2015 21:17:33		Info	Memory usage: 8.44 MiB	
    1/27/2015 21:32:33		Info	Memory usage: 8.45 MiB	
    1/27/2015 21:47:33		Info	Memory usage: 8.44 MiB	
    1/27/2015 22:02:33		Info	Memory usage: 8.45 MiB	
    1/27/2015 22:17:33		Info	Memory usage: 8.44 MiB	
    1/27/2015 22:32:33		Info	Memory usage: 8.46 MiB	
    1/27/2015 22:48:51		Info	Memory usage: 8.44 MiB	
    1/27/2015 23:03:51		Info	Memory usage: 8.79 MiB	
    1/27/2015 23:18:51		Info	Memory usage: 8.77 MiB	
    1/27/2015 23:33:51		Info	Memory usage: 8.79 MiB	
    1/27/2015 23:48:51		Info	Memory usage: 8.77 MiB	
    1/28/2015 00:03:51		Info	Memory usage: 8.79 MiB	
    1/28/2015 00:18:51		Info	Memory usage: 8.79 MiB	
    1/28/2015 00:33:51		Info	Memory usage: 8.80 MiB	
    1/28/2015 00:50:09		Info	Memory usage: 8.79 MiB	
    1/28/2015 01:05:09		Info	Memory usage: 8.81 MiB	
    1/28/2015 01:20:09		Info	Memory usage: 8.79 MiB	
    1/28/2015 01:35:09		Info	Memory usage: 8.82 MiB	
    1/28/2015 01:50:09		Info	Memory usage: 8.80 MiB	
    1/28/2015 02:05:09		Info	Memory usage: 8.82 MiB	
    1/28/2015 02:20:09		Info	Memory usage: 8.80 MiB	
    1/28/2015 02:35:09		Info	Memory usage: 8.82 MiB	
    1/28/2015 02:51:27		Info	Memory usage: 8.80 MiB	
    1/28/2015 03:06:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 03:21:27		Info	Memory usage: 8.80 MiB	
    1/28/2015 03:36:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 03:51:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 04:06:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 04:21:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 04:36:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 04:52:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 05:07:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 05:22:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 05:37:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 05:52:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 06:07:46		Info	Memory usage: 8.29 MiB	
    1/28/2015 06:22:46		Info	Memory usage: 8.29 MiB	
    1/28/2015 06:37:46		Info	Memory usage: 8.29 MiB	
    1/28/2015 06:54:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 07:09:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 07:24:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 07:39:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 07:54:04		Info	Memory usage: 8.32 MiB	
    1/28/2015 08:09:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 08:24:04		Info	Memory usage: 8.29 MiB	
    1/28/2015 08:39:04		Info	Memory usage: 8.31 MiB	
    1/28/2015 08:55:22		Info	Memory usage: 8.30 MiB	
    1/28/2015 09:10:22		Info	Memory usage: 8.31 MiB	
    1/28/2015 09:25:22		Info	Memory usage: 8.27 MiB	
    1/28/2015 09:40:22		Info	Memory usage: 8.29 MiB	
    1/28/2015 09:55:22		Info	Memory usage: 8.29 MiB	
    1/28/2015 10:10:22		Info	Memory usage: 8.35 MiB	
    1/28/2015 10:25:22		Info	Memory usage: 8.34 MiB	
    1/28/2015 10:40:22		Info	Memory usage: 8.35 MiB	
    1/28/2015 10:56:41		Info	Memory usage: 8.34 MiB	
    1/28/2015 11:11:41		Info	Memory usage: 8.52 MiB	
    1/28/2015 11:26:41		Info	Memory usage: 8.50 MiB	
    1/28/2015 11:41:41		Info	Memory usage: 8.54 MiB	
    1/28/2015 11:56:41		Info	Memory usage: 8.50 MiB	
    1/28/2015 12:11:41		Info	Memory usage: 8.51 MiB	
    1/28/2015 12:26:41		Info	Memory usage: 8.50 MiB	
    1/28/2015 12:41:41		Info	Memory usage: 8.51 MiB	
    1/28/2015 12:57:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 13:12:59		Info	Memory usage: 8.52 MiB	
    1/28/2015 13:27:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 13:42:59		Info	Memory usage: 8.52 MiB	
    1/28/2015 13:57:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 14:12:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 14:27:59		Info	Memory usage: 8.49 MiB	
    1/28/2015 14:42:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 14:53:52	ClientUI	Info	Connect to server: 81st.typefrag.com	
    1/28/2015 14:53:52	ClientUI	Info	Trying to resolve 81st.typefrag.com	
    1/28/2015 14:53:52	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.typefrag.com"	
    1/28/2015 14:53:52	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.81st.typefrag.com"	
    1/28/2015 14:53:52	TSDNS	Info	DNS resolve successful, "81st.typefrag.com"=54.93.48.201	
    1/28/2015 14:53:53	ClientUI	Info	Lookup finished: 54.93.48.201 6895 81st.typefrag.com 0 0	
    1/28/2015 14:53:53	ClientUI	Info	Resolve successful: 54.93.48.201:6895	
    1/28/2015 14:53:53	ClientUI	Info	Blacklist check ok	
    1/28/2015 14:53:53	ClientUI	Info	Initiating connection: 54.93.48.201:6895 81st.typefrag.com	
    1/28/2015 14:53:53	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    1/28/2015 14:53:53	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS::openDevice-enter	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS Buffer size: 3840	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS::openDevice-leave	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS::startDevice-enter	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS::startDevice-leave	
    1/28/2015 14:53:53	ClientUI	Info	LIMSTOPWATCH onEditMixedPlaybackVoiceDataEvent (recorder): 33 ms 10	
    1/28/2015 14:53:53	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 34	
    1/28/2015 14:53:54	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    1/28/2015 14:53:54	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    1/28/2015 14:53:54	PreProSpeex	Info	Speex version: speex-1.2beta3	
    1/28/2015 14:53:54	ClientUI	Info	Connect status: Connecting	
    1/28/2015 14:53:59	ClientUI	Info	Connect status: Disconnected	
    1/28/2015 14:53:59	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    1/28/2015 14:57:13	ClientUI	Info	Connect to server: 81st.typfrag.com	
    1/28/2015 14:57:13	ClientUI	Info	Trying to resolve 81st.typfrag.com	
    1/28/2015 14:57:13	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.81st.typfrag.com"	
    1/28/2015 14:57:13	TSDNS	Info	DNS resolve successful, "81st.typfrag.com"=141.8.225.72	
    1/28/2015 14:57:17	ClientUI	Info	Lookup finished: 141.8.225.72 9987 81st.typfrag.com 0 0	
    1/28/2015 14:57:17	ClientUI	Info	Resolve successful: 141.8.225.72:9987	
    1/28/2015 14:57:17	ClientUI	Info	Blacklist check ok	
    1/28/2015 14:57:17	ClientUI	Info	Initiating connection: 141.8.225.72:9987 81st.typfrag.com	
    1/28/2015 14:57:18	ClientUI	Info	Connect status: Connecting	
    1/28/2015 14:57:23	ClientUI	Info	Connect status: Disconnected	
    1/28/2015 14:57:23	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    1/28/2015 14:57:26	ClientUI	Info	Connect to server: 81st.typefrag.com	
    1/28/2015 14:57:26	ClientUI	Info	Trying to resolve 81st.typefrag.com	
    1/28/2015 14:57:26	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.81st.typefrag.com"	
    1/28/2015 14:57:26	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.81st.typefrag.com"	
    1/28/2015 14:57:26	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.typefrag.com"	
    1/28/2015 14:57:26	TSDNS	Info	DNS resolve successful, "81st.typefrag.com"=54.93.48.201	
    1/28/2015 14:57:30	ClientUI	Info	Lookup finished: 54.93.48.201 9987 81st.typefrag.com 0 0	
    1/28/2015 14:57:30	ClientUI	Info	Resolve successful: 54.93.48.201:9987	
    1/28/2015 14:57:30	ClientUI	Info	Blacklist check ok	
    1/28/2015 14:57:30	ClientUI	Info	Initiating connection: 54.93.48.201:9987 81st.typefrag.com	
    1/28/2015 14:57:30	ClientUI	Info	Connect status: Connecting	
    1/28/2015 14:57:35	ClientUI	Info	Connect status: Disconnected	
    1/28/2015 14:57:35	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    1/28/2015 14:58:36	ClientUI	Info	Connect to server: 81st.typefrag.com	
    1/28/2015 14:58:36	ClientUI	Info	Trying to resolve 81st.typefrag.com	
    1/28/2015 14:58:36	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.81st.typefrag.com"	
    1/28/2015 14:58:36	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.typefrag.com"	
    1/28/2015 14:58:37	TSDNS	Info	DNS resolve successful, "81st.typefrag.com"=54.93.48.201	
    1/28/2015 14:58:41	ClientUI	Info	Lookup finished: 54.93.48.201 6895 81st.typefrag.com 0 0	
    1/28/2015 14:58:41	ClientUI	Info	Resolve successful: 54.93.48.201:6895	
    1/28/2015 14:58:41	ClientUI	Info	Blacklist check ok	
    1/28/2015 14:58:41	ClientUI	Info	Initiating connection: 54.93.48.201:6895 81st.typefrag.com	
    1/28/2015 14:58:41	ClientUI	Info	Connect status: Connecting	
    1/28/2015 14:58:46	ClientUI	Info	Connect status: Disconnected	
    1/28/2015 14:58:46	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; January 29th, 2015 at 08:07 AM. Reason: merged, bbcode added

  15. #30
    Join Date
    April 2010
    Location
    UK
    Posts
    218
    Quote Originally Posted by Tharguz View Post
    Hello i have an new pc with windows 7 on it. And i dont can conect to this ip.

    62.104.20.235:10043
    62.104.20.109:10021

    on my pc before i can conect this ip, and i have no problems with other ts servers on new pc. I m using Vodafone easybox 602 to connect to the internet.

    But when i want connect to one of the ipīs "cant connect to server"

    sry for my bad english, but here is no german support forum where i can ask

    I connected to the 1st IP and the second one needed a password.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 03:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 10:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 01:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 09:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •