Forum

Page 6 of 13 FirstFirst ... 45678 ... LastLast
Results 76 to 90 of 186
  1. #76
    Join Date
    April 2018
    Posts
    7
    This is very suspicious.
    A friend gave me a number sequence instead of the server's name, and it worked......I don't know he took it but it was the only time Ts have ever worked to me

  2. #77
    Join Date
    June 2008
    Posts
    17,839
    Number sequence as the one i did post? It's the IP.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #78
    Join Date
    April 2018
    Posts
    7
    no, it's not that....the server i need to go to is another one.....i already tried that IP but it's not right....
    The number that my friend gave me is similar to the IP but have this too " : " and 5 more numbers after it, don't know if is the same thing but in that case, how can i get those missing numbers?
    Last edited by EagleW; April 13th, 2018 at 02:38 PM.

  4. #79
    Join Date
    June 2008
    Posts
    17,839
    The :xxxx behind the is the port.

    Sorry i missed to copy the port this morning.
    Here is the full IP + port 185.25.204.193:9989

    Read post #1 in case this still will not work.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #80
    Join Date
    April 2018
    Posts
    7
    it worked...thanks a lot

  6. #81
    Join Date
    April 2018
    Posts
    1

    Failed to connect to server

    Hello, I have got a problem with connecting to server ts.theangels.eu

    21.4.2018 12:37:38 ClientUI Info Connect to server: ts.theangels.eu
    21.4.2018 12:37:38 ClientUI Info Trying to resolve ts.theangels.eu
    21.4.2018 12:37:38 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "theangels.eu" =(h: 37.46.85.149 p:0)
    21.4.2018 12:37:38 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.theangels.eu" DNS server returned answer with no data
    21.4.2018 12:37:38 TSDNS Info SRV DNS resolve unsuccessful, "_ts3._udp.ts.theangels.eu" Domain name not found
    21.4.2018 12:37:40 TSDNS Info TSDNS queried unsuccessfully 37.46.85.149:41144
    21.4.2018 12:37:40 TSDNS Info No TSDNS found
    21.4.2018 12:37:41 TSDNS Info A/AAAA DNS resolve successful, "ts.theangels.eu" =(h: 54.37.72.210 p:0)
    21.4.2018 12:37:41 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "ts.theangels.eu" =(h: 54.37.72.210 p:0)
    21.4.2018 12:37:43 TSDNS Info TSDNS queried unsuccessfully 54.37.72.210:41144
    21.4.2018 12:37:43 TSDNS Info No TSDNS found
    21.4.2018 12:37:43 ClientUI Info Lookup finished: ip=54.37.72.210 port=9987 query=ts.theangels.eu error=0
    21.4.2018 12:37:43 ClientUI Info Resolve successful: 54.37.72.210:9987
    21.4.2018 12:37:43 ClientUI Info Initiating connection: 54.37.72.210:9987
    21.4.2018 12:37:43 ClientUI Info Connect status: Connecting
    21.4.2018 12:37:49 PktHandler Devel Puzzle solve time: 9
    21.4.2018 12:37:53 ClientUI Info Connect status: Disconnected
    21.4.2018 12:37:53 ClientUI Info Failed to connect to server, want autoreconnect = 0

    I had been trying to connect to server for 2 hours and then I somehow connected. Next day I tried to connect to the server and I got the error again and again.
    Is there any solution for me here?
    Thank you so much.
    Last edited by dante696; April 23rd, 2018 at 10:15 AM. Reason: merged

  7. #82
    Join Date
    June 2008
    Posts
    17,839
    Address and IP are working fine.
    Try 54.37.72.210:9987 as address. Read post #1 in case this will not work.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #83
    Join Date
    April 2018
    Posts
    7
    sorry to ask this again, but the IP of the server changed again, the new IP is 185.25.207.103 could you tell me the new port please?
    The server is the same, freezeshock.ovh
    Last edited by EagleW; April 23rd, 2018 at 08:31 PM.

  9. #84
    Join Date
    September 2012
    Posts
    6,077
    Quote Originally Posted by EagleW View Post
    sorry to ask this again, but the IP of the server changed again, the new IP is 185.25.207.103 could you tell me the new port please?
    The server is the same, freezeshock.ovh
    You should get a proper DNS server that actually works, then it will just work with the domain.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  10. #85
    Join Date
    April 2018
    Posts
    7
    Actually i have just resolved it, thanks anyway
    Last edited by EagleW; April 23rd, 2018 at 09:28 PM.

  11. #86
    Join Date
    April 2018
    Posts
    1

    TSDNS Problems

    I'm having trouble connecting to my friends teamspeak server all of a sudden.
    Not having any problems connecting to any other websites but teamspeak itself is the issue.
    Here's my logs:https://pastebin.com/fk9rXQ5m

    Hope someone can help
    Last edited by dante696; April 24th, 2018 at 08:03 AM. Reason: merged

  12. #87
    Join Date
    June 2008
    Posts
    17,839
    There is no server running on that IP or Port.
    Please contact the host. Their setup seems to be non existence.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #88
    Join Date
    April 2018
    Posts
    1
    Hello, it's been a few days now that i can't connect to a teamspeak server anymore, i get the message "failed to connect to server"

    Hostname is "teamspeak3.tenc.org"

    I've tried changing DNS to the google one, flushing my dns, using a VPN, pinging it timed out and tracert also times out.
    I also called my ISP and the problem is not on their hand

    Here is my client log: https://pastebin.com/ZXvkq5JM

    I don't know what to try anymore, this is the only server i have a problem with... and everyone else has no problem connecting to it (however i am the only one in the group who lives in the province of Quebec, Canada)

    Also, a few weeks ago(the first time i connected to this server, which was apparently new) i was not able to resolve the hostname and needed the IP to connect to it (lasted for around a week) until the hostname worked. Now even if i try the IP (207.148.248.143) it doesn't work.

    It may also be worth noting that until yesterday, if i entered the IP directly (207.148.248.143), i was able to connect to an "empty" version of the server. I have no clue what this could mean but now i can't anymore

    Thanks for the help

  14. #89
    Join Date
    May 2018
    Posts
    1

    Can't Connect to the server i connect everyday

    Hi , today i was online on the ts of my friend and the server crash or something . Later my firends was able to reconnect on the server but im stuck with "failed to connect to the server"

    im using win 8. last verision of ts ihave resinstalled 2 time and remove all files from ts.
    i can connect to any other server but not this one. and my friends can connect on this server.

    log file here :

    05/05/2018 04:11:56 ClientUI Info Trying to resolve odin.evxv.net
    05/05/2018 04:11:56 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "evxv.net" =(h: 164.132.181.120 p:0)
    05/05/2018 04:11:56 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.evxv.net" Domain name not found
    05/05/2018 04:11:56 TSDNS Info SRV DNS resolve unsuccessful, "_ts3._udp.odin.evxv.net" Domain name not found
    05/05/2018 04:11:56 TSDNS Info A/AAAA DNS resolve successful, "odin.evxv.net" =(h: 51.254.85.138 p:0)
    05/05/2018 04:11:56 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "odin.evxv.net" =(h: 51.254.85.138 p:0)
    05/05/2018 04:11:58 TSDNS Info TSDNS queried unsuccessfully 164.132.181.120:41144
    05/05/2018 04:11:58 TSDNS Info No TSDNS found
    05/05/2018 04:11:58 TSDNS Info TSDNS queried unsuccessfully 51.254.85.138:41144
    05/05/2018 04:11:58 TSDNS Info No TSDNS found
    05/05/2018 04:11:58 ClientUI Info Lookup finished: ip=51.254.85.138 port=10110 query=odin.evxv.net error=0
    05/05/2018 04:11:58 ClientUI Info Resolve successful: 51.254.85.138:10110
    05/05/2018 04:11:58 ClientUI Info Initiating connection: 51.254.85.138:10110
    05/05/2018 04:11:58 ClientUI Info Connect status: Connecting
    05/05/2018 04:12:03 ClientUI Info Connect status: Disconnected
    05/05/2018 04:12:03 ClientUI Info Failed to connect to server, want autoreconnect = 0



    Thanks you for help.

  15. #90
    Join Date
    May 2018
    Posts
    1

    Cant connect to servers whose ip starts with 149.xxx.xx.xxx:xxxx

    This problem started like 3 months ago, my friends got a ts server and i use to join there to play, one day it started to give me errors to connect like "Error to connect to server" so i thought they banned me by error, but i wasnt, so by that time i just spammed to join till it let me join, it kept going like this until this last month, i cant connect the error always show up, i have tried almost everything, i have reinstalled, delete it from my whole computer and install it again, i made an account.... i just dont know what to do so i ask u guys, thanks for reading.

    ah, and i say that i cant connect to servers starting by 140... as i have tried join any server that starts by 149 and it gives me the same error.
    Last edited by dante696; May 14th, 2018 at 07:31 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 03:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 10:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 01:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 09:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •