Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 7 of 15 FirstFirst ... 56789 ... LastLast
Results 91 to 105 of 220
  1. #91
    Join Date
    April 2018
    Posts
    1

    TSDNS Problems

    I'm having trouble connecting to my friends teamspeak server all of a sudden.
    Not having any problems connecting to any other websites but teamspeak itself is the issue.
    Here's my logs:https://pastebin.com/fk9rXQ5m

    Hope someone can help
    Last edited by dante696; April 24th, 2018 at 08:03 AM. Reason: merged

  2. #92
    Join Date
    June 2008
    Posts
    18,513
    There is no server running on that IP or Port.
    Please contact the host. Their setup seems to be non existence.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #93
    Join Date
    April 2018
    Posts
    1
    Hello, it's been a few days now that i can't connect to a teamspeak server anymore, i get the message "failed to connect to server"

    Hostname is "teamspeak3.tenc.org"

    I've tried changing DNS to the google one, flushing my dns, using a VPN, pinging it timed out and tracert also times out.
    I also called my ISP and the problem is not on their hand

    Here is my client log: https://pastebin.com/ZXvkq5JM

    I don't know what to try anymore, this is the only server i have a problem with... and everyone else has no problem connecting to it (however i am the only one in the group who lives in the province of Quebec, Canada)

    Also, a few weeks ago(the first time i connected to this server, which was apparently new) i was not able to resolve the hostname and needed the IP to connect to it (lasted for around a week) until the hostname worked. Now even if i try the IP (207.148.248.143) it doesn't work.

    It may also be worth noting that until yesterday, if i entered the IP directly (207.148.248.143), i was able to connect to an "empty" version of the server. I have no clue what this could mean but now i can't anymore

    Thanks for the help

  4. #94
    Join Date
    May 2018
    Posts
    1

    Can't Connect to the server i connect everyday

    Hi , today i was online on the ts of my friend and the server crash or something . Later my firends was able to reconnect on the server but im stuck with "failed to connect to the server"

    im using win 8. last verision of ts ihave resinstalled 2 time and remove all files from ts.
    i can connect to any other server but not this one. and my friends can connect on this server.

    log file here :

    05/05/2018 04:11:56 ClientUI Info Trying to resolve odin.evxv.net
    05/05/2018 04:11:56 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "evxv.net" =(h: 164.132.181.120 p:0)
    05/05/2018 04:11:56 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.evxv.net" Domain name not found
    05/05/2018 04:11:56 TSDNS Info SRV DNS resolve unsuccessful, "_ts3._udp.odin.evxv.net" Domain name not found
    05/05/2018 04:11:56 TSDNS Info A/AAAA DNS resolve successful, "odin.evxv.net" =(h: 51.254.85.138 p:0)
    05/05/2018 04:11:56 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "odin.evxv.net" =(h: 51.254.85.138 p:0)
    05/05/2018 04:11:58 TSDNS Info TSDNS queried unsuccessfully 164.132.181.120:41144
    05/05/2018 04:11:58 TSDNS Info No TSDNS found
    05/05/2018 04:11:58 TSDNS Info TSDNS queried unsuccessfully 51.254.85.138:41144
    05/05/2018 04:11:58 TSDNS Info No TSDNS found
    05/05/2018 04:11:58 ClientUI Info Lookup finished: ip=51.254.85.138 port=10110 query=odin.evxv.net error=0
    05/05/2018 04:11:58 ClientUI Info Resolve successful: 51.254.85.138:10110
    05/05/2018 04:11:58 ClientUI Info Initiating connection: 51.254.85.138:10110
    05/05/2018 04:11:58 ClientUI Info Connect status: Connecting
    05/05/2018 04:12:03 ClientUI Info Connect status: Disconnected
    05/05/2018 04:12:03 ClientUI Info Failed to connect to server, want autoreconnect = 0



    Thanks you for help.

  5. #95
    Join Date
    May 2018
    Posts
    1

    Cant connect to servers whose ip starts with 149.xxx.xx.xxx:xxxx

    This problem started like 3 months ago, my friends got a ts server and i use to join there to play, one day it started to give me errors to connect like "Error to connect to server" so i thought they banned me by error, but i wasnt, so by that time i just spammed to join till it let me join, it kept going like this until this last month, i cant connect the error always show up, i have tried almost everything, i have reinstalled, delete it from my whole computer and install it again, i made an account.... i just dont know what to do so i ask u guys, thanks for reading.

    ah, and i say that i cant connect to servers starting by 140... as i have tried join any server that starts by 149 and it gives me the same error.
    Last edited by dante696; May 14th, 2018 at 07:31 AM. Reason: merged

  6. #96
    Join Date
    May 2018
    Posts
    1

    failed to connect to server win10

    Hi !
    As in title, I have problem with connecting to some servers. Teamspeak Public does work for me. I tried to connect to several servers with no luck. Only Teamspeak Public and one of many servers worked. The problem appeared suddenly. I did nothing with my network connection or with TS3 client. About 1 p.m. I entered server which i usually visit with no problem and then I tried to enter it about 8 p.m. with no effect. I got only message: Failed to connect to server. I noticed that my status changed from disconnected to connected as for a while and then returned to disconnected. I was looking for help on forum, I was searching google and youtube and it seems that these fixes don't help. Fixes which I found. That's why I beg you for help. I tried launching TS3 as admin, I turned off windows secure, I reinstalled the TS3 twice or 3 times. I also changed my DNS from 8.8.8.8 to 1.1.1.1 and then to automatic. I rebooted router twice. Unfortunately I do not have access to router control panel. I installed the older version of client. I also pinged server with cmd.
    Pinging 178.217.189.28 with 32 bytes of data:
    Reply from 178.217.189.28: bytes=32 time=11ms TTL=56
    Reply from 178.217.189.28: bytes=32 time=10ms TTL=56
    Reply from 178.217.189.28: bytes=32 time=10ms TTL=56
    Reply from 178.217.189.28: bytes=32 time=9ms TTL=56

    Ping statistics for 178.217.189.28:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 9ms, Maximum = 11ms, Average = 10ms

    It was my friend's suggestion and he said that It seems there is problem with client and no with my network. He seems to have no more ideas. I would love anybody who can help me in any way. I beg you for help and look forward for any replies. Sorry for any language mistakes. English is not my native language
    Last edited by dante696; May 16th, 2018 at 01:07 PM. Reason: unreadable bbcode removed

  7. #97
    Join Date
    May 2018
    Posts
    1

    Failed to connect to server

    Hey, can't join on any server anymore. Restarted computer, router, deactivated firewall and cleared DNS cache. Log only says: 21.05.2018 20:02:00 ClientUI Info Connect to server: 95.156.227.67
    21.05.2018 20:02:00 ClientUI Info Initiating connection: 95.156.227.67:9987
    21.05.2018 20:02:00 ClientUI Info Connect status: Connecting
    21.05.2018 20:02:05 ClientUI Info Connect status: Disconnected
    21.05.2018 20:02:05 ClientUI Info Failed to connect to server, want autoreconnect = 0
    It's not a problem of the server, otherwise I'd know. Happens since I did the update and only with Teamspeak, Discord is working just fine. Any ideas how I can solve this problem?
    Thanks in advance ^^

  8. #98
    Join Date
    May 2018
    Posts
    1

    Connect to the server failed!

    I have a problem... When i tried connect to the server (all servers) infromation: "Connect to the server field!"

    Customer's diary:

    2018-05-22 20:58:56 Info TeamSpeak 3 Client 3.1.9 (2018-05-04 13:54:44)
    2018-05-22 20:58:56 Info SystemInformation: Windows 7 SP1 (7601) x86 Binary: 32bit
    2018-05-22 20:58:56 Direct Sound Debug setting timer resolution to 1ms -
    2018-05-22 20:58:57 Info *** Time [SPAWN_EVENTCONVERTER]: 153
    2018-05-22 20:58:57 ClientUI Info OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GT 730 Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)
    2018-05-22 20:58:57 Addons Info Checking for addon updates...
    2018-05-22 20:58:57 Plugins Info Loading plugin: teamspeak_control_plugin_win32.dll
    2018-05-22 20:58:57 ControlPlugin Info Control Plugin started, accepting connections
    2018-05-22 20:58:57 Plugins Info Loading plugin: clientquery_plugin_win32.dll
    2018-05-22 20:58:57 Query Info listening on 127.0.0.1:25639
    2018-05-22 20:58:57 Plugins Info Loading plugin: gamepad_joystick_win32.dll
    2018-05-22 20:58:57 Plugins Info Failed to load plugin: C:\Users\ZYXEL ^ ADMIN\AppData\Roaming\TS3Client\plugins\gamepad_jo ystick_win32.dll
    2018-05-22 20:58:57 Plugins Info LoadLibrary error: 127
    2018-05-22 20:58:57 Addon Info Addon up to date.
    2018-05-22 20:58:57 Addon Info Addon up to date.
    2018-05-22 20:58:57 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2018-05-22 20:58:57 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2018-05-22 20:58:57 Info *** Time [SERVERVIEW]: 108
    2018-05-22 20:58:57 Info *** Time [SERVERVIEWMANAGER]: 249
    2018-05-22 20:58:57 Addon Info Addon up to date.
    2018-05-22 20:58:57 Info *** Time [MAINWINDOW]: 981
    2018-05-22 20:58:57 Info *** Time [INIT]: 982
    2018-05-22 20:58:57 ClientUI Devel Notifications init: Soundpack path: C:/Program Files/TeamSpeak 3 Client/sound\default
    2018-05-22 20:58:57 ClientUI Info Qt version: 5.6.2
    2018-05-22 20:58:57 ClientUI Info Using configuration location: C:\Users\ZYXEL ^ ADMIN\AppData\Roaming\TS3Client\settings.db
    2018-05-22 20:58:58 ClientUI Info Last update check was: Wt maj 22 20:29:43 2018
    2018-05-22 20:58:58 Info Statistics report: Not yet, next report on Pt maj 25 23:49:15 2018
    2018-05-22 20:58:58 Bookmarks Info Collecting autoconnect bookmarks
    2018-05-22 20:58:58 Newsticker Info Newsticker next check: Wt maj 22 22:08:08 2018
    2018-05-22 20:59:30 ClientUI Info Connect to server: m1xts.pl
    2018-05-22 20:59:30 ClientUI Info Trying to resolve m1xts.pl
    2018-05-22 20:59:31 TSDNS Info SRV DNS resolve successful, "_tsdns._tcp.m1xts.pl" =(h: net-speak.pl p:41144)
    2018-05-22 20:59:31 TSDNS Info SRV DNS resolve unsuccessful, "_ts3._udp.m1xts.pl" DNS server returned answer with no data
    2018-05-22 20:59:31 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "m1xts.pl" =(h: 85.128.128.99 p:0)
    2018-05-22 20:59:32 TSDNS Info A/AAAA DNS resolve successful, "m1xts.pl" =(h: 178.217.190.134 p:0)
    2018-05-22 20:59:33 TSDNS Info A/AAAA DNS resolve successful, "net-speak.pl" =(h: 178.217.190.134 p:0)
    2018-05-22 20:59:33 TSDNS Info TSDNS found at 178.217.190.134:41144 and queried successfully. Result: (h: 31.133.6.16 p:6420)
    2018-05-22 20:59:33 ClientUI Info Lookup finished: ip=31.133.6.16 port=6420 query=m1xts.pl error=0
    2018-05-22 20:59:33 ClientUI Info Resolve successful: 31.133.6.16:6420
    2018-05-22 20:59:33 ClientUI Info Initiating connection: 31.133.6.16:6420
    2018-05-22 20:59:33 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2018-05-22 20:59:33 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2018-05-22 20:59:33 Windows Audio Session Debug WAS:penDevice-enter - {0.0.0.00000000}.{fad47986-40ab-44c2-bfe2-6495802806aa}
    2018-05-22 20:59:33 TSDNS Info TSDNS queried unsuccessfully 85.128.128.99:41144
    2018-05-22 20:59:33 TSDNS Info No TSDNS found
    2018-05-22 20:59:33 Windows Audio Session Devel Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:33 Windows Audio Session Devel Initializing with mix format. - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:33 Windows Audio Session Info Initialized with 2 channels in 32bit, 44.1kHz. - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:33 Windows Audio Session Devel WAS Buffer size: 896 - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:33 Windows Audio Session Debug WAS:penDevice-leave - {0.0.0.00000000}.{fad47986-40ab-44c2-bfe2-6495802806aa}
    2018-05-22 20:59:33 Windows Audio Session Debug WAS::startDevice-enter - {0.0.0.00000000}.{fad47986-40ab-44c2-bfe2-6495802806aa}
    2018-05-22 20:59:33 Windows Audio Session Debug WAS::startDevice-leave - {0.0.0.00000000}.{fad47986-40ab-44c2-bfe2-6495802806aa}
    2018-05-22 20:59:34 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2018-05-22 20:59:34 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2018-05-22 20:59:34 Windows Audio Session Debug WAS:penDevice-enter - {0.0.1.00000000}.{703db40e-e525-4e1b-acdf-86172fbffdf7}
    2018-05-22 20:59:34 Windows Audio Session Devel Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - Microphone (2- High Definition Audio Device)
    2018-05-22 20:59:34 Windows Audio Session Devel Initializing with mix format. - Microphone (2- High Definition Audio Device)
    2018-05-22 20:59:34 Windows Audio Session Info Initialized with 2 channels in 32bit, 44.1kHz. - Microphone (2- High Definition Audio Device)
    2018-05-22 20:59:34 Windows Audio Session Devel WAS Buffer size: 896 - Microphone (2- High Definition Audio Device)
    2018-05-22 20:59:34 Windows Audio Session Debug WAS:penDevice-leave - {0.0.1.00000000}.{703db40e-e525-4e1b-acdf-86172fbffdf7}
    2018-05-22 20:59:34 PreProSpeex Info Speex version: speex-1.2beta3
    2018-05-22 20:59:34 Windows Audio Session Debug WAS::startDevice-enter - {0.0.1.00000000}.{703db40e-e525-4e1b-acdf-86172fbffdf7}
    2018-05-22 20:59:34 Windows Audio Session Debug WAS::startDevice-leave - {0.0.1.00000000}.{703db40e-e525-4e1b-acdf-86172fbffdf7}
    2018-05-22 20:59:34 Windows Audio Session Debug WAS::associateAECDevice-enter - {0.0.1.00000000}.{703db40e-e525-4e1b-acdf-86172fbffdf7}
    2018-05-22 20:59:34 Windows Audio Session Devel Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:34 Windows Audio Session Devel Initializing with mix format. - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:34 Windows Audio Session Info Initialized with 2 channels in 32bit, 44.1kHz. - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:34 Windows Audio Session Devel WAS Buffer size: 896 - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:34 Windows Audio Session Debug WAS::associateAECDevice-leave - {0.0.1.00000000}.{703db40e-e525-4e1b-acdf-86172fbffdf7}
    2018-05-22 20:59:34 Windows Audio Session Devel [Echo] IAudioClient::GetDevicePeriod - 10.158700ms - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:34 Windows Audio Session Debug [Playback] Got 3 or more rendering spaces in same loop 448 896 448 - SLUCHAWKI (2- High Definition Audio Device)
    2018-05-22 20:59:34 ClientUI Info Connect status: Connecting
    2018-05-22 20:59:39 ClientUI Info Connect status: Disconnected
    2018-05-22 20:59:39 ClientUI Info Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; May 23rd, 2018 at 07:20 AM. Reason: merged

  9. #99
    Join Date
    May 2018
    Posts
    1

    i can not connect my account to my server please help

    2018-05-23 03:30:27 ClientUI Info Connect to server: ts3.sovereigngaming.fr
    2018-05-23 03:30:27 ClientUI Info Trying to resolve ts3.sovereigngaming.fr
    2018-05-23 03:30:27 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.sovereigngaming.fr" DNS server returned answer with no data
    2018-05-23 03:30:27 TSDNS Info SRV DNS resolve unsuccessful, "_ts3._udp.ts3.sovereigngaming.fr" DNS server returned answer with no data
    2018-05-23 03:30:27 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "sovereigngaming.fr" =(h: 213.186.33.5 p:0)
    2018-05-23 03:30:27 TSDNS Info A/AAAA DNS resolve successful, "ts3.sovereigngaming.fr" =(h: 188.165.43.164 p:0)
    2018-05-23 03:30:27 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "ts3.sovereigngaming.fr" =(h: 188.165.43.164 p:0)
    2018-05-23 03:30:28 TSDNS Info TSDNS queried unsuccessfully 213.186.33.5:41144
    2018-05-23 03:30:28 TSDNS Info No TSDNS found
    2018-05-23 03:30:29 TSDNS Info TSDNS queried unsuccessfully 188.165.43.164:41144
    2018-05-23 03:30:29 TSDNS Info No TSDNS found
    2018-05-23 03:30:29 ClientUI Info Lookup finished: ip=188.165.43.164 port=9987 query=ts3.sovereigngaming.fr error=0
    2018-05-23 03:30:29 ClientUI Info Resolve successful: 188.165.43.164:9987
    2018-05-23 03:30:29 ClientUI Info Initiating connection: 188.165.43.164:9987
    2018-05-23 03:30:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2018-05-23 03:30:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2018-05-23 03:30:30 ClientUI Info Connect status: Connecting
    2018-05-23 03:30:35 ClientUI Info Connect status: Disconnected
    2018-05-23 03:30:35 ClientUI Info Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; May 23rd, 2018 at 07:15 AM. Reason: merged

  10. #100
    Join Date
    June 2008
    Posts
    18,513
    @Reddemond
    Server sends me to 188.165.43.164:10166. Try that IP instead.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #101
    Join Date
    April 2018
    Posts
    2

    Unhappy NOT RESOLVED. thanks in advance.

    My problem was never resolved. No action was adviced to me. I'm very sad and disappointed with support I got. Please, review my logs again, I miss my server friends and clan mates.

  12. #102
    Join Date
    May 2018
    Posts
    1

    Cannot conect to some servers

    Hi, my problem is kinda wird. Some TS3 servers are working normal and some of them just dont. I dunno why. Please help me my friends i tried evrythink.

    30.05.2018 11:40:17 ClientUI Info Connect to server: psgaming.pl
    30.05.2018 11:40:17 ClientUI Info Trying to resolve psgaming.pl
    30.05.2018 11:40:17 TSDNS Info A/AAAA DNS resolve successful, "psgaming.pl" =(h: 94.23.90.29 p:0)
    30.05.2018 11:40:17 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "psgaming.pl" =(h: 94.23.90.29 p:0)
    30.05.2018 11:40:17 TSDNS Info SRV DNS resolve successful, "_tsdns._tcp.psgaming.pl" =(h: tsdns.psgaming.pl p:41144)
    30.05.2018 11:40:17 TSDNS Info SRV DNS resolve successful, "_ts3._udp.psgaming.pl" =(h: tsdns.psgaming.pl p:9987)
    30.05.2018 11:40:17 TSDNS Info A/AAAA DNS resolve successful, "tsdns.psgaming.pl" =(h: 178.217.186.150 p:0)
    30.05.2018 11:40:17 ClientUI Info Lookup finished: ip=178.217.186.150 port=9987 query=psgaming.pl error=0
    30.05.2018 11:40:17 ClientUI Info Resolve successful: 178.217.186.150:9987
    30.05.2018 11:40:17 ClientUI Info Initiating connection: 178.217.186.150:9987
    30.05.2018 11:40:17 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    30.05.2018 11:40:17 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    30.05.2018 11:40:17 Windows Audio Session Debug WAS:penDevice-enter - {0.0.0.00000000}.{fdb1f64c-ea30-439d-8218-7e3370896c13}
    30.05.2018 11:40:17 Windows Audio Session Devel Mix Format: SRate:192000 Bitrate: 32 Channels: 2 - Głośniki (Realtek High Definition Audio)
    30.05.2018 11:40:17 Windows Audio Session Devel Initializing with mix format. - Głośniki (Realtek High Definition Audio)
    30.05.2018 11:40:17 Windows Audio Session Info Initialized with 2 channels in 32bit, 192kHz. - Głośniki (Realtek High Definition Audio)
    30.05.2018 11:40:17 Windows Audio Session Devel WAS Buffer size: 4224 - Głośniki (Realtek High Definition Audio)
    30.05.2018 11:40:17 Windows Audio Session Debug WAS:penDevice-leave - {0.0.0.00000000}.{fdb1f64c-ea30-439d-8218-7e3370896c13}
    30.05.2018 11:40:17 Windows Audio Session Debug WAS::startDevice-enter - {0.0.0.00000000}.{fdb1f64c-ea30-439d-8218-7e3370896c13}
    30.05.2018 11:40:17 Windows Audio Session Debug WAS::startDevice-leave - {0.0.0.00000000}.{fdb1f64c-ea30-439d-8218-7e3370896c13}
    30.05.2018 11:40:17 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    30.05.2018 11:40:17 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    30.05.2018 11:40:17 Windows Audio Session Debug WAS:penDevice-enter - {0.0.1.00000000}.{a0971780-e411-4734-878b-5167ace1cf52}
    30.05.2018 11:40:17 Windows Audio Session Devel Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Mikrofon (Realtek High Definition Audio)
    30.05.2018 11:40:17 Windows Audio Session Devel Initializing with mix format. - Mikrofon (Realtek High Definition Audio)
    30.05.2018 11:40:17 Windows Audio Session Info Initialized with 2 channels in 32bit, 48kHz. - Mikrofon (Realtek High Definition Audio)
    30.05.2018 11:40:17 Windows Audio Session Devel WAS Buffer size: 1056 - Mikrofon (Realtek High Definition Audio)
    30.05.2018 11:40:17 Windows Audio Session Debug WAS:penDevice-leave - {0.0.1.00000000}.{a0971780-e411-4734-878b-5167ace1cf52}
    30.05.2018 11:40:17 PreProSpeex Info Speex version: speex-1.2beta3
    30.05.2018 11:40:17 Windows Audio Session Debug WAS::startDevice-enter - {0.0.1.00000000}.{a0971780-e411-4734-878b-5167ace1cf52}
    30.05.2018 11:40:17 Windows Audio Session Debug WAS::startDevice-leave - {0.0.1.00000000}.{a0971780-e411-4734-878b-5167ace1cf52}
    30.05.2018 11:40:17 ClientUI Info Connect status: Connecting
    30.05.2018 11:40:18 TSDNS Info TSDNS queried unsuccessfully 94.23.90.29:41144
    30.05.2018 11:40:18 TSDNS Info No TSDNS found
    30.05.2018 11:40:22 ClientUI Info Connect status: Disconnected
    30.05.2018 11:40:22 ClientUI Info Failed to connect to server, want autoreconnect = 0

  13. #103
    Join Date
    June 2018
    Posts
    1
    Hallo bin neu hier! gibts zu dem Thema schon eine Lösung?
    Habe das selbe Problem.
    Updates, Firewall, Router alles schon Probiert.
    Kann es sein das Windows da im Hintergrund blockiert?
    Hier mein letztes Log:

    Code:
    01.06.2018 17:03:47		Info	TeamSpeak 3 Client 3.1.9 (2018-05-04 13:54:44)	
    01.06.2018 17:03:47		Info	SystemInformation: Windows 10 (17134) x64 (AMD or Intel) Binary: 64bit	
    01.06.2018 17:03:47		Info	Using hardware aes	
    01.06.2018 17:03:47	Direct Sound	Debug	setting timer resolution to 1ms - 	
    01.06.2018 17:03:47	ClientUI	Info	OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GTX 770 Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)	
    01.06.2018 17:03:47	Addons	Info	Checking for addon updates...	
    01.06.2018 17:03:47	Plugins	Info	Loading plugin: clientquery_plugin_win64.dll	
    01.06.2018 17:03:47	Query	Info	listening on 127.0.0.1:25639	
    01.06.2018 17:03:47	Plugins	Info	Loading plugin: gamepad_joystick_win64.dll	
    01.06.2018 17:03:47	Gamepad Plugin	Info	Found client raw input wnd proc	
    01.06.2018 17:03:47	Gamepad Plugin	Info	Cleared device list	
    01.06.2018 17:03:47	Plugins	Info	Loading plugin: teamspeak_control_plugin_win64.dll	
    01.06.2018 17:03:47	Addon	Info	Addon up to date.	
    01.06.2018 17:03:47	ControlPlugin	Info	Control Plugin started, accepting connections	
    01.06.2018 17:03:47		Info	*** Time [PLUGINS]: 102	
    01.06.2018 17:03:47	Addon	Info	Addon up to date.	
    01.06.2018 17:03:47	Addon	Info	Addon up to date.	
    01.06.2018 17:03:47	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    01.06.2018 17:03:47	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    01.06.2018 17:03:47	Addon	Info	Addon up to date.	
    01.06.2018 17:03:47		Info	*** Time [MAINWINDOW]: 508	
    01.06.2018 17:03:47		Info	*** Time [INIT]: 508	
    01.06.2018 17:03:47	ClientUI	Devel	Notifications init: Soundpack path: C:/Program Files/TeamSpeak 3 Client/sound\default	
    01.06.2018 17:03:47	ClientUI	Info	Qt version: 5.6.2	
    01.06.2018 17:03:47	ClientUI	Info	Using configuration location: C:\Users\Nirogamer\AppData\Roaming\TS3Client\settings.db	
    01.06.2018 17:03:48	Bookmarks	Info	Collecting autoconnect bookmarks	
    01.06.2018 17:03:48	Bookmarks	Info	 + German Network Community	
    01.06.2018 17:03:48	ClientUI	Info	Connect to server: 46.4.97.80	
    01.06.2018 17:03:48	ClientUI	Info	Initiating connection: 46.4.97.80:9989	
    01.06.2018 17:03:48	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    01.06.2018 17:03:48	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    01.06.2018 17:03:48	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    01.06.2018 17:03:48	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    01.06.2018 17:03:48	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.1.00000000}.{1b1ae6f8-f67f-4c68-a3bc-6e7e74af5ede}	
    01.06.2018 17:03:48	Windows Audio Session	Devel	Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Mikrofon (Realtek High Definition Audio)	
    01.06.2018 17:03:48	Windows Audio Session	Devel	Initializing with mix format. - Mikrofon (Realtek High Definition Audio)	
    01.06.2018 17:03:48	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 48kHz. - Mikrofon (Realtek High Definition Audio)	
    01.06.2018 17:03:48	Windows Audio Session	Devel	WAS Buffer size: 1056 - Mikrofon (Realtek High Definition Audio)	
    01.06.2018 17:03:48	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.1.00000000}.{1b1ae6f8-f67f-4c68-a3bc-6e7e74af5ede}	
    01.06.2018 17:03:48	PreProSpeex	Info	Speex version: speex-1.2beta3	
    01.06.2018 17:03:48	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.1.00000000}.{1b1ae6f8-f67f-4c68-a3bc-6e7e74af5ede}	
    01.06.2018 17:03:48	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.1.00000000}.{1b1ae6f8-f67f-4c68-a3bc-6e7e74af5ede}	
    01.06.2018 17:03:48	Direct Sound	Warning	RenderDeviceContext::int_processData Loop proc time: 63 msecs - {F46CA771-2487-4DCF-9A7C-522F8E9E9639}	
    01.06.2018 17:03:48	ClientUI	Info	Last update check was: Fr Jun 1 15:28:57 2018	
    01.06.2018 17:03:48		Info	Statistics report: Not yet, next report on Di Jun 26 13:37:06 2018	
    01.06.2018 17:03:48	ClientUI	Info	Connect status: Connecting	
    01.06.2018 17:03:48	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 85 msecs - {F46CA771-2487-4DCF-9A7C-522F8E9E9639}	
    01.06.2018 17:03:48	Newsticker	Info	Newsticker next check: Fr Jun 1 16:58:59 2018	
    01.06.2018 17:03:49	Newsticker	Info	Newsticker received for language de, expires on Fr Jun 1 19:33:49 2018, next check in 1800 seconds	
    01.06.2018 17:03:53	ClientUI	Info	Connect status: Disconnected	
    01.06.2018 17:03:53	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    01.06.2018 17:04:20	ClientUI	Info	Connect to server: voice.teamspeak.com	
    01.06.2018 17:04:20	ClientUI	Info	Trying to resolve voice.teamspeak.com	
    01.06.2018 17:04:20	TSDNS	Info	A/AAAA DNS resolve successful, "voice.teamspeak.com" =(h: 89.49.127.250 p:0)	
    01.06.2018 17:04:20	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "voice.teamspeak.com" =(h: 89.49.127.250 p:0)	
    01.06.2018 17:04:20	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "teamspeak.com" =(h: 104.20.74.196 p:0)	
    01.06.2018 17:04:20	TSDNS	Info	SRV DNS resolve successful, "_tsdns._tcp.teamspeak.com" =(h: voice.teamspeak.com p:41144)	
    01.06.2018 17:04:20	TSDNS	Info	SRV DNS resolve successful, "_ts3._udp.voice.teamspeak.com" =(h: voice.teamspeak.com p:9987)	
    01.06.2018 17:04:20	TSDNS	Info	A/AAAA DNS resolve successful, "voice.teamspeak.com" =(h: 89.49.127.250 p:0)	
    01.06.2018 17:04:20	ClientUI	Info	Lookup finished: ip=89.49.127.250 port=9987 query=voice.teamspeak.com error=0	
    01.06.2018 17:04:20	ClientUI	Info	Resolve successful: 89.49.127.250:9987	
    01.06.2018 17:04:20	ClientUI	Info	Initiating connection: 89.49.127.250:9987	
    01.06.2018 17:04:20	ClientUI	Info	Connect status: Connecting	
    01.06.2018 17:04:22	TSDNS	Info	TSDNS queried unsuccessfully 89.49.127.250:41144	
    01.06.2018 17:04:22	TSDNS	Info	No TSDNS found	
    01.06.2018 17:04:22	TSDNS	Info	TSDNS queried unsuccessfully 104.20.74.196:41144	
    01.06.2018 17:04:22	TSDNS	Info	No TSDNS found	
    01.06.2018 17:04:25	ClientUI	Info	Connect status: Disconnected	
    01.06.2018 17:04:25	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    01.06.2018 17:18:47		Info	Memory usage: 89.05 MiB	
    01.06.2018 17:33:47		Info	Memory usage: 89.35 MiB	
    01.06.2018 17:33:49	Newsticker	Info	Newsticker next check: Fr Jun 1 19:33:49 2018	
    01.06.2018 17:33:59	Newsticker	Info	Newsticker next check: Fr Jun 1 19:33:49 2018	
    01.06.2018 17:33:59	Newsticker	Info	Newsticker received for language de, expires on Fr Jun 1 20:03:59 2018, next check in 1800 seconds
    Lg. Topp3r
    Last edited by dante696; June 4th, 2018 at 11:03 AM. Reason: bbcode added and post moved to right thread

  14. #104
    Join Date
    June 2018
    Posts
    1

    [HELP] Teamspeak 3 Client ''Failed to connect to server'' when I try to join servers

    Hello. I maed a forums account just to address this situation. I got on my friend's teamspeak server and I wasn't having any issues on joining or anything. After that I got off my computer for a while, went back on and everytime I tried to join it said ''Failed to connect to server''. I got on a VPN and I could join the server back again. But I want to join the server without using a VPN because it affects my ping while i'm playing games. So I restarted my router multiple times and even factory reset my PC. Still nothing worked. I got on the same VPN hours after to talk to the owner and he checked some firewall things to see if my IP was banned and again, nothing. I have multiple other teamspeak servers I can't join either. But there is onen that I can join without a VPN and without it saying ''Failed to connect to server''. I have no idea what to do now. I just tried checking my own firewall and everything looks normal. I would like some help to address this situation. I really want to talk to my friends without using a VPN so if anyone has any solution I would really appreciate it. Thanks

  15. #105
    Join Date
    June 2018
    Posts
    1

    Cannot connect to only one server

    I cannot connect to a server. The problem is that i can connect to it from my other computer from the same network. The server is Live-Speak.pl. I also checked tracer and it found a route.

Thread Information

Users Browsing this Thread

There are currently 7 users browsing this thread. (0 members and 7 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 03:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 10:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 01:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 09:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •