Forum

Page 4 of 15 FirstFirst ... 2345614 ... LastLast
Results 46 to 60 of 216
  1. #46
    Join Date
    January 2016
    Posts
    1

    server connection issues

    1/18/2016 01:33:37 ClientUI Info Connect to server: yanaventserver.ts.nfoservers.com
    1/18/2016 01:33:37 ClientUI Info Trying to resolve yanaventserver.ts.nfoservers.com
    1/18/2016 01:33:37 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.yanaventserver.ts.nfoservers.com"
    1/18/2016 01:33:37 TSDNS Info DNS resolve successful, "yanaventserver.ts.nfoservers.com"=104.153.105 .2
    1/18/2016 01:33:41 ClientUI Info Lookup finished: 104.153.105.2 9987 yanaventserver.ts.nfoservers.com 0 0
    1/18/2016 01:33:41 ClientUI Info Resolve successful: 104.153.105.2:9987
    1/18/2016 01:33:41 ClientUI Info Blacklist check ok
    1/18/2016 01:33:41 ClientUI Info Initiating connection: 104.153.105.2:9987 yanaventserver.ts.nfoservers.com
    1/18/2016 01:33:41 ClientUI Info Connect status: Connecting
    1/18/2016 01:33:46 ClientUI Info Connect status: Disconnected
    1/18/2016 01:33:46 ClientUI Info Failed to connect to server, want autoreconnect = 0


    this is the client log when trying to connect to this server I have been able to connect for months and for the past 3 days I cant connect and have spoke to admins and owner of this server and they are on it and nothing is showing me banned or anything any help to resolve will be appreciated

  2. #47
    Join Date
    January 2016
    Posts
    1
    A few days ago I was thrown off this server because I timed out and couldn't reconnect to it even though I was always able to for the last year or so
    It just says "failed to connect to server" - I can join all other servers just fine.

    If someone could help that'd be great. :3



    Code:
    18/01/2016 16:02:52	ClientUI	Info	Connect to server: ts.kdgaming.org	
    18/01/2016 16:02:52	ClientUI	Info	Trying to resolve ts.kdgaming.org	
    18/01/2016 16:02:52	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.ts.kdgaming.org"	
    18/01/2016 16:02:52	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.ts.kdgaming.org"	
    18/01/2016 16:02:52	TSDNS	Info	DNS resolve successful, "ts.kdgaming.org"=37.187.136.42	
    18/01/2016 16:02:57	ClientUI	Info	Lookup finished: 37.187.136.42 9987 ts.kdgaming.org 0 0	
    18/01/2016 16:02:57	ClientUI	Info	Resolve successful: 37.187.136.42:9987	
    18/01/2016 16:02:57	ClientUI	Info	Blacklist check ok	
    18/01/2016 16:02:57	ClientUI	Info	Initiating connection: 37.187.136.42:9987 ts.kdgaming.org	
    18/01/2016 16:02:57	ClientUI	Info	Connect status: Connecting	
    18/01/2016 16:03:02	ClientUI	Info	Connect status: Disconnected	
    18/01/2016 16:03:02	ClientUI	Info	Failed to connect to server, want autoreconnect = 0

  3. #48
    Join Date
    February 2016
    Posts
    1

    Failed to connect to server

    hi i try to connect but i have massage : Failed to connect to server i test all solution but nothink / phone / other pc .... all my my frends conected but not me pls help me thx
    ----------------------------------------------------------
    My log:
    ----------
    29/02/2016 21:48:35 ClientUI Info Connect to server: ts.altislife-france.com
    29/02/2016 21:48:35 ClientUI Info Trying to resolve ts.altislife-france.com
    29/02/2016 21:48:35 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.ts.altislife-france.com"
    29/02/2016 21:48:35 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts.altislife-france.com"
    29/02/2016 21:48:35 TSDNS Info DNS resolve successful, "ts.altislife-france.com"=87.98.188.205
    29/02/2016 21:48:36 ClientUI Info Lookup finished: 87.98.188.205 9987 ts.altislife-france.com 0 0
    29/02/2016 21:48:36 ClientUI Info Resolve successful: 87.98.188.205:9987
    29/02/2016 21:48:36 ClientUI Info Blacklist check ok
    29/02/2016 21:48:36 ClientUI Info Initiating connection: 87.98.188.205:9987 ts.altislife-france.com
    29/02/2016 21:48:36 ClientUI Info Connect status: Connecting
    29/02/2016 21:48:41 ClientUI Info Connect status: Disconnected
    29/02/2016 21:48:41 ClientUI Info Failed to connect to server, want autoreconnect = 0

  4. #49
    Join Date
    May 2016
    Posts
    2

    Ugh

    I am having the same issue. The admin keeps responding with answers that have nothing to do with the underlying issue. For me, I have recently received a new ISP, and now I cannot Connect to the server I have always used. We would all greatly appreciate some sort of legit answer please.

  5. #50
    Join Date
    May 2016
    Posts
    1
    I Have Tried Everything I Dont Have Any Anti Virus Disabled My Firewall Also Tried The Port Forwarding and nothing happen

    i cant connect to any server even the team speak public server it keep saying cannot connect

    plz how i can fix this

  6. #51
    Join Date
    May 2016
    Posts
    1

    Cannot connect to typefrag servers

    Hello everyone. I was opening teamspeak 3 a couple of days ago and, while trying to connect as usual to my clan's group''ts-xm27qb.typefrag.com'' without quotations so it said resolving the name then tryng to connect then i heard error and it said failed to connect to server I know i typed in the right adress because I joined with the same name a couple days ago.this is my log:

    5/20/2016 17:20:04 ClientUI Info Connect to server: ts-xm27qb.typefrag.com
    5/20/2016 17:20:04 ClientUI Info Trying to resolve ts-xm27qb.typefrag.com
    5/20/2016 17:20:04 TSDNS Info DNS resolve successful, "ts-xm27qb.typefrag.com"=52.203.182.53
    5/20/2016 17:20:08 ClientUI Info Lookup finished: 52.203.182.53 9987 ts-xm27qb.typefrag.com 0 0
    5/20/2016 17:20:08 ClientUI Info Resolve successful: 52.203.182.53:9987
    5/20/2016 17:20:08 ClientUI Info Blacklist check ok
    5/20/2016 17:20:08 ClientUI Info Initiating connection: 52.203.182.53:9987 ts-xm27qb.typefrag.com
    5/20/2016 17:20:09 ClientUI Info Connect status: Connecting
    5/20/2016 17:20:14 ClientUI Info Connect status: Disconnected
    5/20/2016 17:20:14 ClientUI Info Failed to connect to server, want autoreconnect = 0
    5/20/2016 17:20:16 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts-xm27qb.typefrag.com"

    Btw i am not professional or anything this is the 3rd time to use teamspeak.I would really appreciate help as soon as possible. THank you!!

  7. #52
    Join Date
    September 2012
    Posts
    6,080
    Quote Originally Posted by Crossfireuser View Post
    5/20/2016 17:20:04 ClientUI Info Connect to server: ts-xm27qb.typefrag.com
    5/20/2016 17:20:04 ClientUI Info Trying to resolve ts-xm27qb.typefrag.com
    5/20/2016 17:20:04 TSDNS Info DNS resolve successful, "ts-xm27qb.typefrag.com"=52.203.182.53
    5/20/2016 17:20:08 ClientUI Info Lookup finished: 52.203.182.53 9987 ts-xm27qb.typefrag.com 0 0
    5/20/2016 17:20:08 ClientUI Info Resolve successful: 52.203.182.53:9987
    5/20/2016 17:20:08 ClientUI Info Blacklist check ok
    5/20/2016 17:20:08 ClientUI Info Initiating connection: 52.203.182.53:9987 ts-xm27qb.typefrag.com
    5/20/2016 17:20:09 ClientUI Info Connect status: Connecting
    5/20/2016 17:20:14 ClientUI Info Connect status: Disconnected
    5/20/2016 17:20:14 ClientUI Info Failed to connect to server, want autoreconnect = 0
    5/20/2016 17:20:16 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts-xm27qb.typefrag.com"
    typefrag is known to violate the SRV specification by using CNAME entries as targets for their SRV records. Some DNS servers refuse to resolve these as they follow the specification strictly.

    Code:
    ;; QUESTION SECTION:
    ;_ts3._udp.ts-xm27qb.typefrag.com. IN   SRV
    
    ;; ANSWER SECTION:
    _ts3._udp.ts-xm27qb.typefrag.com. 60 IN SRV     0 5 5740 ts-xm27qb.typefrag.com.
    
    ;; QUESTION SECTION:
    ;ts-xm27qb.typefrag.com.                IN      A
    
    ;; ANSWER SECTION:
    ts-xm27qb.typefrag.com. 60      IN      CNAME   teamspeak-va002xm.typefrag.com.
    teamspeak-va002xm.typefrag.com. 60 IN   A       52.203.182.53
    You can either connect to 52.203.182.53:5740 or you can change the DNS server you use to something like the Google Public DNS 8.8.8.8 which does resolve CNAME targets in SRV records.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  8. #53
    Join Date
    May 2016
    Posts
    2

    Cant Connect too 1 specifik server

    Server Name: relentless.killuminati.eu

    Client Log:
    27-05-2016 11:33:11 Info TeamSpeak 3 Client 3.0.19.1 (2016-04-25 12:56:09)
    27-05-2016 11:33:11 Info SystemInformation: Windows 10 (10586) x64 (AMD or Intel) Binary: 64bit
    27-05-2016 11:33:11 Direct Sound Debug setting timer resolution to 1ms
    27-05-2016 11:33:11 Info Loading plugin: clientquery_plugin
    27-05-2016 11:33:11 Info Loading plugin: lua_plugin
    27-05-2016 11:33:11 Info Loading plugin: teamspeak_control_plugin
    27-05-2016 11:33:11 Info Loading plugin: test_plugin
    27-05-2016 11:33:11 Info Loading plugin: ts3g15
    27-05-2016 11:33:11 Query Info listening on 127.0.0.1:25639
    27-05-2016 11:33:12 Info *** Time [MAINWINDOW_ACTIONS]: 108
    27-05-2016 11:33:12 Info *** Time [SPAWNSCHANDLER]: 375
    27-05-2016 11:33:12 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    27-05-2016 11:33:12 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    27-05-2016 11:33:12 Info *** Time [SERVERVIEW]: 519
    27-05-2016 11:33:12 Info *** Time [SERVERVIEWMANAGER]: 627
    27-05-2016 11:33:12 Input Info Default monitoring enabled
    27-05-2016 11:33:12 Info *** Time [MAINWINDOW]: 1240
    27-05-2016 11:33:12 Info *** Time [INIT]: 1242
    27-05-2016 11:33:12 ClientUI Info Qt version: 5.5.1
    27-05-2016 11:33:12 ClientUI Info Using configuration location: C:\Users\Mattias\AppData\Roaming\TS3Client\setting s.db
    27-05-2016 11:33:13 ClientUI Info Last update check was: fr maj 27 12:50:17 2016
    27-05-2016 11:33:13 Info Statistics report: First run, report later in 1-30 days
    27-05-2016 11:33:13 Info Statistics report: Setting next report date to: on jun 8 13:33:13 2016
    27-05-2016 11:33:14 Newsticker Info Newsticker next check: fr maj 27 13:20:19 2016
    27-05-2016 11:33:16 Newsticker Info Newsticker not found for language da
    27-05-2016 11:33:17 Newsticker Info Newsticker not found for language en
    27-05-2016 11:33:19 ClientUI Info Connect to server: relentless.killuminati.eu
    27-05-2016 11:33:19 ClientUI Info Trying to resolve relentless.killuminati.eu
    27-05-2016 11:33:19 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.relentless.killuminati.eu"
    27-05-2016 11:33:19 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.relentless.killuminati.eu"
    27-05-2016 11:33:19 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.killuminati.eu"
    27-05-2016 11:33:19 TSDNS Info DNS resolve successful, "relentless.killuminati.eu"=104.18.37.184
    27-05-2016 11:33:20 ClientUI Info Lookup finished: 104.18.37.184 9987 relentless.killuminati.eu 0 0
    27-05-2016 11:33:20 ClientUI Info Resolve successful: 104.18.37.184:9987
    27-05-2016 11:33:20 ClientUI Info Blacklist check ok
    27-05-2016 11:33:20 ClientUI Info Initiating connection: 104.18.37.184:9987 relentless.killuminati.eu
    27-05-2016 11:33:20 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    27-05-2016 11:33:20 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    27-05-2016 11:33:20 Windows Audio Session Debug WAS:penDevice-enter
    27-05-2016 11:33:20 Windows Audio Session Debug WAS Buffer size: 1056
    27-05-2016 11:33:20 Windows Audio Session Debug WAS:penDevice-leave
    27-05-2016 11:33:20 Windows Audio Session Debug WAS::startDevice-enter
    27-05-2016 11:33:20 Windows Audio Session Debug WAS::startDevice-leave
    27-05-2016 11:33:20 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    27-05-2016 11:33:20 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    27-05-2016 11:33:20 Windows Audio Session Debug WAS:penDevice-enter
    27-05-2016 11:33:20 Windows Audio Session Debug WAS Buffer size: 1056
    27-05-2016 11:33:20 Windows Audio Session Debug WAS:penDevice-leave
    27-05-2016 11:33:20 PreProSpeex Info Speex version: speex-1.2beta3
    27-05-2016 11:33:20 Windows Audio Session Debug WAS::startDevice-enter
    27-05-2016 11:33:20 Windows Audio Session Debug WAS::startDevice-leave
    27-05-2016 11:33:21 ClientUI Warning Blacklist check error: 10
    27-05-2016 11:33:21 ClientUI Warning Failed to write to blacklist server: Invalid socket descriptor
    27-05-2016 11:33:21 ClientUI Info Connect status: Connecting
    27-05-2016 11:33:26 ClientUI Info Connect status: Disconnected
    27-05-2016 11:33:26 ClientUI Info Failed to connect to server, want autoreconnect = 0


    What have i tried?? :

    - Triple (thousands) checked IP for spelling misstakes.
    - My friends can join the server(my entire guild actually)
    - I can other servers (tried 5 diffrent ones)
    - Tried pinging it
    Ping Results:
    Reply from 104.18.37.184: bytes=32 time=58ms TTL=49
    x4

    Ping statistics for 104.18.37.184:
    Packets sent = 4, recieved = 4, Lost = 0 (0% loss)
    Approximate round trip times in milli-seconds;
    minimum = 5ms, maximum=8ms, average =6ms


    - I tried disable my windows firewall + AVG antivirus
    - I tried disable my routers firewall (pretty sure i did i correct, ended up on a website - logged in - disabled firewall)
    - I tried flushing my DNS (i think that was what it was called)
    - I tried disable "UDP Checksum Offload" - BUT I couldnt figure out how and where to do it on windows 10, so i havnt tried that

  9. #54
    Join Date
    September 2016
    Posts
    1

    Silly Question

    Hey all

    So after about an hour of hunting through forums it dawned on me maybe all these problems are something simple that most people are overlooking, And i was right. Silly Question how many people have cleaned out there cache's in the settings? This was my problem and once i cleaned it out i was able to go to the server that I was formerly locked out of as if nothing had happened.

    Have a nice day and i hope this helps.

  10. #55
    Join Date
    October 2016
    Posts
    2

    failed to connect

    i have the problem i was online and got disconected when tried to connect again it say failed to connect to server, but i can connect to all other servers and all others can connect to this server only me and 1 more who cant any ideas ip is ok i puted firewall off and still cant please help
    thank you

  11. #56
    Join Date
    October 2016
    Location
    Brisbane
    Posts
    2

    Is there a more simple answer?

    I'm sorry I didn't do IT as a subject and your computer jargon has got me stumped, I'm a little worried about disabling this or that, I cannot connect to my server, I'm the owner of clan DROT on WoT and all I get now when connecting to drot.enjinvoice.com is "failed to connect to server", this only happened about a week ago and I've never had this issue before... please help me with the easily understood answer.

  12. #57
    Join Date
    November 2016
    Posts
    1
    how can i do that? please teach me

  13. #58
    Join Date
    December 2016
    Posts
    1

    Cannot connect to any Teamspeak server

    I have been connecting to different servers for upwards of 2 years now without a problem until now. I cannot connect to any teamspeak server. I have tried turning off my firewall, rebooting multiple times, and reinstalling but it doesn't work. I am able to ping the adresses so I know that my computer can contact them. This is the error I am getting:

    12/11/2016 04:16:25 ClientUI Info Connect status: Connecting
    12/11/2016 04:16:25 TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak.com"=>"voice.teamspeak.com: 41144" and queried successfully. Result: 194.97.114.2:9987
    12/11/2016 04:16:25 TSDNS Info TSDNS found at "voice.teamspeak.com" and queried successfully. Result: 194.97.114.2:9987
    12/11/2016 04:16:30 ClientUI Info Connect status: Disconnected
    12/11/2016 04:16:30 ClientUI Info Failed to connect to server, want autoreconnect = 0

    Any help would be nice
    Last edited by dante696; December 13th, 2016 at 02:21 PM. Reason: merged

  14. #59
    Join Date
    December 2016
    Posts
    1

    Same issue

    I got the same issue as OP. Looking for answers aswell.

  15. #60
    Join Date
    June 2008
    Posts
    18,292
    Check your firewalls, ping and packet loss.
    Contact your internet provider in last instance and ask them if they block VoIP (Voice over IP) or UDP packets.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 04:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 11:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 02:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 10:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •