Forum

Page 3 of 15 FirstFirst 1234513 ... LastLast
Results 31 to 45 of 216
  1. #31
    Join Date
    August 2013
    Posts
    56
    You will have to contact that servers administrator. This forum can't give support for a random server unless that server administrator themselves come here.

    I suppose you can try a trace route or WinMTR test to see if there is an issue with your connection to that IP. This may be the case as I had no problem connecting to either one.

  2. #32
    Join Date
    January 2015
    Posts
    2
    all other servers i use i dont have problems but with this servers and the admin cant help me its an ts problem.

    nothing have change on my internet, the only thing what is changed is pc and windows

  3. #33
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    As a general note: Connection issues are NEVER related to TS.
    They are either related to networking (missing route), firewalls/NAT on either side, or censorship (e.g. blocking UDP).

    Hellfire told you what to do. If you come back without doing what he said, you won't get any help.

  4. #34
    Join Date
    January 2015
    Posts
    1

    Cannot connect to any server on ts3. Help troubleshoot please!

    Cannot connect to any server.. this is my client log....

    Code:
    1/26/2015 21:46:38		Info	TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)	
    1/26/2015 21:46:38		Info	SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit	
    1/26/2015 21:46:38		Info	Using hardware aes	
    1/26/2015 21:46:38	Direct Sound	Debug	setting timer resolution to 1ms	
    1/26/2015 21:46:38	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND	
    1/26/2015 21:46:38	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND	
    1/26/2015 21:46:38	Windows Audio Session	Error	ERROR (-107 -2147023728): Element not found.	
    1/26/2015 21:46:38	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: GETTING_DEFAULTAUDIOENDPOINT	
    1/26/2015 21:46:38		Info	*** Time [SPAWN_EVENTCONVERTER]: 205	
    1/26/2015 21:46:38		Info	*** Time [ICONMANGER]: 355	
    1/26/2015 21:46:38		Info	Loading plugin: appscanner_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: clientquery_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: lua_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: teamspeak_control_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: test_plugin	
    1/26/2015 21:46:38		Info	Loading plugin: ts3g15	
    1/26/2015 21:46:38	Query	Info	listening on 127.0.0.1:25639	
    1/26/2015 21:46:39		Info	*** Time [PLUGINS]: 659	
    1/26/2015 21:46:39	Overwolf	Debug	Detected Overwolf start	
    1/26/2015 21:46:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    1/26/2015 21:46:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    1/26/2015 21:46:40		Info	*** Time [SERVERVIEW]: 168	
    1/26/2015 21:46:40		Info	*** Time [SERVERVIEWMANAGER]: 312	
    1/26/2015 21:46:40	Input	Info	Default monitoring enabled	
    1/26/2015 21:46:40		Info	*** Time [MAINWINDOW]: 2670	
    1/26/2015 21:46:40		Info	*** Time [INIT]: 2683	
    1/26/2015 21:46:40		Info	*** Time [NOTIFICATIONS]: 106	
    1/26/2015 21:46:40	ClientUI	Info	Qt version: 5.2.1	
    1/26/2015 21:46:40	ClientUI	Info	Using configuration location: C:\Users\Drew\AppData\Roaming\TS3Client\settings.db	
    1/26/2015 21:46:41	ClientUI	Info	Last update check was: Mon Jan 26 16:49:34 2015	
    1/26/2015 21:46:45	ClientUI	Info	Connect to server: ethyl-66ds.typefrag.com	
    1/26/2015 21:46:45	ClientUI	Info	Trying to resolve ethyl-66ds.typefrag.com	
    1/26/2015 21:46:45	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.ethyl-66ds.typefrag.com"	
    1/26/2015 21:46:45	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.typefrag.com"	
    1/26/2015 21:46:45	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.ethyl-66ds.typefrag.com"	
    1/26/2015 21:46:53	ClientUI	Info	Lookup finished:  9987  0 2	
    1/26/2015 21:46:53	ClientUI	Info	Failed to resolve ethyl-66ds.typefrag.com	
    1/26/2015 21:46:57	TSDNS	Info	No TSDNS found at "ethyl-66ds.typefrag.com"	
    1/26/2015 21:46:57	TSDNS	Info	DNS resolve unsuccessful for "ethyl-66ds.typefrag.com"	
    1/26/2015 21:46:59	TSDNS	Info	No TSDNS found at "typefrag.com"	
    1/26/2015 22:01:40		Info	Memory usage: 43.84 MiB	
    1/26/2015 22:16:40		Info	Memory usage: 43.87 MiB	
    1/26/2015 22:33:01		Info	Memory usage: 43.87 MiB	
    1/26/2015 22:48:01		Info	Memory usage: 43.87 MiB	
    1/26/2015 23:03:01		Info	Memory usage: 43.73 MiB	
    1/26/2015 23:18:01		Info	Memory usage: 43.00 MiB	
    1/26/2015 23:33:01		Info	Memory usage: 42.29 MiB	
    1/26/2015 23:48:01		Info	Memory usage: 38.86 MiB	
    1/27/2015 00:03:01		Info	Memory usage: 38.85 MiB	
    1/27/2015 00:18:01		Info	Memory usage: 38.86 MiB	
    1/27/2015 00:34:19		Info	Memory usage: 38.85 MiB	
    1/27/2015 00:49:19		Info	Memory usage: 38.88 MiB	
    1/27/2015 01:04:19		Info	Memory usage: 38.86 MiB	
    1/27/2015 01:19:19		Info	Memory usage: 38.88 MiB	
    1/27/2015 01:34:19		Info	Memory usage: 38.86 MiB	
    1/27/2015 01:49:19		Info	Memory usage: 38.88 MiB	
    1/27/2015 02:04:19		Info	Memory usage: 37.23 MiB	
    1/27/2015 02:19:19		Info	Memory usage: 36.96 MiB	
    1/27/2015 02:35:38		Info	Memory usage: 36.95 MiB	
    1/27/2015 02:50:38		Info	Memory usage: 36.89 MiB	
    1/27/2015 03:05:38		Info	Memory usage: 36.88 MiB	
    1/27/2015 03:20:38		Info	Memory usage: 36.52 MiB	
    1/27/2015 03:35:38		Info	Memory usage: 36.38 MiB	
    1/27/2015 03:50:38		Info	Memory usage: 36.41 MiB	
    1/27/2015 04:05:38		Info	Memory usage: 36.13 MiB	
    1/27/2015 04:20:38		Info	Memory usage: 35.84 MiB	
    1/27/2015 04:36:57		Info	Memory usage: 35.82 MiB	
    1/27/2015 04:51:57		Info	Memory usage: 35.84 MiB	
    1/27/2015 05:06:57		Info	Memory usage: 35.84 MiB	
    1/27/2015 05:21:57		Info	Memory usage: 35.53 MiB	
    1/27/2015 05:36:57		Info	Memory usage: 35.48 MiB	
    1/27/2015 05:51:57		Info	Memory usage: 21.09 MiB	
    1/27/2015 06:06:57		Info	Memory usage: 21.08 MiB	
    1/27/2015 06:21:57		Info	Memory usage: 21.09 MiB	
    1/27/2015 06:38:16		Info	Memory usage: 21.13 MiB	
    1/27/2015 06:53:16		Info	Memory usage: 21.15 MiB	
    1/27/2015 07:08:16		Info	Memory usage: 21.14 MiB	
    1/27/2015 07:23:16		Info	Memory usage: 21.16 MiB	
    1/27/2015 07:38:16		Info	Memory usage: 21.14 MiB	
    1/27/2015 07:53:16		Info	Memory usage: 21.16 MiB	
    1/27/2015 08:08:16		Info	Memory usage: 21.14 MiB	
    1/27/2015 08:23:16		Info	Memory usage: 21.16 MiB	
    1/27/2015 08:39:35		Info	Memory usage: 21.15 MiB	
    1/27/2015 08:54:35		Info	Memory usage: 21.10 MiB	
    1/27/2015 09:09:35		Info	Memory usage: 20.95 MiB	
    1/27/2015 09:24:35		Info	Memory usage: 20.88 MiB	
    1/27/2015 09:39:35		Info	Memory usage: 20.72 MiB	
    1/27/2015 09:54:35		Info	Memory usage: 20.19 MiB	
    1/27/2015 10:09:35		Info	Memory usage: 20.18 MiB	
    1/27/2015 10:24:35		Info	Memory usage: 20.02 MiB	
    1/27/2015 10:40:53		Info	Memory usage: 20.01 MiB	
    1/27/2015 10:55:53		Info	Memory usage: 19.29 MiB	
    1/27/2015 11:10:53		Info	Memory usage: 19.21 MiB	
    1/27/2015 11:25:53		Info	Memory usage: 19.05 MiB	
    1/27/2015 11:40:53		Info	Memory usage: 18.70 MiB	
    1/27/2015 11:55:53		Info	Memory usage: 16.68 MiB	
    1/27/2015 12:10:53		Info	Memory usage: 16.72 MiB	
    1/27/2015 12:25:53		Info	Memory usage: 16.74 MiB	
    1/27/2015 12:42:12		Info	Memory usage: 16.72 MiB	
    1/27/2015 12:57:12		Info	Memory usage: 16.74 MiB	
    1/27/2015 13:12:12		Info	Memory usage: 16.73 MiB	
    1/27/2015 13:27:12		Info	Memory usage: 16.75 MiB	
    1/27/2015 13:42:12		Info	Memory usage: 16.73 MiB	
    1/27/2015 13:57:12		Info	Memory usage: 16.77 MiB	
    1/27/2015 14:12:12		Info	Memory usage: 16.76 MiB	
    1/27/2015 14:27:12		Info	Memory usage: 16.78 MiB	
    1/27/2015 14:43:31		Info	Memory usage: 16.79 MiB	
    1/27/2015 14:58:31		Info	Memory usage: 16.80 MiB	
    1/27/2015 15:13:31		Info	Memory usage: 16.79 MiB	
    1/27/2015 15:14:00	SoundDevManager	Info	Device added	
    1/27/2015 15:14:02	SoundDevManager	Info	Default device changed	
    1/27/2015 15:14:03	SoundDevManager	Info	Device added	
    1/27/2015 15:14:03	SoundDevManager	Info	Default device changed	
    1/27/2015 15:14:03	SoundDevManager	Info	Device added	
    1/27/2015 15:14:03	SoundDevManager	Info	Default device changed	
    1/27/2015 15:16:55	Input	Info	Default monitoring disabled	
    1/27/2015 15:16:56	Input	Info	Default monitoring enabled	
    1/27/2015 15:18:40	Input	Info	Default monitoring disabled	
    1/27/2015 15:18:40	Input	Info	Default monitoring enabled	
    1/27/2015 15:28:31		Info	Memory usage: 8.19 MiB	
    1/27/2015 15:43:31		Info	Memory usage: 9.68 MiB	
    1/27/2015 15:58:31		Info	Memory usage: 9.70 MiB	
    1/27/2015 16:13:31		Info	Memory usage: 9.69 MiB	
    1/27/2015 16:28:31		Info	Memory usage: 9.71 MiB	
    1/27/2015 16:44:52		Info	Memory usage: 9.79 MiB	
    1/27/2015 16:53:52	Input	Info	Default monitoring disabled	
    1/27/2015 16:53:52	Input	Info	Default monitoring enabled	
    1/27/2015 16:59:52		Info	Memory usage: 10.40 MiB	
    1/27/2015 17:14:52		Info	Memory usage: 10.42 MiB	
    1/27/2015 17:17:46	Input	Info	Default monitoring disabled	
    1/27/2015 17:17:46	Input	Info	Default monitoring enabled	
    1/27/2015 17:18:01	Input	Info	Default monitoring disabled	
    1/27/2015 17:18:01	Input	Info	Default monitoring enabled	
    1/27/2015 17:29:52		Info	Memory usage: 8.30 MiB	
    1/27/2015 17:44:52		Info	Memory usage: 8.32 MiB	
    1/27/2015 17:59:52		Info	Memory usage: 8.35 MiB	
    1/27/2015 18:14:52		Info	Memory usage: 8.34 MiB	
    1/27/2015 18:29:52		Info	Memory usage: 8.37 MiB	
    1/27/2015 18:46:13		Info	Memory usage: 8.36 MiB	
    1/27/2015 19:01:13		Info	Memory usage: 8.41 MiB	
    1/27/2015 19:16:13		Info	Memory usage: 8.39 MiB	
    1/27/2015 19:31:13		Info	Memory usage: 8.41 MiB	
    1/27/2015 19:46:13		Info	Memory usage: 8.39 MiB	
    1/27/2015 20:01:13		Info	Memory usage: 8.43 MiB	
    1/27/2015 20:16:13		Info	Memory usage: 8.42 MiB	
    1/27/2015 20:31:13		Info	Memory usage: 8.44 MiB	
    1/27/2015 20:47:33		Info	Memory usage: 8.42 MiB	
    1/27/2015 21:02:33		Info	Memory usage: 8.45 MiB	
    1/27/2015 21:17:33		Info	Memory usage: 8.44 MiB	
    1/27/2015 21:32:33		Info	Memory usage: 8.45 MiB	
    1/27/2015 21:47:33		Info	Memory usage: 8.44 MiB	
    1/27/2015 22:02:33		Info	Memory usage: 8.45 MiB	
    1/27/2015 22:17:33		Info	Memory usage: 8.44 MiB	
    1/27/2015 22:32:33		Info	Memory usage: 8.46 MiB	
    1/27/2015 22:48:51		Info	Memory usage: 8.44 MiB	
    1/27/2015 23:03:51		Info	Memory usage: 8.79 MiB	
    1/27/2015 23:18:51		Info	Memory usage: 8.77 MiB	
    1/27/2015 23:33:51		Info	Memory usage: 8.79 MiB	
    1/27/2015 23:48:51		Info	Memory usage: 8.77 MiB	
    1/28/2015 00:03:51		Info	Memory usage: 8.79 MiB	
    1/28/2015 00:18:51		Info	Memory usage: 8.79 MiB	
    1/28/2015 00:33:51		Info	Memory usage: 8.80 MiB	
    1/28/2015 00:50:09		Info	Memory usage: 8.79 MiB	
    1/28/2015 01:05:09		Info	Memory usage: 8.81 MiB	
    1/28/2015 01:20:09		Info	Memory usage: 8.79 MiB	
    1/28/2015 01:35:09		Info	Memory usage: 8.82 MiB	
    1/28/2015 01:50:09		Info	Memory usage: 8.80 MiB	
    1/28/2015 02:05:09		Info	Memory usage: 8.82 MiB	
    1/28/2015 02:20:09		Info	Memory usage: 8.80 MiB	
    1/28/2015 02:35:09		Info	Memory usage: 8.82 MiB	
    1/28/2015 02:51:27		Info	Memory usage: 8.80 MiB	
    1/28/2015 03:06:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 03:21:27		Info	Memory usage: 8.80 MiB	
    1/28/2015 03:36:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 03:51:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 04:06:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 04:21:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 04:36:27		Info	Memory usage: 8.82 MiB	
    1/28/2015 04:52:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 05:07:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 05:22:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 05:37:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 05:52:46		Info	Memory usage: 8.82 MiB	
    1/28/2015 06:07:46		Info	Memory usage: 8.29 MiB	
    1/28/2015 06:22:46		Info	Memory usage: 8.29 MiB	
    1/28/2015 06:37:46		Info	Memory usage: 8.29 MiB	
    1/28/2015 06:54:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 07:09:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 07:24:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 07:39:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 07:54:04		Info	Memory usage: 8.32 MiB	
    1/28/2015 08:09:04		Info	Memory usage: 8.33 MiB	
    1/28/2015 08:24:04		Info	Memory usage: 8.29 MiB	
    1/28/2015 08:39:04		Info	Memory usage: 8.31 MiB	
    1/28/2015 08:55:22		Info	Memory usage: 8.30 MiB	
    1/28/2015 09:10:22		Info	Memory usage: 8.31 MiB	
    1/28/2015 09:25:22		Info	Memory usage: 8.27 MiB	
    1/28/2015 09:40:22		Info	Memory usage: 8.29 MiB	
    1/28/2015 09:55:22		Info	Memory usage: 8.29 MiB	
    1/28/2015 10:10:22		Info	Memory usage: 8.35 MiB	
    1/28/2015 10:25:22		Info	Memory usage: 8.34 MiB	
    1/28/2015 10:40:22		Info	Memory usage: 8.35 MiB	
    1/28/2015 10:56:41		Info	Memory usage: 8.34 MiB	
    1/28/2015 11:11:41		Info	Memory usage: 8.52 MiB	
    1/28/2015 11:26:41		Info	Memory usage: 8.50 MiB	
    1/28/2015 11:41:41		Info	Memory usage: 8.54 MiB	
    1/28/2015 11:56:41		Info	Memory usage: 8.50 MiB	
    1/28/2015 12:11:41		Info	Memory usage: 8.51 MiB	
    1/28/2015 12:26:41		Info	Memory usage: 8.50 MiB	
    1/28/2015 12:41:41		Info	Memory usage: 8.51 MiB	
    1/28/2015 12:57:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 13:12:59		Info	Memory usage: 8.52 MiB	
    1/28/2015 13:27:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 13:42:59		Info	Memory usage: 8.52 MiB	
    1/28/2015 13:57:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 14:12:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 14:27:59		Info	Memory usage: 8.49 MiB	
    1/28/2015 14:42:59		Info	Memory usage: 8.50 MiB	
    1/28/2015 14:53:52	ClientUI	Info	Connect to server: 81st.typefrag.com	
    1/28/2015 14:53:52	ClientUI	Info	Trying to resolve 81st.typefrag.com	
    1/28/2015 14:53:52	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.typefrag.com"	
    1/28/2015 14:53:52	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.81st.typefrag.com"	
    1/28/2015 14:53:52	TSDNS	Info	DNS resolve successful, "81st.typefrag.com"=54.93.48.201	
    1/28/2015 14:53:53	ClientUI	Info	Lookup finished: 54.93.48.201 6895 81st.typefrag.com 0 0	
    1/28/2015 14:53:53	ClientUI	Info	Resolve successful: 54.93.48.201:6895	
    1/28/2015 14:53:53	ClientUI	Info	Blacklist check ok	
    1/28/2015 14:53:53	ClientUI	Info	Initiating connection: 54.93.48.201:6895 81st.typefrag.com	
    1/28/2015 14:53:53	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    1/28/2015 14:53:53	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS::openDevice-enter	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS Buffer size: 3840	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS::openDevice-leave	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS::startDevice-enter	
    1/28/2015 14:53:53	Windows Audio Session	Debug	WAS::startDevice-leave	
    1/28/2015 14:53:53	ClientUI	Info	LIMSTOPWATCH onEditMixedPlaybackVoiceDataEvent (recorder): 33 ms 10	
    1/28/2015 14:53:53	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 34	
    1/28/2015 14:53:54	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    1/28/2015 14:53:54	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    1/28/2015 14:53:54	PreProSpeex	Info	Speex version: speex-1.2beta3	
    1/28/2015 14:53:54	ClientUI	Info	Connect status: Connecting	
    1/28/2015 14:53:59	ClientUI	Info	Connect status: Disconnected	
    1/28/2015 14:53:59	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    1/28/2015 14:57:13	ClientUI	Info	Connect to server: 81st.typfrag.com	
    1/28/2015 14:57:13	ClientUI	Info	Trying to resolve 81st.typfrag.com	
    1/28/2015 14:57:13	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.81st.typfrag.com"	
    1/28/2015 14:57:13	TSDNS	Info	DNS resolve successful, "81st.typfrag.com"=141.8.225.72	
    1/28/2015 14:57:17	ClientUI	Info	Lookup finished: 141.8.225.72 9987 81st.typfrag.com 0 0	
    1/28/2015 14:57:17	ClientUI	Info	Resolve successful: 141.8.225.72:9987	
    1/28/2015 14:57:17	ClientUI	Info	Blacklist check ok	
    1/28/2015 14:57:17	ClientUI	Info	Initiating connection: 141.8.225.72:9987 81st.typfrag.com	
    1/28/2015 14:57:18	ClientUI	Info	Connect status: Connecting	
    1/28/2015 14:57:23	ClientUI	Info	Connect status: Disconnected	
    1/28/2015 14:57:23	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    1/28/2015 14:57:26	ClientUI	Info	Connect to server: 81st.typefrag.com	
    1/28/2015 14:57:26	ClientUI	Info	Trying to resolve 81st.typefrag.com	
    1/28/2015 14:57:26	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.81st.typefrag.com"	
    1/28/2015 14:57:26	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.81st.typefrag.com"	
    1/28/2015 14:57:26	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.typefrag.com"	
    1/28/2015 14:57:26	TSDNS	Info	DNS resolve successful, "81st.typefrag.com"=54.93.48.201	
    1/28/2015 14:57:30	ClientUI	Info	Lookup finished: 54.93.48.201 9987 81st.typefrag.com 0 0	
    1/28/2015 14:57:30	ClientUI	Info	Resolve successful: 54.93.48.201:9987	
    1/28/2015 14:57:30	ClientUI	Info	Blacklist check ok	
    1/28/2015 14:57:30	ClientUI	Info	Initiating connection: 54.93.48.201:9987 81st.typefrag.com	
    1/28/2015 14:57:30	ClientUI	Info	Connect status: Connecting	
    1/28/2015 14:57:35	ClientUI	Info	Connect status: Disconnected	
    1/28/2015 14:57:35	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    1/28/2015 14:58:36	ClientUI	Info	Connect to server: 81st.typefrag.com	
    1/28/2015 14:58:36	ClientUI	Info	Trying to resolve 81st.typefrag.com	
    1/28/2015 14:58:36	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.81st.typefrag.com"	
    1/28/2015 14:58:36	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.typefrag.com"	
    1/28/2015 14:58:37	TSDNS	Info	DNS resolve successful, "81st.typefrag.com"=54.93.48.201	
    1/28/2015 14:58:41	ClientUI	Info	Lookup finished: 54.93.48.201 6895 81st.typefrag.com 0 0	
    1/28/2015 14:58:41	ClientUI	Info	Resolve successful: 54.93.48.201:6895	
    1/28/2015 14:58:41	ClientUI	Info	Blacklist check ok	
    1/28/2015 14:58:41	ClientUI	Info	Initiating connection: 54.93.48.201:6895 81st.typefrag.com	
    1/28/2015 14:58:41	ClientUI	Info	Connect status: Connecting	
    1/28/2015 14:58:46	ClientUI	Info	Connect status: Disconnected	
    1/28/2015 14:58:46	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; January 29th, 2015 at 09:07 AM. Reason: merged, bbcode added

  5. #35
    Join Date
    April 2010
    Location
    UK
    Posts
    218
    Quote Originally Posted by Tharguz View Post
    Hello i have an new pc with windows 7 on it. And i dont can conect to this ip.

    62.104.20.235:10043
    62.104.20.109:10021

    on my pc before i can conect this ip, and i have no problems with other ts servers on new pc. I m using Vodafone easybox 602 to connect to the internet.

    But when i want connect to one of the ipīs "cant connect to server"

    sry for my bad english, but here is no german support forum where i can ask

    I connected to the 1st IP and the second one needed a password.

  6. #36
    Join Date
    January 2015
    Posts
    7
    30-01-2015 23:44:30 ClientUI Info Connect to server: 37.187.134.83
    30-01-2015 23:44:30 ClientUI Info Blacklist check ok
    30-01-2015 23:44:30 ClientUI Info Initiating connection: 37.187.134.83:9988 37.187.134.83
    30-01-2015 23:44:31 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    30-01-2015 23:44:31 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    30-01-2015 23:44:31 ClientUI Info Connect status: Connecting
    30-01-2015 23:44:36 ClientUI Info Connect status: Disconnected
    30-01-2015 23:44:36 ClientUI Info Failed to connect to server, want autoreconnect = 0

    I dont have my auto reconnect set to 0??????

    What client version is running?
    I'am currently running the newest version of Teamspeak - 3.0.16

    Offer us a Client or Server log!
    Above

    What soundcard and headset do you use?
    Nothing about my headset..

    What operation system is running?
    Windows 7

    Did it work before?
    Was on the teamspeak, and one night I got randomly kicked and couldn't reconnect to it.?

    What have you tried?
    Re-installing teamspeak,
    changing in the settings around..

  7. #37
    Join Date
    February 2015
    Posts
    1

    "Failed to connect to server"

    I see a lot of these threads, and nothing resolved in any of them, why is that? I connect fine to every other server, but not this one.

    <17:28:42> Trying to resolve hostname psychosmiley.teamspeak3.com
    <17:28:42> Trying to connect to server on psychosmiley.teamspeak3.com:3010
    <17:28:47> Failed to connect to server


    Code:
    2/3/2015 17:29:24		Info	TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)	
    2/3/2015 17:29:24		Info	SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 32bit	
    2/3/2015 17:29:25	Direct Sound	Debug	setting timer resolution to 1ms	
    2/3/2015 17:29:25		Info	Loading plugin: appscanner_plugin	
    2/3/2015 17:29:25		Info	Loading plugin: clientquery_plugin	
    2/3/2015 17:29:25		Info	Loading plugin: lua_plugin	
    2/3/2015 17:29:25		Info	Loading plugin: teamspeak_control_plugin	
    2/3/2015 17:29:25		Info	Loading plugin: test_plugin	
    2/3/2015 17:29:25		Info	Loading plugin: ts3g15	
    2/3/2015 17:29:25	Query	Info	listening on 127.0.0.1:25639	
    2/3/2015 17:29:25	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2/3/2015 17:29:25	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2/3/2015 17:29:25		Info	*** Time [SERVERVIEWMANAGER]: 165	
    2/3/2015 17:29:25	Input	Info	Default monitoring enabled	
    2/3/2015 17:29:25		Info	*** Time [MAINWINDOW]: 491	
    2/3/2015 17:29:25		Info	*** Time [INIT]: 491	
    2/3/2015 17:29:25	ClientUI	Info	Qt version: 5.2.1	
    2/3/2015 17:29:25	ClientUI	Info	Using configuration location: C:\Users\Charliedeederp\AppData\Roaming\TS3Client\settings.db	
    2/3/2015 17:29:26	ClientUI	Info	Last update check was: Tue Feb 3 16:26:10 2015	
    2/3/2015 17:29:29	ClientUI	Info	Connect to server: psychosmiley.teamspeak3.com	
    2/3/2015 17:29:29	ClientUI	Info	Trying to resolve psychosmiley.teamspeak3.com	
    2/3/2015 17:29:29	TSDNS	Info	SRV DNS resolve successful, "_ts3._udp.psychosmiley.teamspeak3.com"=>"ts108.teamspeak3.com:3010" = 216.127.64.153:3010	
    2/3/2015 17:29:29	ClientUI	Info	Lookup finished: 216.127.64.153 3010 psychosmiley.teamspeak3.com 0 0	
    2/3/2015 17:29:29	ClientUI	Info	Resolve successful: 216.127.64.153:3010	
    2/3/2015 17:29:29	TSDNS	Info	DNS resolve successful, "psychosmiley.teamspeak3.com"=216.127.64.153	
    2/3/2015 17:29:29	ClientUI	Info	Blacklist check ok	
    2/3/2015 17:29:29	ClientUI	Info	Initiating connection: 216.127.64.153:3010 psychosmiley.teamspeak3.com	
    2/3/2015 17:29:29	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2/3/2015 17:29:29	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2/3/2015 17:29:29	Windows Audio Session	Debug	WAS::openDevice-enter	
    2/3/2015 17:29:29	Windows Audio Session	Debug	WAS Buffer size: 882	
    2/3/2015 17:29:29	Windows Audio Session	Debug	WAS::openDevice-leave	
    2/3/2015 17:29:29	Windows Audio Session	Debug	WAS::startDevice-enter	
    2/3/2015 17:29:29	Windows Audio Session	Debug	WAS::startDevice-leave	
    2/3/2015 17:29:30	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2/3/2015 17:29:30	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2/3/2015 17:29:30	Windows Audio Session	Debug	WAS::openDevice-enter	
    2/3/2015 17:29:30	Windows Audio Session	Debug	WAS Buffer size: 882	
    2/3/2015 17:29:30	Windows Audio Session	Debug	WAS::openDevice-leave	
    2/3/2015 17:29:30	PreProSpeex	Info	Speex version: speex-1.2beta3	
    2/3/2015 17:29:30	Windows Audio Session	Debug	WAS::startDevice-enter	
    2/3/2015 17:29:30	Windows Audio Session	Debug	WAS::startDevice-leave	
    2/3/2015 17:29:30	ClientUI	Info	Connect status: Connecting	
    2/3/2015 17:29:35	ClientUI	Info	Connect status: Disconnected	
    2/3/2015 17:29:35	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Last edited by dante696; February 4th, 2015 at 09:29 AM.

  8. #38
    Join Date
    February 2015
    Posts
    1
    Ok, I have a similar problem, but only on 1 PC in the house, I can connect with all other PCs.
    However my problem started with malware that I caught on the desktop (since been quarantined and removed). I checked and compared all settings on the PCs that can connect with the settings on the PC that can not connect. Al settings are the same on all PCs. I have uninstalled and reinstalled TS3 several times without success. Does anybody have a solution to this problem pls?

  9. #39
    Join Date
    February 2015
    Posts
    1
    I can connect to other servers but not to ViciousCycle.guildshout.com Can someone please help or advise what IP I should try to enter......Thanks

  10. #40
    Join Date
    March 2015
    Posts
    1
    Hello everyone, I had the same "failed to connect" issue. Spent two days of trying every suggestion on the forum with no success. Today I removed a program called "Ad-Aware" from my PC and now TS3 connects just fine.

  11. #41
    Join Date
    March 2015
    Posts
    2
    My firewall is ok, it is not blocking ts3, I tried to uninstall and install again, no difference.

  12. #42
    Join Date
    March 2015
    Posts
    1

    Looking for some help/answers

    Hello

    A little background on whats happening

    So about 10 minutes ago I got disconnected from a teamspeak server that I admin for our minecraft community. I restarted my router and my computer. neither helped still can't connect to it, yet i can connect to any other server. Started trying my tablet and phone, neither worked.

    Turned off my wifi on my phone and was able to connect with the phones data plan no problem. Also have admin on that account check ban logs, nothing in there concerning my ip or accounts. So at this point we at hitting a wall as to why i can not connect.

  13. #43
    Join Date
    April 2015
    Posts
    1
    Dear Teamspeak, I also have this problem. When I try to connect to ANY server, it says Failed to Connect to server. Here is my log:

    19-04-2015 16:04:33 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    19-04-2015 16:04:33 Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    19-04-2015 16:04:33 Direct Sound Debug setting timer resolution to 1ms
    19-04-2015 16:04:33 Info Loading plugin: appscanner_plugin
    19-04-2015 16:04:33 Info Loading plugin: clientquery_plugin
    19-04-2015 16:04:33 Info Loading plugin: lua_plugin
    19-04-2015 16:04:33 Info Loading plugin: teamspeak_control_plugin
    19-04-2015 16:04:33 Info Loading plugin: test_plugin
    19-04-2015 16:04:33 Info Loading plugin: ts3g15
    19-04-2015 16:04:33 Query Info listening on 127.0.0.1:25639
    19-04-2015 16:04:33 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    19-04-2015 16:04:33 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    19-04-2015 16:04:33 Info *** Time [SERVERVIEWMANAGER]: 308
    19-04-2015 16:04:33 Input Info Default monitoring enabled
    19-04-2015 16:04:33 Info *** Time [MAINWINDOW]: 788
    19-04-2015 16:04:33 Info *** Time [INIT]: 789
    19-04-2015 16:04:33 ClientUI Info Qt version: 5.2.1
    19-04-2015 16:04:33 ClientUI Info Using configuration location: C:\Users\anjira\AppData\Roaming\TS3Client\settings .db
    19-04-2015 16:04:34 ClientUI Info Last update check was: sø apr 19 15:37:36 2015
    19-04-2015 16:04:44 ClientUI Info Connect to server: 194.103.0.3
    19-04-2015 16:04:44 ClientUI Info Blacklist check ok
    19-04-2015 16:04:44 ClientUI Info Initiating connection: 194.103.0.3:10021 194.103.0.3
    19-04-2015 16:04:44 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    19-04-2015 16:04:44 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    19-04-2015 16:04:44 Windows Audio Session Debug WAS::openDevice-enter
    19-04-2015 16:04:44 Windows Audio Session Debug WAS Buffer size: 960
    19-04-2015 16:04:44 Windows Audio Session Debug WAS::openDevice-leave
    19-04-2015 16:04:44 Windows Audio Session Debug WAS::startDevice-enter
    19-04-2015 16:04:44 Windows Audio Session Debug WAS::startDevice-leave
    19-04-2015 16:04:44 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    19-04-2015 16:04:44 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    19-04-2015 16:04:44 Windows Audio Session Debug WAS::openDevice-enter
    19-04-2015 16:04:44 Windows Audio Session Debug WAS Buffer size: 960
    19-04-2015 16:04:44 Windows Audio Session Debug WAS::openDevice-leave
    19-04-2015 16:04:44 PreProSpeex Info Speex version: speex-1.2beta3
    19-04-2015 16:04:44 Windows Audio Session Debug WAS::startDevice-enter
    19-04-2015 16:04:44 Windows Audio Session Debug WAS::startDevice-leave
    19-04-2015 16:04:44 ClientUI Info Connect status: Connecting
    19-04-2015 16:04:49 ClientUI Info Connect status: Disconnected
    19-04-2015 16:04:49 ClientUI Info Failed to connect to server, want autoreconnect = 0

    I am running version 3.0.16

    I have a built in soundcard, using Steelseries 3Hv2 headset.

    The error happened sometime between February 2015 and mid April 2015.

    I'm running win 7.

    TS has always worked for me earlier, with same machine/hardware, same windows installation. I have for troubleshooting purposes tried to disable my firewall, antivirus (Avast! free), uninstalled Ad-Aware, tried to disable "UDP Checksum Offload". I am on a home network. I CAN connect on my laptop (runs win 8) using wi-fi from the same router (the stationary machine I am having trouble on, uses cabled connection to the router). I have tried reinstalling TS3 several times, I have tried older versions, I have tried running it as admin, I have tried to flush my dns cache, I have tried to install it on the desktop after having removed all previous settings.. Nothing works. It's very frustrating. Got any ideas for more things I could try?

    kind regards
    Jenny

  14. #44
    Join Date
    June 2015
    Posts
    1
    Hi all, having pretty much the same issue. Cant connect to any server, have tried even wired connection straight to modem without using router and no luck. Moved last month and worked fine till then. Cant think of what to try so any help would be great. Thx all

  15. #45
    Join Date
    September 2015
    Posts
    1

    same here..not resolved in anyway

    Hi there, I have read all day all available links on the web I could find but did not get any closer to the issues core:

    "Failed to connect to server"

    didn't misspell the address - d'uh
    Ping the address - all servers i pinged ping back (o7)
    Ask friends to connect - no server issue as there are 50+ ppl on it
    connect using a mobile client - THIS OF COURSE WORKED..

    Check firewall - after mobile client worked this became obsolete
    Check security software - ""
    Check router
    firewall - inaktive FW does not help
    SPI Firewall
    DDoS Protection - do not know how to check this..
    Flood Protection - ICMP flooding/SYN flooding inaktive - does not heko


    I am afraid, as the connection with my portable wifi/mobiel phone option DID work, that this is a problem of either my router (fairly uncertain) or the ISP.. please help me how to proceed

    this is my log - of my last failed attempts:


    25/09/2015 22:03:18 Info TeamSpeak 3 Client 3.0.18 (2015-09-23 08:52:15)
    25/09/2015 22:03:18 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    25/09/2015 22:03:18 Info Using hardware aes
    25/09/2015 22:03:18 Direct Sound Debug setting timer resolution to 1ms
    25/09/2015 22:03:18 Info Loading plugin: clientquery_plugin
    25/09/2015 22:03:18 Info Loading plugin: lua_plugin
    25/09/2015 22:03:18 Info Loading plugin: teamspeak_control_plugin
    25/09/2015 22:03:18 Info Loading plugin: test_plugin
    25/09/2015 22:03:18 Info Loading plugin: ts3g15
    25/09/2015 22:03:18 Query Info listening on 127.0.0.1:25639
    25/09/2015 22:03:19 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    25/09/2015 22:03:19 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    25/09/2015 22:03:19 Info *** Time [SERVERVIEWMANAGER]: 118
    25/09/2015 22:03:19 Input Info Default monitoring enabled
    25/09/2015 22:03:19 Info *** Time [MAINWINDOW]: 401
    25/09/2015 22:03:19 Info *** Time [INIT]: 403
    25/09/2015 22:03:19 ClientUI Info Qt version: 5.5.0
    25/09/2015 22:03:19 ClientUI Info Using configuration location: C:\Users\CNHSCHWARZ\AppData\Roaming\TS3Client\sett ings.db
    25/09/2015 22:03:19 ClientUI Info Last update check was: Fri Sep 25 09:46:28 2015
    25/09/2015 22:03:19 ClientUI Info Checking for update
    25/09/2015 22:03:19 Update Info Checking for updates...
    25/09/2015 22:03:20 Newsticker Info Newsticker next check: Fri Sep 25 23:57:59 2015
    25/09/2015 22:03:21 Newsticker Info Newsticker received for language en, expires on Sat Sep 26 00:33:21 2015, next check in 1800 seconds
    25/09/2015 22:03:21 Update Info Check license version: 1
    25/09/2015 22:03:21 Update Info Check client version: 3.0.18 1442998335
    25/09/2015 22:03:21 Update Info Update check, my version: 1442998335, latest version: 1442998335
    25/09/2015 22:03:21 Info Statistics report: Not yet, next report on Mon Sep 28 09:56:38 2015
    25/09/2015 22:03:22 ClientUI Info Connect to server: 144.76.116.114
    25/09/2015 22:03:22 ClientUI Info Blacklist check ok
    25/09/2015 22:03:22 ClientUI Info Initiating connection: 144.76.116.114:10041 144.76.116.114
    25/09/2015 22:03:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    25/09/2015 22:03:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    25/09/2015 22:03:22 Windows Audio Session Debug WAS:penDevice-enter
    25/09/2015 22:03:22 Windows Audio Session Debug WAS Buffer size: 1056
    25/09/2015 22:03:22 Windows Audio Session Debug WAS:penDevice-leave
    25/09/2015 22:03:22 Windows Audio Session Debug WAS::startDevice-enter
    25/09/2015 22:03:22 Windows Audio Session Debug WAS::startDevice-leave
    25/09/2015 22:03:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    25/09/2015 22:03:22 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    25/09/2015 22:03:22 Windows Audio Session Debug WAS:penDevice-enter
    25/09/2015 22:03:22 Windows Audio Session Debug WAS Buffer size: 1056
    25/09/2015 22:03:22 Windows Audio Session Debug WAS:penDevice-leave
    25/09/2015 22:03:22 PreProSpeex Info Speex version: speex-1.2beta3
    25/09/2015 22:03:22 Windows Audio Session Debug WAS::startDevice-enter
    25/09/2015 22:03:22 Windows Audio Session Debug WAS::startDevice-leave
    25/09/2015 22:03:22 ClientUI Info Connect status: Connecting
    25/09/2015 22:03:22 PktHandler Devel Puzzle solve time: 5
    25/09/2015 22:03:28 ClientUI Info Connect status: Disconnected
    25/09/2015 22:03:28 ClientUI Info Failed to connect to server, want autoreconnect = 0
    25/09/2015 22:03:33 Input Info Default monitoring disabled
    25/09/2015 22:03:33 Input Info Default monitoring enabled
    25/09/2015 22:04:21 Input Info Default monitoring disabled
    25/09/2015 22:04:21 Input Info Default monitoring enabled
    25/09/2015 22:05:09 Input Info Default monitoring disabled
    25/09/2015 22:05:09 Input Info Default monitoring enabled
    25/09/2015 22:12:52 ClientUI Info Connect to server: 144.76.116.114
    25/09/2015 22:12:52 ClientUI Info Blacklist check ok
    25/09/2015 22:12:52 ClientUI Info Initiating connection: 144.76.116.114:10041 144.76.116.114
    25/09/2015 22:12:52 ClientUI Info Connect status: Connecting
    25/09/2015 22:12:52 PktHandler Devel Puzzle solve time: 22
    25/09/2015 22:12:58 ClientUI Info Connect status: Disconnected
    25/09/2015 22:12:58 ClientUI Info Failed to connect to server, want autoreconnect = 0
    25/09/2015 22:13:09 Input Info Default monitoring disabled
    25/09/2015 22:13:09 Input Info Default monitoring enabled
    25/09/2015 22:13:13 Input Info Default monitoring disabled
    25/09/2015 22:13:13 Input Info Default monitoring enabled
    25/09/2015 22:13:18 ClientUI Info Connect to server: 144.76.116.114
    25/09/2015 22:13:18 ClientUI Info Blacklist check ok
    25/09/2015 22:13:18 ClientUI Info Initiating connection: 144.76.116.114:10041 144.76.116.114
    25/09/2015 22:13:18 ClientUI Info Connect status: Connecting
    25/09/2015 22:13:18 PktHandler Devel Puzzle solve time: 7
    25/09/2015 22:13:24 ClientUI Info Connect status: Disconnected
    25/09/2015 22:13:24 ClientUI Info Failed to connect to server, want autoreconnect = 0
    25/09/2015 22:15:27 ClientUI Info Connect to server: 144.76.116.114
    25/09/2015 22:15:27 ClientUI Info Blacklist check ok
    25/09/2015 22:15:27 ClientUI Info Initiating connection: 144.76.116.114:10041 144.76.116.114
    25/09/2015 22:15:27 ClientUI Info Connect status: Connecting
    25/09/2015 22:15:27 PktHandler Devel Puzzle solve time: 6
    25/09/2015 22:15:33 ClientUI Info Connect status: Disconnected
    25/09/2015 22:15:33 ClientUI Info Failed to connect to server, want autoreconnect = 0
    25/09/2015 22:15:39 ClientUI Info Connect to server: 144.76.116.114
    25/09/2015 22:15:39 ClientUI Info Blacklist check ok
    25/09/2015 22:15:39 ClientUI Info Initiating connection: 144.76.116.114:10041 144.76.116.114
    25/09/2015 22:15:39 ClientUI Info Connect status: Connecting
    25/09/2015 22:15:39 PktHandler Devel Puzzle solve time: 5
    25/09/2015 22:15:45 ClientUI Info Connect status: Disconnected
    25/09/2015 22:15:45 ClientUI Info Failed to connect to server, want autoreconnect = 0
    25/09/2015 22:18:19 Info Memory usage: 51.03 MiB
    25/09/2015 22:25:51 ClientUI Info Connect to server: 144.76.116.114
    25/09/2015 22:25:51 ClientUI Info Blacklist check ok
    25/09/2015 22:25:51 ClientUI Info Initiating connection: 144.76.116.114:10041 144.76.116.114
    25/09/2015 22:25:51 ClientUI Info Connect status: Connecting
    25/09/2015 22:25:51 PktHandler Devel Puzzle solve time: 7
    25/09/2015 22:25:57 ClientUI Info Connect status: Disconnected
    25/09/2015 22:25:57 ClientUI Info Failed to connect to server, want autoreconnect = 0

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 04:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 11:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 02:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 10:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •