Forum

Page 13 of 13 FirstFirst ... 3111213
Results 181 to 194 of 194
  1. #181
    Join Date
    May 2019
    Posts
    1

    Cant connect to supiorservers

    I tried connecting to ts.superiorservers.co and it isnt working for me, please help...
    Last edited by dante696; May 5th, 2019 at 02:38 PM. Reason: merged

  2. #182
    Join Date
    June 2008
    Posts
    17,946
    Please do not create a new thread with duplicate topic.
    What you have there is not a bug.

    The given address is working fine here. So please post at least a client log (not the part from chat).
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #183
    Join Date
    August 2014
    Posts
    110
    Quote Originally Posted by dante696 View Post
    Please do not create a new thread with duplicate topic.
    What you have there is not a bug.

    The given address is working fine here. So please post at least a client log (not the part from chat).
    Hello, @Dante696 I had already answered this message that you deleted, I remind you that it is also a community support

    Be aware that domain names when there are capital letters it is strongly recommended to mark them to avoid the domain name is not recognized, to facilitate I had transmitted the IP address of the server live.

    You can possibly delete my messages when I tell a nonsense but it was not the case that shot.

    Death001: mark it with the capital letters TS.SuperiorServers.co or connect directly with the direct IP address 74.91.125.62

    PS: @ Death001 : I confirm that in lowercase I have not managed to connect, however, the adding uppercase no problem

    PS @ Dante696: obviously useless to mark it in the inappropriate messages you refuse to be written in a private message to avoid these things on the forum, do not complain about that everyone can see the messages

    please accept my sincere greetings
    Last edited by Dragon34; May 5th, 2019 at 05:35 PM.

  4. #184
    Join Date
    May 2019
    Posts
    1

    Verbindung zum Server fehlgeschlagen06.05.2019 10:10:18 Info TeamSpeak 3 Client 3.2.

    Code:
    06.05.2019 10:10:18		Info	TeamSpeak 3 Client 3.2.5 (2019-04-17 16:07:33)	
    06.05.2019 10:10:18		Info	SystemInformation: Windows 10 (17134) x64 (AMD or Intel) Binary: 32bit	
    06.05.2019 10:10:18		Info	Using hardware aes	
    06.05.2019 10:10:18	Direct Sound	Debug	setting timer resolution to 1ms - 	
    06.05.2019 10:10:18	ClientUI	Info	OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GTX 1070 Ti Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)	
    06.05.2019 10:10:18	Addons	Info	Checking for addon updates...	
    06.05.2019 10:10:18	Plugins	Info	Loading plugin: rp_soundboard_win32.dll	
    06.05.2019 10:10:18	Plugins	Info	Loading plugin: teamspeak_control_plugin_win32.dll	
    06.05.2019 10:10:18	ControlPlugin	Info	Control Plugin started, accepting connections	
    06.05.2019 10:10:18	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    06.05.2019 10:10:18	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    06.05.2019 10:10:18	Addon	Info	Addon up to date.	
    06.05.2019 10:10:18	SB	Debug	CurrentServerConnectionChanged: 1	
    06.05.2019 10:10:18	Addon	Info	Addon up to date.	
    06.05.2019 10:10:18		Info	*** Time [MAINWINDOW]: 249	
    06.05.2019 10:10:18		Info	*** Time [INIT]: 249	
    06.05.2019 10:10:18	ClientUI	Devel	Notifications init: Soundpack path: C:/Program Files (x86)/TeamSpeak 3 Client/sound\default	
    06.05.2019 10:10:18	ClientUI	Info	Qt version: 5.6.2	
    06.05.2019 10:10:18	ClientUI	Info	Using configuration location: C:\Users\SonGoku\AppData\Roaming\TS3Client\settings.db	
    06.05.2019 10:10:19	ClientUI	Info	Last update check was: Mo Mai 6 11:19:23 2019	
    06.05.2019 10:10:19		Info	Statistics report: Not yet, next report on Di Mai 14 20:23:41 2019	
    06.05.2019 10:10:19	Bookmarks	Info	Collecting autoconnect bookmarks	
    06.05.2019 10:10:19	Newsticker	Info	Newsticker next check: Mo Mai 6 20:15:58 2019	
    06.05.2019 10:10:39	ClientUI	Info	Connect to server: 62.104.20.173	
    06.05.2019 10:10:39	ClientUI	Info	Initiating connection: 62.104.20.173:10168	
    06.05.2019 10:10:40	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    06.05.2019 10:10:40	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.0.00000000}.{c4984866-bc53-4a36-a96c-c79219b69200}	
    06.05.2019 10:10:40	Windows Audio Session	Devel	Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Lautsprecher (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Devel	Initializing with mix format. - Lautsprecher (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 48kHz. - Lautsprecher (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Devel	WAS Buffer size: 1056 - Lautsprecher (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.0.00000000}.{c4984866-bc53-4a36-a96c-c79219b69200}	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.0.00000000}.{c4984866-bc53-4a36-a96c-c79219b69200}	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.0.00000000}.{c4984866-bc53-4a36-a96c-c79219b69200}	
    06.05.2019 10:10:40	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    06.05.2019 10:10:40	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.1.00000000}.{47adcf23-8a0f-4881-9e70-99c7a675cd13}	
    06.05.2019 10:10:40	Windows Audio Session	Devel	Mix Format: SRate:44100 Bitrate: 32 Channels: 1 - Mikrofon (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Devel	Initializing with mix format. - Mikrofon (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Info	Initialized with 1 channels in 32bit, 44.1kHz. - Mikrofon (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Devel	WAS Buffer size: 970 - Mikrofon (Logitech G933 Gaming Wireless Headset)	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.1.00000000}.{47adcf23-8a0f-4881-9e70-99c7a675cd13}	
    06.05.2019 10:10:40	PreProSpeex	Info	Speex version: speex-1.2beta3	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.1.00000000}.{47adcf23-8a0f-4881-9e70-99c7a675cd13}	
    06.05.2019 10:10:40	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.1.00000000}.{47adcf23-8a0f-4881-9e70-99c7a675cd13}	
    06.05.2019 10:10:40	ClientUI	Info	Connect status: Connecting	
    06.05.2019 10:10:40	PktHandler	Devel	Puzzle solve time: 3	
    06.05.2019 10:10:45	PktHandler	Info	Cleaning up connection because of 5 resends of COMMAND packet	
    06.05.2019 10:10:45	ClientUI	Info	Connect status: Disconnected	
    06.05.2019 10:10:45	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Hab schon einiges ausprobiert gerne würde ich hilfe über dem Teamviewer erhalten.
    MfG
    Last edited by dante696; May 6th, 2019 at 01:27 PM. Reason: bbcode added, merged

  5. #185
    Join Date
    June 2008
    Posts
    17,946
    The problem is not that the domain name in small or capital letter. It's one of the described in post #1 of this thread.

    Why?
    Using TS.SuperiorServers.co or TS.SUPERiorSERVERS.co is the same as using ts.superiorservers.co
    As you can see already in the client log the client will always resolve the domain in small characters.
    Code:
    06.05.2019 12:20:26	ClientUI	Info	Trying to resolve TS.SUPERiorSERVERS.co	
    06.05.2019 12:20:26	TSDNS	Info	A/AAAA DNS resolve successful, "ts.superiorservers.co" =(h: 74.91.125.62 p:0)
    -------------------------- About your complain.
    The other thread got deleted because it was a duplicate from same user about the same problem.
    So if you would've replied in this original thread instead (yes the thread is still linked in bug section) your post would still be there.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #186
    Join Date
    May 2019
    Posts
    1

    Some clients fail to connect

    I have a small teamspeak server that is used by five friends. On Monday, April 29, three of the people got "Failed to connect to server" messages while two did not. I've been through the list of things to try, updated to the latest server, rebooted modem/router/computer, and tried several times over the intervening weeks in case it was a temporary thing.

    Here is the client log for one user who cannot connect to my server, but can connect to a different teamspeak server:

    attached file cantConnect.txt

    Here is the client log for one user that _can_ connect to my server:

    attached file CanConnect.txt

    Note: while this particular log is for client 3.1.8, the other person that can connect uses 3.2.5.

    It looks like in each case, the IP address is resolved and connected to. The people that can connect have the puzzle solved quickly, the ones that can't there is a 5 second gap and then they disconnect. The two people who can connect are on a different ISP than I am, while one of the three who can't connect is on the same ISP.

    What else should I try next?
    Attached Files Attached Files

  7. #187
    Join Date
    July 2019
    Posts
    1

    failed to connect to server issue, not my internet

    Hello everyone,,
    since I have 7 64bit installed with Service Pack 1 Windows I get on the computer not connected to any server. But the Internet is available via a browser without problems.
    What I've done:
    youporn.wiki/ xhamster.vip/ redtube.onl/
    TeamSpeak reinstalled
    port
    Latest vcredist version installed
    Just like the latest Net framework
    Latest Drivers
    Latest Windows Updates
    The Windows Firewall disabled
    the solution 8.8.8.8 and 8.8.4.4

    I do not know what else I can do ..

    Help?
    Last edited by Gujarish; July 8th, 2019 at 04:39 PM.

  8. #188
    Join Date
    July 2019
    Posts
    1

    recent connection issue

    Hi,

    I haven't had any sort of connections issues before. And it seems I'm only having issues with a certain server since I connected to 3 other servers just to test things out. I know the server is working because I have friends logged in and using that server.

    Is this thread in the correct location? I'm not sure it's a client or a server issue.

    Thanks for any help.

    this is my log of the issue:
    Code:
    7/6/2019 04:27:44		Info	TeamSpeak 3 Client 3.3.0 (2019-06-18 09:29:01)	
    7/6/2019 04:27:44		Info	SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit	
    7/6/2019 04:27:44		Info	Using hardware aes	
    7/6/2019 04:27:44	Direct Sound	Debug	setting timer resolution to 1ms - 	
    7/6/2019 04:27:44	ClientUI	Info	OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce RTX 2060 Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.0.57ea533f79a7)	
    7/6/2019 04:27:44	Addons	Info	Checking for addon updates...	
    7/6/2019 04:27:44	Plugins	Info	Loading plugin: clientquery_plugin_win64.dll	
    7/6/2019 04:27:44	Query	Info	listening on 127.0.0.1:25639	
    7/6/2019 04:27:44	Plugins	Info	Loading plugin: gamepad_joystick_win64.dll	
    7/6/2019 04:27:44	Gamepad Plugin	Info	Found client raw input wnd proc	
    7/6/2019 04:27:44	Gamepad Plugin	Info	Cleared device list	
    7/6/2019 04:27:44	Plugins	Info	Loading plugin: teamspeak_control_plugin_win64.dll	
    7/6/2019 04:27:44	ControlPlugin	Info	Control Plugin started, accepting connections	
    7/6/2019 04:27:44	Gamepad Plugin	Info	Found device \\?\HID#VID_0764&PID_0501#7&254D7874&0&0000#{4D1E55B2-F16F-11CF-88CB-001111000030}	
    7/6/2019 04:27:44	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    7/6/2019 04:27:44	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    7/6/2019 04:27:44	Addon	Info	Addon up to date.	
    7/6/2019 04:27:44		Info	*** Time [BUILD_GUI]: 118	
    7/6/2019 04:27:44		Info	*** Time [SERVERVIEW]: 137	
    7/6/2019 04:27:44		Info	*** Time [SERVERVIEWMANAGER]: 143	
    7/6/2019 04:27:44	Addon	Info	Addon up to date.	
    7/6/2019 04:27:44		Info	*** Time [MAINWINDOW]: 413	
    7/6/2019 04:27:44		Info	*** Time [INIT]: 413	
    7/6/2019 04:27:44	ClientUI	Devel	Notifications init: Soundpack path: C:/Program Files/TeamSpeak 3 Client/sound\default_male	
    7/6/2019 04:27:44	ClientUI	Info	Qt version: 5.12.3	
    7/6/2019 04:27:44	ClientUI	Info	Using configuration location: C:\Users\JoBlo\AppData\Roaming\TS3Client\settings.db	
    7/6/2019 04:27:44	Addon	Info	Addon up to date.	
    7/6/2019 04:27:45	Addon	Info	Addon up to date.	
    7/6/2019 04:27:45	ClientUI	Info	Last update check was: Fri Jul 5 18:57:58 2019	
    7/6/2019 04:27:45		Info	Statistics report: User previously denied participation	
    7/6/2019 04:27:45	Bookmarks	Info	Collecting autoconnect bookmarks	
    7/6/2019 04:27:45	Newsticker	Info	Newsticker next check: Sat Jul 6 19:55:02 2019	
    7/6/2019 04:27:47	ClientUI	Info	Connect to server: ts31.gameservers.com	
    7/6/2019 04:27:47	ClientUI	Info	Trying to resolve ts31.gameservers.com	
    7/6/2019 04:28:20	TSDNS	Info	SRV DNS resolve unsuccessful, "_tsdns._tcp.gameservers.com" Timeout while contacting DNS servers	
    7/6/2019 04:28:24	TSDNS	Info	A/AAAA DNS resolve unsuccessful, "ts31.gameservers.com" Timeout while contacting DNS servers	
    7/6/2019 04:28:24	TSDNS	Info	A/AAAA DNS resolve unsuccessful, "ts31.gameservers.com" Timeout while contacting DNS servers	
    7/6/2019 04:28:24	TSDNS	Info	SRV DNS resolve unsuccessful, "_ts3._udp.ts31.gameservers.com" Timeout while contacting DNS servers	
    7/6/2019 04:28:41	TSDNS	Info	A/AAAA DNS resolve unsuccessful, "gameservers.com" Timeout while contacting DNS servers	
    7/6/2019 04:28:41	ClientUI	Info	Lookup finished: query= error=2	
    7/6/2019 04:28:41	ClientUI	Info	Failed to resolve ts31.gameservers.com

  9. #189
    Join Date
    July 2019
    Posts
    1

    Failed to resolve hostname

    I used to be able to get into my friends TS3 chat but all of a sudden it doesn't let me do that any more. I've tried reinstalling program and I'm also able to get into other TS chat rooms too. My friends are able to get into the channel no problem.

    ts83.gamespeak.com:9137

    I keep seeing people get the ip but I don't understand the process can anyone help me? Maybe this will help fix the problem.

    thank you for your time.
    Last edited by dante696; July 8th, 2019 at 08:07 AM. Reason: merged

  10. #190
    Join Date
    July 2019
    Posts
    1

    Failed to join a server

    Hey, so basicly when i join, you could say a "big" server it connects but it just say "Connec" and it crash.

    Here's a log i don't really understand it and I would like to get some explenation thanks.
    Even if i disable/unninstal plugins that are not from teamspeak and reinstal TS and it's still happening.
    I know there is WARNING at the end that it is in unsupported format and that's probably main reason it's not working, so how do I make it "supported"... Never had this problem before...



    ================================================== ================================================== ==============================

    2019-07-14 05:59:17.918967|INFO | | |TeamSpeak 3 Client 3.3.0 (2019-06-18 09:29:01)
    2019-07-14 05:59:17.918967|INFO | | |SystemInformation: Windows 10 (17763) x64 (AMD or Intel) Binary: 64bit
    2019-07-14 05:59:17.918967|INFO | | |Using hardware aes
    2019-07-14 05:59:17.948887|DEBUG |Direct Sound | |setting timer resolution to 1ms -
    2019-07-14 05:59:18.012226|INFO |ClientUI | |OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GTX 1070 Ti Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.0.57ea533f79a7)
    2019-07-14 05:59:18.113462|INFO |Addons | |Checking for addon updates...
    2019-07-14 05:59:18.124433|INFO |Plugins | |Loading plugin: clientquery_plugin_win64.dll
    2019-07-14 05:59:18.125430|INFO |Query | |listening on 127.0.0.1:25639
    2019-07-14 05:59:18.125430|INFO |Plugins | |Loading plugin: appscanner_plugin_win64.dll
    2019-07-14 05:59:18.130416|INFO |Plugins | |Loading plugin: gamepad_joystick_win64.dll
    2019-07-14 05:59:18.171307|INFO |Gamepad Plugin| |Found client raw input wnd proc
    2019-07-14 05:59:18.171307|INFO |Gamepad Plugin| |Cleared device list
    2019-07-14 05:59:18.173303|INFO |Plugins | |Loading plugin: notification_plugin_win64.dll
    2019-07-14 05:59:18.173303|INFO |Gamepad Plugin| |Found device \\?\HID#VID_2833&PID_0031&MI_01#8&23B261A&0&0000#{ 4D1E55B2-F16F-11CF-88CB-001111000030}
    2019-07-14 05:59:18.173303|INFO |Notifications | |Plugin initialized; version 1.0.7 (API 23) built on Jun 18 2019 20:25:41
    2019-07-14 05:59:18.173303|INFO |Plugins | |Loading plugin: teamspeak_control_plugin_win64.dll
    2019-07-14 05:59:18.174300|INFO |Gamepad Plugin| |Found device \\?\HID#VID_2833&PID_0031&MI_00#8&219C17A8&0&0000# {4D1E55B2-F16F-11CF-88CB-001111000030}
    2019-07-14 05:59:18.174300|INFO |ControlPlugin | |Control Plugin started, accepting connections
    2019-07-14 05:59:18.176294|INFO |Gamepad Plugin| |Found device \\?\HID#VID_046D&PID_C52B&MI_02&COL03#8&2D9AA7E1&0 &0002#{4D1E55B2-F16F-11CF-88CB-001111000030}
    2019-07-14 05:59:18.267052|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2019-07-14 05:59:18.267052|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2019-07-14 05:59:18.443579|INFO | | |*** Time [BUILD_GUI]: 174
    2019-07-14 05:59:18.453552|INFO |Addon | |Addon up to date.
    2019-07-14 05:59:18.461531|INFO | | |*** Time [SERVERVIEW]: 195
    2019-07-14 05:59:18.466518|INFO | | |*** Time [SERVERVIEWMANAGER]: 211
    2019-07-14 05:59:18.524363|INFO | | |myts client id: c7fc3540-1651-40d1-9eec-38bf50787934
    2019-07-14 05:59:18.526357|INFO |Addon | |Addon up to date.
    2019-07-14 05:59:18.544310|INFO | | |*** Time [MAINWINDOW]: 633
    2019-07-14 05:59:18.544310|INFO | | |*** Time [INIT]: 633
    2019-07-14 05:59:18.544310|DEVELOP |ClientUI | |Notifications init: Soundpack path: C:/Users/bzx00/AppData/Local/TeamSpeak 3 Client/sound\default
    2019-07-14 05:59:18.551291|INFO |ClientUI | |Qt version: 5.12.3
    2019-07-14 05:59:18.551291|INFO |ClientUI | |Using configuration location: C:\Users\bzx00\AppData\Roaming\TS3Client\settings. db
    2019-07-14 05:59:18.596171|INFO |Addon | |Addon up to date.
    2019-07-14 05:59:18.671968|INFO |Addon | |Addon up to date.
    2019-07-14 05:59:18.746769|INFO |Addon | |Addon up to date.
    2019-07-14 05:59:18.822566|INFO |Addon | |Addon up to date.
    2019-07-14 05:59:19.024027|INFO |Bookmarks | |Collecting autoconnect bookmarks
    2019-07-14 05:59:19.024027|INFO |ClientUI | |Last update check was: ne čvc 14 06:55:33 2019
    2019-07-14 05:59:19.024027|INFO | | |Statistics report: Not yet, next report on ne srp 11 06:56:16 2019
    2019-07-14 05:59:19.524235|INFO |Newsticker | |Newsticker next check: po čvc 15 06:55:34 2019
    2019-07-14 06:04:00.176406|INFO |ClientUI |1 |Connect to server: ts3.survival-games.cz
    2019-07-14 06:04:00.178400|INFO |ClientUI |1 |Trying to resolve ts3.survival-games.cz
    2019-07-14 06:04:00.237243|INFO |TSDNS | |A/AAAA DNS resolve successful, "ts3.survival-games.cz" =(h: 145.239.2.141 p:0)
    2019-07-14 06:04:00.241233|INFO |TSDNS | |SRV DNS resolve successful, "_ts3._udp.ts3.survival-games.cz" =(h: ts3.survival-games.cz p:10095)
    2019-07-14 06:04:00.242230|INFO |TSDNS | |A/AAAA DNS resolve for possible TSDNS successful, "survival-games.cz" =(h: 2a02:2b88:1:4::35 p:0), (h: 46.28.105.83 p:0)
    2019-07-14 06:04:00.250208|INFO |TSDNS | |A/AAAA DNS resolve for possible TSDNS successful, "ts3.survival-games.cz" =(h: 145.239.2.141 p:0)
    2019-07-14 06:04:00.251205|INFO |TSDNS | |SRV DNS resolve unsuccessful, "_tsdns._tcp.survival-games.cz" DNS server returned answer with no data
    2019-07-14 06:04:00.300077|INFO |TSDNS | |A/AAAA DNS resolve successful, "ts3.survival-games.cz" =(h: 145.239.2.141 p:0)
    2019-07-14 06:04:00.300077|INFO |ClientUI |1 |Lookup finished: ip=145.239.2.141 port=10095 query=ts3.survival-games.cz error=0
    2019-07-14 06:04:00.300077|INFO |ClientUI |1 |Resolve successful: 145.239.2.141:10095
    2019-07-14 06:04:00.300077|INFO |ClientUI |1 |Initiating connection: 145.239.2.141:10095
    2019-07-14 06:04:00.309051|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2019-07-14 06:04:00.309051|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2019-07-14 06:04:00.309051|DEBUG |Windows Audio Session| |WAS::openDevice-enter - {0.0.0.00000000}.{8b38f5ba-ed01-4720-9bd5-145c6d88288c}
    2019-07-14 06:04:00.311046|DEVELOP |Windows Audio Session| |Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Razer ManO'War (Razer ManO'War)
    2019-07-14 06:04:00.311046|DEVELOP |Windows Audio Session| |Initializing with mix format. - Razer ManO'War (Razer ManO'War)
    2019-07-14 06:04:00.333014|INFO |Windows Audio Session| |Initialized with 2 channels in 32bit, 48kHz. - Razer ManO'War (Razer ManO'War)
    2019-07-14 06:04:00.333014|DEVELOP |Windows Audio Session| |WAS Buffer size: 1056 - Razer ManO'War (Razer ManO'War)
    2019-07-14 06:04:00.333014|DEBUG |Windows Audio Session| |WAS::openDevice-leave - {0.0.0.00000000}.{8b38f5ba-ed01-4720-9bd5-145c6d88288c}
    2019-07-14 06:04:00.333014|DEBUG |Windows Audio Session| |WAS::startDevice-enter - {0.0.0.00000000}.{8b38f5ba-ed01-4720-9bd5-145c6d88288c}
    2019-07-14 06:04:00.333984|DEBUG |Windows Audio Session| |WAS::startDevice-leave - {0.0.0.00000000}.{8b38f5ba-ed01-4720-9bd5-145c6d88288c}
    2019-07-14 06:04:00.352934|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2019-07-14 06:04:00.352934|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2019-07-14 06:04:00.352934|DEBUG |Windows Audio Session| |WAS::openDevice-enter - {0.0.1.00000000}.{2c2ebec6-7f08-4159-8b9b-9fc0982e2ca9}
    2019-07-14 06:04:00.353955|DEVELOP |Windows Audio Session| |Mix Format: SRate:48000 Bitrate: 32 Channels: 1 - Razer ManO'War (Razer ManO'War)
    2019-07-14 06:04:00.353955|DEVELOP |Windows Audio Session| |Initializing with mix format. - Razer ManO'War (Razer ManO'War)
    2019-07-14 06:04:00.374897|INFO |Windows Audio Session| |Initialized with 1 channels in 32bit, 48kHz. - Razer ManO'War (Razer ManO'War)
    2019-07-14 06:04:00.374897|DEVELOP |Windows Audio Session| |WAS Buffer size: 1056 - Razer ManO'War (Razer ManO'War)
    2019-07-14 06:04:00.374897|DEBUG |Windows Audio Session| |WAS::openDevice-leave - {0.0.1.00000000}.{2c2ebec6-7f08-4159-8b9b-9fc0982e2ca9}
    2019-07-14 06:04:00.375872|INFO |PreProSpeex |1 |Speex version: speex-1.2beta3
    2019-07-14 06:04:00.375872|DEBUG |Windows Audio Session| |WAS::startDevice-enter - {0.0.1.00000000}.{2c2ebec6-7f08-4159-8b9b-9fc0982e2ca9}
    2019-07-14 06:04:00.377883|DEBUG |Windows Audio Session| |WAS::startDevice-leave - {0.0.1.00000000}.{2c2ebec6-7f08-4159-8b9b-9fc0982e2ca9}
    2019-07-14 06:04:00.378864|INFO |ClientUI |1 |Connect status: Connecting
    2019-07-14 06:04:00.477628|DEVELOP |PktHandler | |Puzzle solve time: 4
    2019-07-14 06:04:00.773575|INFO |ClientUI |1 |Connect status: Connected
    2019-07-14 06:04:00.775462|INFO | | |Failed to read image C:/Users/bzx00/AppData/Roaming/TS3Client/cache/remote/XjRT4Z_AZuoWZ4EUyyhnicGK8to1DKllxd3o0RgDRuaDDb6_NF 1uYVhlyCUg2KdNlrhuJOAa00Javt9fY9kv6Q==
    2019-07-14 06:04:00.789968|INFO |ClientUI |1 |Connect status: Establishing connection
    2019-07-14 06:04:00.933963|INFO |ClientUI |1 |Connect status: Connection established
    2019-07-14 06:04:00.933963|INFO |PermManager | |Loading permissions from cache
    2019-07-14 06:04:00.964881|WARNING | | |Unsupported image format for C:/Users/bzx00/AppData/Roaming/TS3Client/cache/Qmltc2VBd0R3OEg5T29RRENCbGFwUmEralFRPQ==/icons/icon_143997311
    2019-07-14 06:04:00.965878|WARNING | | |Unsupported image format for C:/Users/bzx00/AppData/Roaming/TS3Client/cache/Qmltc2VBd0R3OEg5T29RRENCbGFwUmEralFRPQ==/icons/icon_285162093
    2019-07-14 06:04:00.968870|WARNING | | |Unsupported image format for C:/Users/bzx00/AppData/Roaming/TS3Client/cache/Qmltc2VBd0R3OEg5T29RRENCbGFwUmEralFRPQ==/icons/icon_3362291828
    2019-07-14 06:04:00.969895|WARNING | | |Unsupported image format for C:/Users/bzx00/AppData/Roaming/TS3Client/cache/Qmltc2VBd0R3OEg5T29RRENCbGFwUmEralFRPQ==/icons/icon_2373895704

  11. #191
    Join Date
    July 2019
    Posts
    1

    unable to connect to one specific server

    Hi folks,

    my friends and I regularly use just one specific ts3 channel to communicate while gaming. For some reason, I am the only user unable to connect to the server while all of my friends can use it as normal.

    The problem used to occur every now and then but could weirdly be resolved by restarting my pc. Now the issue is persistent although nothing has been changed. I even fully deinstalled ts3 including all configurations, wiped all registry entries, reinstalled ts3 and double-checked the firewall settings. The server admins let me know that my IP has not been banned either.

    We're a bit stuck as there is no apparent reason for me not being able to connect to the server as the issue is solely connected to this specific server, meaning I can use every other server with or without password without any problems.

    If you have any ideas we're very thankful for your help! Please keep in mind that I'm not really a pc guru, keeping things simple would be a big plus for me ;-)

    Thanks!
    Last edited by dante696; Yesterday at 08:29 AM. Reason: merged.

  12. #192
    Join Date
    July 2019
    Posts
    2

    SRV DNS resolve unsuccessful "...", Domain name not found

    I connected to the server in the logs successfully exactly 3 weeks ago, and now I can't. Any help?
    Here are the logs:

    https://imgur.com/a/UF7HOjM
    Last edited by dante696; July 22nd, 2019 at 03:12 PM. Reason: merged

  13. #193
    Join Date
    November 2016
    Location
    Germany
    Posts
    40
    I have no problems connecting to your server at all. Are you on the newest TeamSpeak version? Maybe staff can help you here.
    Code:
    22.07.2019 14:07:36    ClientUI    Info    Connect to server: TS.SuperiorServers.co    22.07.2019 14:07:36    ClientUI    Info    Trying to resolve TS.SuperiorServers.co    
    22.07.2019 14:07:36    TSDNS    Info    A/AAAA DNS resolve for possible TSDNS successful, "superiorservers.co" =(h: 104.25.151.4 p:0)    
    22.07.2019 14:07:36    TSDNS    Info    SRV DNS resolve unsuccessful, "_tsdns._tcp.superiorservers.co" Domain name not found    
    22.07.2019 14:07:36    TSDNS    Info    SRV DNS resolve unsuccessful, "_ts3._udp.ts.superiorservers.co" Domain name not found    
    22.07.2019 14:07:36    TSDNS    Info    A/AAAA DNS resolve successful, "ts.superiorservers.co" =(h: 192.223.30.157 p:0)    
    22.07.2019 14:07:36    TSDNS    Info    A/AAAA DNS resolve for possible TSDNS successful, "ts.superiorservers.co" =(h: 192.223.30.157 p:0)    
    22.07.2019 14:07:38    TSDNS    Info    TSDNS queried unsuccessfully 104.25.151.4:41144    
    22.07.2019 14:07:38    TSDNS    Info    No TSDNS found    
    22.07.2019 14:07:38    TSDNS    Info    TSDNS queried unsuccessfully 192.223.30.157:41144    
    22.07.2019 14:07:38    TSDNS    Info    No TSDNS found    
    22.07.2019 14:07:38    ClientUI    Info    Lookup finished: ip=192.223.30.157 port=9987 query=ts.superiorservers.co error=0    
    22.07.2019 14:07:38    ClientUI    Info    Resolve successful: 192.223.30.157:9987    
    22.07.2019 14:07:38    ClientUI    Info    Initiating connection: 192.223.30.157:9987    
    22.07.2019 14:07:39    ClientUI    Info    Connect status: Connecting    
    22.07.2019 14:07:39    ClientUI    Info    Connect status: Connected    
    22.07.2019 14:07:39    ClientUI    Info    Connect status: Establishing connection    
    22.07.2019 14:07:40    ClientUI    Info    Connect status: Connection established
    I am not sure if we are allowed to show the IPs here but since it is a public server I do not think it is a problem.

  14. #194
    Join Date
    July 2019
    Posts
    2
    I got it. I will check with them since its a gmod server. Ty.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Replies: 0
    Last Post: February 28th, 2015, 03:00 PM
  2. Replies: 0
    Last Post: January 1st, 2014, 10:28 PM
  3. [Not possible] Change "Failed to connect to server"-message
    By djang0 in forum Server Support
    Replies: 1
    Last Post: August 13th, 2013, 01:05 PM
  4. Replies: 1
    Last Post: January 17th, 2013, 09:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •