Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    December 2012
    Posts
    1

    Reinstall HD 3780 with lates drivers and cant hear anything but anyone can hear me

    So I had some issues with my fucking Asus hd 7870 dc 2 V2 and I must reinstall the old gigabyte 3870 ICQ 3 Turbo. So I install the latest drivers (12.6) I de-install the asus drivers and TS3 refuse to give me any sound at all I test all things, I cant hear a thing but all people can hear me. Reboot wont fix anything.

    System specs:

    MB: Asus p8z77-v le (705 bios)
    CPU: i5 k3570
    RAM: 2x Corssair 8gb vengance @ 1600mhz cl10
    GPU: Gigabyte HD 3870 ICQ 3 Turbo (Catalyst 12.6) Change it now to the Internal iGPU -> Intel HD 4000, no change at all cant hear anything.
    SOUND: Asus Xondar D1 (UNi Xonar 1807 v1.62 beta 1)
    OS W7 ultimate 64 bit (some upgrades but not all)
    Last edited by SerpD; December 9th, 2012 at 07:45 PM.

  2. #2
    Join Date
    September 2012
    Posts
    6,077
    Do you by any chance have a TV attached to the graphics card?
    Or any device connected to it by HDMI for that matter?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: August 2nd, 2014, 01:18 PM
  2. Replies: 1
    Last Post: April 4th, 2014, 01:13 AM
  3. Replies: 1
    Last Post: July 13th, 2012, 06:13 PM
  4. Replies: 0
    Last Post: February 17th, 2012, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •