Forum

Page 2 of 8 FirstFirst 1234 ... LastLast
Results 16 to 30 of 114
  1. #16
    Join Date
    October 2013
    Posts
    1

    constant error

    Failed to convert string nan to float

  2. #17
    Join Date
    March 2014
    Posts
    2

    Unhappy Failed to convert string nan to float

    Whenever I try to connect to a server, or 'Begin Test' of any microphone, I get the error: Failed to convert string nan to float. I have tried updating drivers, using different settings, logging on to different servers, using the 32 bit client instead of the 64, all to no avail. Any suggestions?

  3. #18
    Join Date
    March 2014
    Posts
    2
    Nevermind. Deleted my settings file and it magically worked. :P For those of you with windows 8, it's %appdata%\roaming\TS3Client. Delete the settings.db

  4. #19
    Join Date
    April 2014
    Posts
    1

    Failed to convert string nan to float

    Anytime I try to connect to my ts3 server, or anytime I try to change capture settings and test them. Anyone have an idea?

    I am running windows 7 64 bit. My usb microphone is set to default. My microphone works when I test it in set-up. I am running windows 7 64 bit. I am running the current version of TS3. Every time I open TS3 and connect to server or try and test capture device it crashes with that message. I cannot find an answer to this problem anywhere.

    Here are the crash dump files.
    Attached Files Attached Files
    Last edited by dante696; April 1st, 2014 at 07:18 AM.

  5. #20
    Join Date
    April 2014
    Posts
    1

    Everytime i stat TS3 it chrashes

    This is what appears after closing the programme.

    Failed to convert string nan to float

    HELP??
    Last edited by dante696; April 4th, 2014 at 08:39 PM. Reason: merged

  6. #21
    Join Date
    April 2014
    Posts
    2

    I have a fail ! Need quick help !

    Pls help me.

    Click image for larger version. 

Name:	0cd3328235.jpg 
Views:	203 
Size:	46.1 KB 
ID:	10322



    Fabian

  7. #22
    Join Date
    April 2014
    Posts
    2
    Thx.

    I do this ! But the fail is there again !

  8. #23
    Join Date
    April 2014
    Posts
    1
    Quote Originally Posted by SkillerPro View Post
    Thx.

    I do this ! But the fail is there again !


    Hello,
    I am new in this forum.
    I had the same problem but I solved it.
    Try this:

    Delete ts settings file. For Windows 8.1 users, go to %appdata%\TS3Client and delete the settings.db

    You will have to start it again and do all the setting from the begging,
    but this is the only solution I could find.

    Hope it will work for you to.

  9. #24
    Join Date
    April 2014
    Posts
    1

    Cannot connect to channel: "Failed to convert string nan to float"

    Ok, new problem today. TS was working fine earlier, but now I get this error when trying to join a channel:
    "Failed to convert string nan to float"
    I had plugged in my USB headset into a different port right before this happened. (My cpu is stupid and thinks each time I plug it in a new port its a different headset.)

    Tried uninstalling and reinstalling TS, no luck.

    System specs:
    Click image for larger version. 

Name:	system specs.PNG 
Views:	435 
Size:	196.8 KB 
ID:	10357

  10. #25
    Join Date
    April 2014
    Posts
    1

  11. #26
    Join Date
    April 2014
    Posts
    2

    Can't even connect.

    "Failed to convert string nan to float"
    What doas that mean ? I don't understand :s I tried to close/ope my device, reset my connection... Nothing works. What should I do ?

  12. #27
    Join Date
    June 2008
    Posts
    18,151
    My post above still counts.
    #post #15
    There is nothing we can do without these steps.


    And Please make sure, that all of your drivers are updated.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #28
    Join Date
    April 2014
    Posts
    1
    Hi there.

    I had the same problem and I think I've found a solution. After following the steps in post 15, I messed about with the profiles
    After you get the error 'Failed to convert string nan to float' whilst trying to connect to a server, somethings gone wrong with your profile! However, it's only the Default profile that seems to be affected.

    Solution: Go to the Settings > Options > Playback tab, bottom of the list click the green + and make a new profile. Use your preferred settings. Do the same for your capture profile.

    Now, when you try to connect to a server, before you click the connect button make sure you do NOT use the default capture and playback profiles, but the new profile you created, even if it has the same settings as your default!

    Worked for me anyway, hope it works for you.

  14. #29
    Join Date
    May 2014
    Posts
    1

    Post TeamSpeak 3 Error

    My Teamspeak 3 hours ago is working , but when i open it again he said : Failed to convert string nan to float.
    What's happen? Help Me please. it's urgent

  15. #30
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,350
    See here.

    Quote Originally Posted by NexTiMe View Post
    What's happen?
    All your base are belong to us.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •