Forum

Page 3 of 8 FirstFirst 12345 ... LastLast
Results 31 to 45 of 114
  1. #31
    Join Date
    April 2014
    Posts
    2
    Quote Originally Posted by dante696 View Post
    My post above still counts.
    #post #15
    There is nothing we can do without these steps.


    And Please make sure, that all of your drivers are updated.

    Thanks, dante696, I found that post just after posting mine. Thank you a lot

  2. #32
    Join Date
    May 2014
    Posts
    1
    thank you!

  3. #33
    Join Date
    June 2008
    Posts
    18,265
    We still need to know how this can happen.

    We have no feedback for post #15
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #34
    Join Date
    May 2014
    Posts
    1

    Exclamation Failed to convert string nan to float

    please help me

  5. #35
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by wickedheadshot View Post
    please help me
    This thread, and specially post#15:
    http://forum.teamspeak.com/showthrea...ighlight=float

  6. #36
    Join Date
    May 2014
    Posts
    1

    Exclamation Failed to convert string nan to float

    i get a TeamSpeak 3 Error
    A critical error occurred, the application will be terminated.
    Please notify us about the error in our support forum
    Failed to convert string nan to float
    I get it when I try to join a server as well as testing my microphone

  7. #37
    Join Date
    May 2014
    Posts
    1

    Failed to convert string nan to float?

    When I start up my client and try to connect to a server I get a pop-up that reads, "Failed to convert string nan to float"

    Same thing happens when I try to test my mic or check other things.

  8. #38
    Join Date
    June 2008
    Posts
    18,265
    Quote Originally Posted by dante696 View Post
    We still need to know how this can happen.

    We have no feedback for post #15
    Still counts

    We may just close this thread.....
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #39
    Join Date
    May 2014
    Posts
    1
    2014-05-18 15:18:30.203160|INFO | | | TeamSpeak 3 Client 3.0.14 (2014-03-12 11:49:03)
    2014-05-18 15:18:30.203160|INFO | | | SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 32bit
    2014-05-18 15:18:30.226175|DEBUG |Direct Sound | | setting timer resolution to 1ms
    2014-05-18 15:18:30.301226|INFO | | | *** Time [SPAWN_EVENTCONVERTER]: 104
    2014-05-18 15:18:30.343254|INFO | | | Loading plugin: appscanner_plugin
    2014-05-18 15:18:30.343254|INFO | | | Loading plugin: clientquery_plugin
    2014-05-18 15:18:30.343254|INFO | | | Loading plugin: lua_plugin
    2014-05-18 15:18:30.343254|INFO | | | Loading plugin: teamspeak_control_plugin
    2014-05-18 15:18:30.343254|INFO | | | Loading plugin: test_plugin
    2014-05-18 15:18:30.344256|INFO | | | Loading plugin: ts3g15
    2014-05-18 15:18:30.363267|INFO |Query | | listening on 127.0.0.1:25639
    2014-05-18 15:18:30.750526|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2014-05-18 15:18:30.750526|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2014-05-18 15:18:30.838586|INFO | | | *** Time [SERVERVIEWMANAGER]: 213
    2014-05-18 15:18:30.920639|INFO |Input | | Default monitoring enabled
    2014-05-18 15:18:30.955663|INFO | | | *** Time [MAINWINDOW]: 761
    2014-05-18 15:18:30.955663|INFO | | | *** Time [INIT]: 761
    2014-05-18 15:18:30.988685|INFO |ClientUI | | Qt version: 5.2.1
    2014-05-18 15:18:30.988685|INFO |ClientUI | | Using configuration location: C:\Users\jack\AppData\Roaming\TS3Client\settings.d b
    2014-05-18 15:18:31.490024|INFO |ClientUI | | Last update check was: Sun May 18 11:11:59 2014
    2014-05-18 15:18:31.494023|INFO |ClientUI | 1| Connect to server: 217.146.93.90
    2014-05-18 15:18:31.496024|INFO |ClientUI | 1| Blacklist check ok
    2014-05-18 15:18:31.496024|INFO |ClientUI | 1| Initiating connection: 217.146.93.90:9987 217.146.93.90
    2014-05-18 15:18:31.640120|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2014-05-18 15:18:31.640120|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2014-05-18 15:18:31.640120|DEBUG |Windows Audio Session| | WAS:penDevice-enter
    2014-05-18 15:18:31.648125|DEBUG |Windows Audio Session| | WAS Buffer size: 960
    2014-05-18 15:18:31.649126|DEBUG |Windows Audio Session| | WAS:penDevice-leave
    2014-05-18 15:18:31.649126|DEBUG |Windows Audio Session| | WAS::startDevice-enter
    2014-05-18 15:18:31.651127|DEBUG |Windows Audio Session| | WAS::startDevice-leave
    2014-05-18 15:18:31.828246|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2014-05-18 15:18:31.828246|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2014-05-18 15:18:31.828246|DEBUG |Windows Audio Session| | WAS:penDevice-enter
    2014-05-18 15:18:31.844256|DEBUG |Windows Audio Session| | WAS Buffer size: 896
    2014-05-18 15:18:31.844256|DEBUG |Windows Audio Session| | WAS:penDevice-leave
    2014-05-18 15:18:31.844256|INFO |PreProSpeex | 1| Speex version: speex-1.2beta3
    2014-05-18 15:18:31.844256|DEBUG |Windows Audio Session| | WAS::startDevice-enter
    2014-05-18 15:18:31.845257|DEBUG |Windows Audio Session| | WAS::startDevice-leave
    2014-05-18 15:18:31.846258|CRITICAL|StringHelpers | | Failed to convert string "nan" to float Sorry didnt no how to add the file but im having the same Error Help me please????

  10. #40
    Join Date
    June 2008
    Posts
    18,265
    Quote Originally Posted by IndigoTrapp View Post
    Help me please????
    What about reading this thread?


    Quote Originally Posted by dante696 View Post
    My post above still counts.
    #post #15
    There is nothing we can do without these steps.
    And Please make sure, that all of your drivers are updated.
    Still counts and counts and counts. Getting tired of repeating myself
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #41
    Join Date
    May 2014
    Posts
    1

    Unhappy please help //failed to convert string nan to float teamspeak

    I have this problem and nose to do, and uninstall the program and sound drivers not what else to do, and it always happens when I connect to the server ... thanks to all


    Click image for larger version. 

Name:	asdasdasd.jpg 
Views:	165 
Size:	377.2 KB 
ID:	10571
    Last edited by Chris; May 20th, 2014 at 08:09 AM. Reason: english only

  12. #42
    Join Date
    June 2008
    Posts
    18,265
    As explained many times.
    There is nothing we can do witout your help!

    Quote Originally Posted by dante696 View Post
    My post above still counts.
    #post #15
    There is nothing we can do without these steps.
    And Please make sure, that all of your drivers are updated.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #43
    Join Date
    June 2014
    Posts
    1
    I don't know what is causing this all I know is I tried to log into my FC TS3 and this error came up after trying to understand how to work the setting and try and use the suggestions on here I gave up and just un-installed and re-installed TS3 and it worked again SO it works that's all I care about!

  14. #44
    Join Date
    June 2008
    Posts
    18,265
    That's exactly not the way to solve this for all users.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  15. #45
    Join Date
    June 2014
    Posts
    1

    Post Error or something :S

    When i want to connect to a serves this pops up: Click image for larger version. 

Name:	errorrr.png 
Views:	141 
Size:	12.5 KB 
ID:	10695

    Help me pls :s
    Last edited by dante696; June 11th, 2014 at 09:04 PM. Reason: merged, what about serach before posting?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •