Forum

Page 8 of 8 FirstFirst ... 678
Results 106 to 114 of 114
  1. #106
    Join Date
    July 2015
    Posts
    1

    can't connect to any server

    i try to connect to a server and this appears http://gyazo.com/7ad021ffe173ffe83e7b9652ff463d7e

  2. #107
    Join Date
    July 2015
    Posts
    1

    "Failed to convert string nan to float" Help me pls

    I have used this before on the same computer with the same account then one day this happened


    2015-07-07 12:11:50.309621|INFO | | | TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    2015-07-07 12:11:50.309621|INFO | | | SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 32bit
    2015-07-07 12:11:50.325009|DEBUG |Direct Sound | | setting timer resolution to 1ms
    2015-07-07 12:11:50.432476|INFO | | | Loading plugin: appscanner_plugin
    2015-07-07 12:11:50.432476|INFO | | | Loading plugin: clientquery_plugin
    2015-07-07 12:11:50.433480|INFO | | | Loading plugin: lua_plugin
    2015-07-07 12:11:50.433480|INFO | | | Loading plugin: teamspeak_control_plugin
    2015-07-07 12:11:50.433480|INFO | | | Loading plugin: test_plugin
    2015-07-07 12:11:50.433480|INFO | | | Loading plugin: ts3g15
    2015-07-07 12:11:50.443493|INFO |Query | | listening on 127.0.0.1:25639
    2015-07-07 12:11:50.997469|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2015-07-07 12:11:50.997469|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2015-07-07 12:11:51.097617|INFO | | | *** Time [SERVERVIEW]: 109
    2015-07-07 12:11:51.116643|INFO | | | *** Time [SERVERVIEWMANAGER]: 384
    2015-07-07 12:11:51.212783|INFO |InputDevices | | Input device name:
    2015-07-07 12:11:51.212783|INFO |InputDevices | | UNKNOWN DEVICE: SYN1B7D&COL02#4&59F5128&0&0001
    2015-07-07 12:11:51.212783|INFO |InputDevices | | Input device name: Elan Microelectronics Corp. HID Device
    2015-07-07 12:11:51.212783|INFO |InputDevices | | UNKNOWN DEVICE: VID_04F3&PID_2039&COL01#6&359510D8&0&0000
    2015-07-07 12:11:51.214788|INFO |Input | | Default monitoring enabled
    2015-07-07 12:11:51.270872|INFO | | | *** Time [MAINWINDOW]: 977
    2015-07-07 12:11:51.271874|INFO | | | *** Time [INIT]: 978
    2015-07-07 12:11:51.299914|INFO |ClientUI | | Qt version: 5.2.1
    2015-07-07 12:11:51.299914|INFO |ClientUI | | Using configuration location: C:\Users\Cwes\AppData\Roaming\TS3Client\settings.d b
    2015-07-07 12:11:51.803129|INFO |ClientUI | | Last update check was: Tue Jul 7 10:42:35 2015
    2015-07-07 12:12:02.674332|INFO |ClientUI | 1| Connect to server: ts.jacgaming.com
    2015-07-07 12:12:02.710200|INFO |ClientUI | 1| Trying to resolve ts.jacgaming.com
    2015-07-07 12:12:02.717210|INFO |TSDNS | | SRV DNS resolve unsuccessful for "_ts3._udp.ts.jacgaming.com"
    2015-07-07 12:12:02.718211|INFO |TSDNS | | No SRV TSDNS found at "_tsdns._tcp.ts.jacgaming.com"
    2015-07-07 12:12:02.718211|INFO |TSDNS | | No SRV TSDNS found at "_tsdns._tcp.jacgaming.com"
    2015-07-07 12:12:02.747255|INFO |TSDNS | | DNS resolve successful, "ts.jacgaming.com"=209.133.194.114
    2015-07-07 12:12:03.319873|INFO |ClientUI | 1| Lookup finished: 209.133.194.114 9987 ts.jacgaming.com 0 0
    2015-07-07 12:12:03.320870|INFO |ClientUI | 1| Resolve successful: 209.133.194.114:9987
    2015-07-07 12:12:03.324879|INFO |ClientUI | 1| Blacklist check ok
    2015-07-07 12:12:03.325888|INFO |ClientUI | 1| Initiating connection: 209.133.194.114:9987 ts.jacgaming.com
    2015-07-07 12:12:03.551253|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2015-07-07 12:12:03.552254|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2015-07-07 12:12:03.552254|DEBUG |Windows Audio Session| | WAS:penDevice-enter
    2015-07-07 12:12:03.594312|DEBUG |Windows Audio Session| | WAS Buffer size: 960
    2015-07-07 12:12:03.594312|DEBUG |Windows Audio Session| | WAS:penDevice-leave
    2015-07-07 12:12:03.594312|DEBUG |Windows Audio Session| | WAS::startDevice-enter
    2015-07-07 12:12:03.597316|DEBUG |Windows Audio Session| | WAS::startDevice-leave
    2015-07-07 12:12:03.862799|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2015-07-07 12:12:03.862799|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2015-07-07 12:12:03.863800|DEBUG |Windows Audio Session| | WAS:penDevice-enter
    2015-07-07 12:12:04.066089|DEBUG |Windows Audio Session| | WAS Buffer size: 960
    2015-07-07 12:12:04.067098|DEBUG |Windows Audio Session| | WAS:penDevice-leave
    2015-07-07 12:12:04.067098|INFO |PreProSpeex | 1| Speex version: speex-1.2beta3
    2015-07-07 12:12:04.068095|DEBUG |Windows Audio Session| | WAS::startDevice-enter
    2015-07-07 12:12:04.071100|DEBUG |Windows Audio Session| | WAS::startDevice-leave
    2015-07-07 12:12:04.071100|CRITICAL|StringHelpers | | Failed to convert string "nan" to float

  3. #108
    Join Date
    July 2015
    Posts
    1

    failed to covert string nan to float?

    what is this?

  4. #109
    Join Date
    July 2015
    Posts
    1

    Teamspeak is crashing

    When I try to connect to a teamspeak server, Ts3 crashes and gives me the following error:

    Failed to convert string nan to float

    Also there stands, that it is an critcal technical error, and i should report it to the forum~

    Hope some one can help me and btw: Sry for my bad english !

  5. #110
    Join Date
    July 2015
    Posts
    2

    TS Crashes when I try to connect to server with Windows 10

    "Failed to convert string nan to float" this is the error I get. I really need TS and It crashes when I try and connect to a TS server. I just installed Windows 10 as well.

  6. #111
    Join Date
    July 2015
    Posts
    2
    Hy same problem Here did you found a resolution

  7. #112
    Join Date
    August 2015
    Posts
    3

    issues with client also

    Quote Originally Posted by OMGJeronimo View Post
    Hy same problem Here did you found a resolution
    My ts client will open but never shows a window only sits in taskbar.

  8. #113
    Join Date
    August 2015
    Posts
    3

    Teamspeak issues also

    YEah I cant even start TeamSpeak any more. It opens in taskbar but never shows a window. I have tried unistalling and everything hopefully they get this win10 compatibility issues fixed.

  9. #114
    Join Date
    September 2015
    Posts
    1

    Failed to convert string nan to float

    I have this error when connecting to Teamspeak. Please help!
    Last edited by dante696; September 18th, 2015 at 06:14 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •