Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    September 2015
    Posts
    1

    Cannot connect to any server! Please Help!!

    Every time i try and connect to a server it fails, i have tried everything, reinstalling, deleting config, firewall setting??

    here is log:
    Code:
    24/09/2015 20:35:10		Info	TeamSpeak 3 Client 3.0.17 (2015-08-04 07:38:33)	
    24/09/2015 20:35:10		Info	SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit	
    24/09/2015 20:35:10		Info	Using hardware aes	
    24/09/2015 20:35:10	Direct Sound	Debug	setting timer resolution to 1ms	
    24/09/2015 20:35:10		Info	Loading plugin: clientquery_plugin	
    24/09/2015 20:35:10		Info	Loading plugin: lua_plugin	
    24/09/2015 20:35:10		Info	Loading plugin: teamspeak_control_plugin	
    24/09/2015 20:35:10		Info	Loading plugin: test_plugin	
    24/09/2015 20:35:10		Info	Loading plugin: ts3g15	
    24/09/2015 20:35:10	Query	Info	listening on 127.0.0.1:25639	
    24/09/2015 20:35:10	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    24/09/2015 20:35:10	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    24/09/2015 20:35:10		Info	*** Time [SERVERVIEWMANAGER]: 142	
    24/09/2015 20:35:10	InputDevices	Info	Input device name: Synaptics, Inc. HID Device	
    24/09/2015 20:35:10	InputDevices	Info	UNKNOWN DEVICE: VID_06CB&PID_2970&COL02#6&4E814C3&0&0001	
    24/09/2015 20:35:10	Input	Info	Default monitoring enabled	
    24/09/2015 20:35:10		Info	*** Time [MAINWINDOW]: 403	
    24/09/2015 20:35:10		Info	*** Time [INIT]: 403	
    24/09/2015 20:35:10	ClientUI	Info	Qt version: 5.4.1	
    24/09/2015 20:35:10	ClientUI	Info	Using configuration location: C:\Users\Buckers789\AppData\Roaming\TS3Client\settings.db	
    24/09/2015 20:35:11	ClientUI	Info	Last update check was: Thu Sep 24 21:33:03 2015	
    24/09/2015 20:35:11	Newsticker	Info	Newsticker next check: Thu Sep 24 22:03:04 2015	
    24/09/2015 20:35:23	ClientUI	Info	Connect to server: 46.101.58.140	
    24/09/2015 20:35:23	ClientUI	Info	Blacklist check ok	
    24/09/2015 20:35:23	ClientUI	Info	Initiating connection: 46.101.58.140:9987 46.101.58.140	
    24/09/2015 20:35:23	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    24/09/2015 20:35:23	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    24/09/2015 20:35:23	Windows Audio Session	Debug	WAS::openDevice-enter	
    24/09/2015 20:35:23	Windows Audio Session	Debug	WAS Buffer size: 1056	
    24/09/2015 20:35:23	Windows Audio Session	Debug	WAS::openDevice-leave	
    24/09/2015 20:35:23	Windows Audio Session	Debug	WAS::startDevice-enter	
    24/09/2015 20:35:23	Windows Audio Session	Debug	WAS::startDevice-leave	
    24/09/2015 20:35:24	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    24/09/2015 20:35:24	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    24/09/2015 20:35:24	Windows Audio Session	Debug	WAS::openDevice-enter	
    24/09/2015 20:35:24	Windows Audio Session	Debug	WAS Buffer size: 1056	
    24/09/2015 20:35:24	Windows Audio Session	Debug	WAS::openDevice-leave	
    24/09/2015 20:35:24	PreProSpeex	Info	Speex version: speex-1.2beta3	
    24/09/2015 20:35:24	Windows Audio Session	Debug	WAS::startDevice-enter	
    24/09/2015 20:35:24	Windows Audio Session	Debug	WAS::startDevice-leave	
    24/09/2015 20:35:24	PktHandler	Devel	Puzzle solve time: 5	
    24/09/2015 20:35:24	ClientUI	Info	Connect status: Connecting	
    24/09/2015 20:35:29	ClientUI	Info	Connect status: Disconnected	
    24/09/2015 20:35:29	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Last edited by Chris; September 25th, 2015 at 08:45 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Can't connect to a specific server (Failed to connect to server)
    By MightyB in forum Client Support
    Replies: 7
    Last Post: July 29th, 2015, 03:21 PM
  2. Replies: 0
    Last Post: March 28th, 2015, 10:42 PM
  3. Replies: 0
    Last Post: February 5th, 2014, 04:53 PM
  4. Replies: 2
    Last Post: January 21st, 2014, 11:57 PM
  5. Replies: 3
    Last Post: August 21st, 2010, 12:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •