Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    December 2012
    Posts
    2

    Solved Microphone does not work "solo" just with Skype call

    As the Title says my microphone doesn't work if I'm not calling anyone in Skype, if I'm calling with someone my microphone works on TeamSpeak 3 and I don't have any problems.
    I searched the forum and I could find this:
    "We fixed the problem! We turned off the integrate soundcard at BIOS. Uninstalled Realtec sound utillity. Then we tryed to install an olderly PCI soundcard, but PC took it not. We didnīt have so much time to solve this problem. So we turned on the integrate soundcard again, installed the Realtec utillity and used the same realtec sound drivers as was using before. And it works!
    Just restart what could be restarted !!! We didnīt have to reinstall TS.
    But thank you for helping. "
    but it doesn't help in my case :/

    Does anyone know an answer?

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Pizzawerfer View Post
    As the Title says my microphone doesn't work if I'm not calling anyone in Skype, if I'm calling with someone my microphone works on TeamSpeak 3 and I don't have any problems.
    If you are using Skype, be sure that:
    in Skype Tools --> Options --> Sound --> you have to Uncheck "Automatically adjust microphone settings"

    It uses to work:
    http://forum.teamspeak.com/showthrea...ighlight=skype

  3. #3
    Join Date
    December 2012
    Posts
    2
    Ok the "unchecking" worked fine It's working now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: July 18th, 2015, 07:48 PM
  2. Replies: 2
    Last Post: July 8th, 2015, 10:39 AM
  3. Replies: 7
    Last Post: November 10th, 2013, 10:25 AM
  4. Can I use "whisper" to enable a "Public" and "Private" channel?
    By DadisAjax in forum General Questions
    Replies: 2
    Last Post: June 28th, 2012, 11:59 PM
  5. "Microphone disabled" and "Microphone deactivated"
    By BamMike in forum Client Support
    Replies: 2
    Last Post: September 10th, 2010, 09:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •