Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    December 2012
    Posts
    10

    TS Server2 Can't login after rebooting my PC

    Had a topic in the TS3 section, until I found that it was a TS3 section, so now in the right section, hoping someone can help me here.

    After I installed the TS Server2 everything worked fine, however as soon as I need to reboot my PC, I can't login in my server (using right button on the icon next to my pcclock in the lower right corner and choosing administration)

    At the moment I already found out I do not need to uninstall the server. I can re-install the serverprogramm on top of the one I already installed. After I have done that, I can login again.

    I don't think this would be the way to make my server running and able to login to my administration. Does anyone recognise this, or has a sollution to this problem?

    I run a Vista 64bit Windows PC.

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    To quote one of my favorite shows:
    "Have you tried turning it off and on again?"
    "Are you sure it's actually on?"

    Seriously though, after rebooting you actually have to start the server before it can work...

  3. #3
    Join Date
    December 2012
    Posts
    10
    Quote Originally Posted by Chris View Post
    To quote one of my favorite shows:
    "Have you tried turning it off and on again?"
    "Are you sure it's actually on?"

    Seriously though, after rebooting you actually have to start the server before it can work...
    Seriously, when I reboot my pc, it has gone of and on. But yes I even did close the program and opened it again.

    Of course I'm sure it is actually on, If it is not on, how would I try to login? As I said, I try to login using my right mouse button and choose administration. The icon is in my system tray, so the program is running, so why does my server not work and cant I login?

  4. #4
    Join Date
    December 2012
    Posts
    10
    Found the sollution.

    In vista the program needs to run as administrator, if you set this default in the startup Icon, your pc won't run the program but give an message, just say you don't want to see this message again AND Disable UAC (go to users to disable it) And downloaded the windows server file to replace with the old one.

    Now my server wil run after restart of my PC
    Last edited by sterredag; January 4th, 2013 at 05:16 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •