Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 11 of 11
  1. #1
    Join Date
    December 2012
    Posts
    6

    Teamspeak Voice Chat [HELP]

    2 days ago my teamspeak worked well.Now it doesnt work at all,i tried everything reinstalled,check does my mic works and it does i tried to fix it at teamspeak options but i just dont know what rly could be no voice sound at all...

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Make sure you have a proper playback device selected in the TeamSpeak options (settings -> options -> playback).
    Make sure that TeamSpeak is not muted or very low in the Windows sound mixer (left click speaker icon in systray -> mixer)
    Make sure that the playback volume is not set very low in TeamSpeak (setting -> options -> playback -> top slider should be around 0dB)

  3. #3
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Chris View Post
    Make sure you have a proper playback device selected in the TeamSpeak options (settings -> options -> playback).
    Make sure that TeamSpeak is not muted or very low in the Windows sound mixer (left click speaker icon in systray -> mixer)
    Make sure that the playback volume is not set very low in TeamSpeak (setting -> options -> playback -> top slider should be around 0dB)
    And also make sure you have a playback profile selected once you have connected:
    Self --> Playback profile --> you need to have one selected, usually 'Default'.

  4. #4
    Join Date
    December 2012
    Posts
    6
    Quote Originally Posted by Chris View Post
    Make sure you have a proper playback device selected in the TeamSpeak options (settings -> options -> playback).
    Make sure that TeamSpeak is not muted or very low in the Windows sound mixer (left click speaker icon in systray -> mixer)
    Make sure that the playback volume is not set very low in TeamSpeak (setting -> options -> playback -> top slider should be around 0dB)
    I check all everything is fine.
    Playback Top Line: 0dB
    Playback Down Line: -17.0dB

    I Hear all on teamspeak but nobody hears me my push to talk button or voice activation is blinking blue but no sound.

  5. #5
    Join Date
    September 2012
    Posts
    6,079
    Well in that case make sure that you got a proper capture device selected in the options (settings -> options -> capture).
    And make sure that in the Windows sound options the capture device you are using is not muted (right click speaker icon in tray -> recording devices -> select device -> properties -> levels).
    Also make sure that you have a capture profile selected in TeamSpeak when you are connected (self -> capture profile should have one selected).

  6. #6
    Join Date
    December 2012
    Posts
    6
    I Tried everything and still not everything u write.

    Now even on Mumble,Ventrilo its not working also.

    But on Skype Microhpone Works.

  7. #7
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by KiritoLineage2 View Post
    Now even on Mumble,Ventrilo its not working also.

    But on Skype Microhpone Works.
    Ok, skype, the magic word.
    If you are using Skype, be sure that:
    in Skype Tools --> Options --> Sound --> you have to Uncheck "Automatically adjust microphone settings"

    http://forum.teamspeak.com/showthrea...ighlight=skype

  8. #8
    Join Date
    December 2012
    Posts
    6
    I dont use them at same time,i mean i did before but now even when i talk on skype and im on ts still dont works on teamspeka...there is blinking my light blue signal like im talking but no sound of micro to other ppl in there...

  9. #9
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by KiritoLineage2 View Post
    still dont works on teamspeka...there is blinking my light blue signal like im talking but no sound of micro to other ppl in there...
    Be sure that in Teamspeak3:
    Settings --> Options --> Capture --> "Advanced options" Section --> "Voice activation detection while using PTT" must be unchecked.

  10. #10
    Join Date
    December 2012
    Posts
    6
    Its Unchecked...
    Rly i have no clue whats going on....It just come from nothing...i turn on pc and it just doesnt work

  11. #11
    Join Date
    December 2012
    Posts
    6
    Im sorry for double post i fix it.

    Thanks to PotaBlova and Teamspeak Team who helped me to try figure out whats wrong.U're the best


    Happy New Year best wishes!
    Last edited by KiritoLineage2; January 1st, 2013 at 01:24 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •