Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    December 2012
    Posts
    10

    nobody can login in running server?

    After solving my last problem, now i ran into another one.

    We can't login into the server anymore!!

    The server program IS running ( I have the icon in my system tray) I CAN login the server account, using my account I made for superadmin, using the icon in my system tray)

    I checked my modem/port status everything is still there. I checked my IP if that was changed maybe... that too is still oke.

    But when I try to login into the Teamspeak program I get an error message. Not only me, but everyone, so it is not just my TS account who can't login.

    [18:01:53] No reply from server
    Maybe the server is offline
    or maybe teamspeak is not running on it

    I restarted my pc, I installed the program on top of the installed one, this all didn't make a change. I didn't want to uninstall it and reinstall it, because then all the user settings are gone again.

    What am I missing here?


    --- edit> After login in to server administration, if I want to delete the server I get this message:


    error occured
    server is running, cant delete it
    CONTINUE

    So the server IS running.

    Now I even backed it up, completely removed it, restarted the PC, reinstalled it and placed the backup back.

    I can login in the administration, but noone can login using TSclient
    Last edited by sterredag; January 4th, 2013 at 05:55 PM. Reason: additonal info

  2. #2
    Join Date
    June 2008
    Posts
    18,037
    Is this last post a double post, because you just have created it in a new thread about the same problem, while the post before was solved.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    December 2012
    Posts
    10
    Huh, No! This last messages was a new topic. It is a new problem. In the original topic it says it is moved. So my messages of my new topic is now moved into this one. But the problem is a whole new problem. I would be glad if this post can be moved back as a new problem topic.

  4. #4
    Join Date
    June 2008
    Posts
    18,037
    But your erros tell me exactly the same thing here.
    "But when I try to login into the Teamspeak program I get an error message. Not only me, but everyone, so it is not just my TS account who can't login."
    Last edited by dante696; January 10th, 2013 at 09:40 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    December 2012
    Posts
    10
    Quote Originally Posted by dante696 View Post
    But your erros tell me exactly the same thign here.
    "But when I try to login into the Teamspeak program I get an error message. Not only me, but everyone, so it is not just my TS account who can't login."
    The same??? They are completely diffrent!!

    This topic was about the TS server that didn't run after a restart of my computer. I had to reinstall it to make it run, i even could NOT login to the adminsection.


    My new topic, the last message that suddenly was transferred to this topic, is NOT about the server not running, because I had found a sollution myself about that and hope to be able to help other people to post that sollution. Now the server IS running. so how could this be the same problem?? People just can't logon to it and talk to eachother and even reinstalling does not work.

    Please put my topic back.

  6. #6
    Join Date
    February 2008
    Location
    Germany, Schorndorf
    Posts
    186
    Hi,
    sounds like a Firewall issue or you have different aktiv Network Interfaces and TS is listen on a wrong Interface

    regards dabu

  7. #7
    Join Date
    December 2012
    Posts
    10
    Quote Originally Posted by Dabulator View Post
    Hi,
    sounds like a Firewall issue or you have different aktiv Network Interfaces and TS is listen on a wrong Interface

    regards dabu

    Then what suddenly could change in my firewall if one moment everything worked and then some hours later it didn't work.

    What does aktiv network interfaces mean and how could TS be on a wrong interface? How could I check that out? Note that I myself can't login with the TSclient to the TSserver on my own pc that is running the server.

  8. #8
    Join Date
    June 2008
    Posts
    18,037
    I moved the thread "again" but it sill looks like the same problem and same report for me.
    Last edited by dante696; January 28th, 2013 at 07:12 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •