Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    January 2013
    Posts
    3

    Crash, failed to connect

    Several days ago, on one of my favourites servers, I received crash after 15 minutes of chatting. After crash, I couldn't connect to this server anymore. After 4 hours, I tried to connect again. It worked, but after another 15 minutes, it crashed again and it's the same issue. My TS3 didn't crashed for about 3 days. Today, it happened again.

    I sent an dump into the collection on that day : http://forum.teamspeak.com/showthrea...328#post337328

    Moved out of bug section
    Last edited by dante696; January 12th, 2013 at 04:41 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 12:06 PM
  2. Replies: 1
    Last Post: September 20th, 2015, 12:09 PM
  3. Replies: 12
    Last Post: September 1st, 2014, 06:20 AM
  4. Replies: 14
    Last Post: August 10th, 2010, 04:41 PM
  5. [CRITICAL] Server crash (db_exec failed and assertion failed)
    By Slater in forum Bug Reports [EN/DE]
    Replies: 8
    Last Post: August 10th, 2010, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •