Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2013
    Posts
    1

    After Crash nothing settings there

    I have tried to add a foot controller for hot keyactivation.

    Well, this was not a good idea because during configuration teamspeak crashed *).
    I'm now unable to create a new configuration because there is something in it he does not like.

    Is there anyway to fix this unbelievable mess without removing all settings (and all favorites)?

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    not really no...
    you might be able to fix it by modifying the settings.db file and remove what the client doesn't like (probably the hotkey config) but you'd need to know what you are doing.

    Before you attempt anything, please upload the settings.db somewhere and pm me the link, also what device exactly did you attach, where did you attach it to?
    What were you doing in TeamSpeak when you attached it? (ie. any dialogs open if so which, connected to a server or not, talking etc. anything you were doing)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] teamspeak 3 application android crash crash crash
    By hycksou in forum Android
    Replies: 4
    Last Post: July 5th, 2017, 07:05 PM
  2. Replies: 2
    Last Post: January 24th, 2014, 07:35 PM
  3. [Solved] Crash on opening settings
    By Whinis in forum Linux
    Replies: 0
    Last Post: January 22nd, 2010, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •