Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2014

    TS 3 server will not accept serveradmin password


    Been trying all day to get TS server 3.10.3 to work with no luck.
    I install and run TS 3 as admin and open the required ports.
    Using the latest TS 3 client I can not get the admin password to work.

    Also tried to change the password without that working. I have tried both with the password and passphrase.
    It is only a local server and I have tried to connect to the IP and URL, both fail at the login.

    Please se the included screenshot.
    Name:  TS3Fail.jpg
Views: 414
Size:  75.2 KB

    Any help would be greatly appreciated

  2. #2
    Join Date
    June 2011
    The admin password is not to be entered there but in Telnet, PuTTY or YaTQA. There might be a reason why it says SERVER password.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. serveradmin password and server update
    By Jonybat in forum Server Support
    Replies: 4
    Last Post: August 15th, 2011, 12:21 AM
  2. [No Bug] login serveradmin password do not work on certain password ???
    By copper in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: July 23rd, 2011, 05:49 AM
  3. [Resolved] CommandLine for client don't accept password
    By carru in forum Client Support
    Replies: 6
    Last Post: July 15th, 2011, 07:18 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts