Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2013
    Posts
    3

    Ts3Admin Webinterface

    Hello, i have installed the Psychokiller's Webinterface on my Teamspeak3 Server with fully root access.

    I have a port protection activated on my server because of security reasons..


    For the Teamspeak3 Server i have released the follow ports in and out:
    9987 (Standard Port)
    10011-10012
    30033-30034

    While i or other persons on my server speak, we become no delay, no problems.. only on the ts3 webinterface..


    When i deactivate the protection the Ts3 Webinterface makes no problems, but when the port protection was activated the Webinterface are very slow..

    i think some other ports which i don't know are blocked..

    But can me say someone which port i must add then the Webinterface is no longer laggy?


    Greets,

    EmsBahn

  2. #2
    Join Date
    June 2012
    Location
    here and there..
    Posts
    86
    These ports use TeamSpeak

    English

    Deutsch

    Greetz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [DEV] ts3admin.class
    By par0noid in forum Tools / Web Based
    Replies: 53
    Last Post: November 4th, 2016, 06:35 AM
  2. permreset ts3admin.class
    By ShoneInsane in forum Tools / Web Based
    Replies: 0
    Last Post: March 18th, 2015, 01:06 AM
  3. Replies: 1
    Last Post: May 23rd, 2013, 07:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •