Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2013
    Posts
    2

    TS3 Server not working, only works on 'localhost', have tried everything. Help. Me.

    2013-01-31 21:05:18.743923|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.6.1 (2012-06-29 07:59:05)
    2013-01-31 21:05:18.775924|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2013-01-31 21:05:18.775924|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2013-01-31 21:05:18.776924|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2013-01-31 21:05:18.819927|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2013-01-31 21:05:18.850929|INFO |FileManager | | listening on 0.0.0.0:30033
    2013-01-31 21:05:18.888931|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2013-01-31 21:05:18.889931|INFO |Query | | listening on 0.0.0.0:10011
    2013-01-31 21:09:24.019952|INFO |GetWanIP | | WAN ip: 72.39.126.159


    My router is forwarding the correct port (9987 UDP) and is using the correct internal IP according to both 'ipconfig' and my network card.

    My server has worked fine for the past 8 months but now it doesn't work at all.

    I can connect through 'localhost' in the address field but when myself or my friends connect through my external IP it doesn't work.

    Can anyone help me?

  2. #2
    Join Date
    September 2012
    Posts
    6,078
    security software of software firewall could still be blocking the attempts.
    Also several routers offer the ability to disable rules entirely or at certain conditions, make sure the rules are correct and enabled.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: April 29th, 2015, 08:09 AM
  2. Overlay works, then stops working for all games
    By thebaddestass in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: September 20th, 2013, 07:09 AM
  3. Mic Not Working in SETUP - Works in Capture
    By floydian in forum Windows
    Replies: 1
    Last Post: May 17th, 2011, 02:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •