Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    February 2013
    Posts
    2

    Need help with overlay/arma 2

    Hey guys! I'm currently running Teamspeak 3. My version is 3.0.9.2, QT version is 4.7.2. My TeamSpeak 3 Overlay plugin version is 3.7.14.

    I managed to make the overlay works with World of tanks. So its working.
    Well, not so much with Arma 2. When i go into the overlay options, i just click that downward arrow to see what profiles i have there and i see a bunch of games but no arma 2. I've been asking around and everyone else who can actually make it work with Arma 2 has the game in that profile list.

    So here is the expected questions: how can i make the overlay work with Arma 2? What am i missing exactly?

    Thanks for the replies.

  2. #2
    Join Date
    February 2013
    Posts
    2
    Seriously? Nobody got something on that?

  3. #3
    Join Date
    September 2012
    Posts
    6,079
    Make sure that there is a profile for Arma2 in the overlay settings and that the game doesn't run as administrator.

  4. #4
    Join Date
    December 2005
    Location
    German
    Posts
    29

    Cool

    Hello,

    best TS Overlay here 100% x32 and 25% x64

    http://www.overwolf.com/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. teamspek trouble with ARMA
    By Mullich in forum Windows
    Replies: 0
    Last Post: June 29th, 2014, 06:42 PM
  2. TS3 Overlay and ArmA 2
    By Burden in forum Windows
    Replies: 8
    Last Post: August 2nd, 2013, 02:13 PM
  3. Replies: 0
    Last Post: April 28th, 2013, 01:13 PM
  4. [Resolved] TS3 Overlay issues with ArmA 2:OA
    By KeyCat in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: January 2nd, 2013, 11:06 AM
  5. [Resolved] ARMA Crash with Overlay
    By Gerry in forum Bug Reports [EN/DE]
    Replies: 6
    Last Post: January 2nd, 2013, 11:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •