Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    February 2013
    Posts
    3

    serveradmin (Interface) appears on the server

    Hello everyone,

    first of all, I'm from Germany. I apologize now for mistakes . But now here is my problem:

    If I login into the Interface from Teamspeak and use the "use sid=1" command, I appear on the server with the name "serveradmin from xxx" (xxx is my IP). But if I use "use sid=4" for our second server, I won't appear. I tested it with our third server, too, but I only appear on our first server .

    My Question now is, how can I fix that?

    Thanks for help,
    mini1025

  2. #2
    Join Date
    January 2010
    Location
    Secret Base in Arctic Region
    Posts
    1,671
    Do you connect using bookmarks?
    Check if you enabled "Show Server Query clients" in the resp. bookmark.

  3. #3
    Join Date
    February 2013
    Posts
    3
    oh, thanks. But I can adjust it, that they will not show anyway?

  4. #4
    Join Date
    September 2012
    Posts
    6,076
    That option is disabled by default so they won't be shown.
    You can remove the i_client_serverquery_view_power from your group / every group and then nobody can see it.

    You cannot however prevent the ip address from being inside your name, it's the default name to ensure a unique name for each query.
    You can rename yourself after the use command though, just use "clientupdate client_nickname=MyName" (without the quotes).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server Appears To start fine, cannot connect
    By Rmarmorstein in forum Linux / FreeBSD
    Replies: 0
    Last Post: August 7th, 2013, 06:24 AM
  2. Server appears stalled.
    By derfy in forum Linux / FreeBSD
    Replies: 4
    Last Post: December 21st, 2009, 09:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •