Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    February 2013
    Posts
    1

    Change Virtual Server Port

    Hey,
    I can not connect to my server because it is not using my port.
    It says this when i run it:
    Code:
    2013-02-09 13:41:01.703651|INFO    |ServerLibPriv |   | TeamSpeak 3 Server 3.0.6.1 (2012-06-29 07:59:05)
    2013-02-09 13:41:01.704117|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2013-02-09 13:41:01.704165|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2013-02-09 13:41:01.704477|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2013-02-09 13:41:01.747087|WARNING |Accounting    |   | Unable to find valid license key, falling back to limited functionality
    2013-02-09 13:41:01.773632|INFO    |FileManager   |   | listening on 0.0.0.0:20022
    2013-02-09 13:41:01.818753|INFO    |VirtualServer |  1| listening on 0.0.0.0:9988
    2013-02-09 13:41:01.819333|INFO    |CIDRManager   |   | updated query_ip_whitelist ips: 127.0.0.1, 37.201.22.139,
    2013-02-09 13:41:01.820423|INFO    |Query         |   | listening on 0.0.0.0:20023
    2013-02-09 13:41:22.327809|INFO    |ServerMain    |   | Received signal SIGINT, shutting down.
    2013-02-09 13:41:22.435641|INFO    |VirtualServer |  1| stopped
    I want to use the port 20021 for my server.

    This is my ts3server.ini

    Code:
    machine_id=
    default_voice_port=20021
    voice_ip=0.0.0.0
    licensepath=
    filetransfer_port=20022
    filetransfer_ip=0.0.0.0
    query_port=20023
    query_ip=0.0.0.0
    query_ip_whitelist=query_ip_whitelist.txt
    query_ip_blacklist=query_ip_blacklist.txt
    dbplugin=ts3db_sqlite3
    dbpluginparameter=
    dbsqlpath=sql/
    dbsqlcreatepath=create_sqlite/
    dbconnections=10
    logpath=logs
    logquerycommands=0
    dbclientkeepdays=30
    logappend=0
    It would be nice if you help me.

    lg Darcade

  2. #2
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    "default_voice_port" has no effect on existing servers. I think you created the virtual server before you changed the ini file. So if you want to change the voice port you need to change the virtual server. Log in to server query stop the virtual server. Edit it port settings and restart the virtual server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] How to change virtual server ip 0.0.0.0
    By Xadamxox in forum Server Support
    Replies: 18
    Last Post: May 6th, 2011, 10:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •