Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2012
    Posts
    13

    Solved Users receive error: "Selected avatar file is too large. Maximum file size is 0 kb."

    All usergroups, including the Administrator has "i_client_max_avatar_filesize" set at 200000. Grant Permission 75 has been added to all of them (as to replicate the Administrator's avatar-allowed privilege.)

    I have tried the -1 to i_client_max_avatar_filesize fix. Still to no avail, users cannot upload avatar. Tried to configure the i_client_max_avatar_filesize back to 200000 after the -1 fix, with still to no avail.

    We've had users reconnect to the server, still to no avail.

    I'm almost pulling my hair out here - Can I please have some assistance?

  2. #2
    Join Date
    September 2012
    Posts
    6,080
    Check the channel group guest and remove i_client_max_avatar_filesize from that group.
    If it still doesn't work now, check the permission overview for the clients that cannot set avatar and filter for avatar. You should be able to see from where they get the 0.

  3. #3
    Join Date
    June 2012
    Posts
    13
    Quote Originally Posted by Chris View Post
    Check the channel group guest and remove i_client_max_avatar_filesize from that group.
    If it still doesn't work now, check the permission overview for the clients that cannot set avatar and filter for avatar. You should be able to see from where they get the 0.
    Thanks! Removing i_client_max_avatar_filesize from channel group Guest worked perfectly.

    However, I was only able to test this with one member as everyone else is asleep. If any other issues come back, I'll let 'ya know!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Rejected] [Suggestion] Maximum virtual server disk size for file"hosting"
    By orDian in forum Suggestions and Feedback
    Replies: 15
    Last Post: February 24th, 2016, 08:16 AM
  2. [Resolved] Selected icon file is too large. The maximum allowed file size is 0 kB.
    By FanTom in forum Permission System
    Replies: 13
    Last Post: July 3rd, 2015, 06:31 PM
  3. "file input/output error" when trying to access file browser
    By Gericom66 in forum Linux / FreeBSD
    Replies: 10
    Last Post: October 31st, 2013, 06:29 PM
  4. [On Todo] Truncate large posts instead of "invalid parameter size"
    By PatPeter in forum Bug Reports [EN/DE]
    Replies: 6
    Last Post: November 4th, 2012, 09:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •