Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2012
    Posts
    5

    SCHandler Warning Error while parsing packet: Connection lost

    We have a teamspeakserver running on a virtual server.
    The server is already running perfectly but sometimes the packet loss will rise up to 35% or higher.
    That is the reason why all users who are currently on this server automatically disconnected.
    When I look on the server log so I can recognice the following warning:

    SCHandler Warning Error while parsing packet: Connection lost

    How can I fix this problem?

  2. #2
    Join Date
    January 2006
    Location
    United Kingdom
    Posts
    12
    Iv also noticed iv been getting this for the past two days, the up-time on my current server is 30 days (just moved it to a new co-located server) other than for the past couple of days getting randomly disconnected with the error stated in the above post my server to has been 100% stable with no other forms of downtime or interruption to service.

    any ideas on what is causing this and any possible resolution would be greatly appreciated

    im also going to have the network were on checked for faults

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: May 15th, 2013, 10:09 AM
  2. Replies: 2
    Last Post: July 23rd, 2012, 05:39 AM
  3. Replies: 0
    Last Post: January 26th, 2011, 09:39 AM
  4. SCHandler Error Tried to send oversized voice packet
    By Dragonshadow in forum Windows
    Replies: 5
    Last Post: September 6th, 2010, 02:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •