Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    March 2013
    Posts
    2

    Server Doesn't Start

    I have an VServer and if i install the Linux TS3 Server on my VServer its allright. But if i wouldlike to start it became an Error i tried to reinstall it, I tried to choos another Bit System but nothink works.
    Here is the LOG:

    2013-03-06 02:18:52.315438|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.7 (2013-03-02 06:03:25)
    2013-03-06 02:18:52.315943|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2013-03-06 02:18:52.315970|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2013-03-06 02:18:52.316167|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2013-03-06 02:18:52.347034|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2013-03-06 02:18:52.347248|ERROR |Accounting | | failed to register local accounting service
    2013-03-06 02:18:52.347276|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: instance check error


    The license is the normal license not an NPL license.

    I tried now about 2 Months and ask some friends to help me but they dont have an answer.

    Sry for my bad English

    Rainbow666666

  2. #2
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    If you had used the forum search you would have found the answer that in all most all such cases the solution is to mount shared memory and allow the user running the teamspeak server to use the mount point!

    Because when no license file is present the shared memory is used to ensure that only one instance of teamspeak is running on that particular host.

    So the simple to solution is: mount /dev/shm and make sure that teamspeak's user is allowed to read/write there.

  3. #3
    Join Date
    September 2012
    Posts
    6,078

  4. #4
    Join Date
    March 2013
    Posts
    2
    You are joky i googled it i tryed out over 2 Months but nothings works! i cant mount it becase this:
    mount: permission denied
    with root

  5. #5
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    So use google again... If you have root credentials you are able to mount /dev/shm. Perhaps there was something missing like a matching definition in /etc/fstab... Fact is you need shared memory or a license file. Whereas first option is usually the fastest and easiest because it's only a "mount away".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server doesn´t start
    By sledgi in forum Linux / FreeBSD
    Replies: 5
    Last Post: January 26th, 2015, 01:16 PM
  2. [Resolved] server doesn't start
    By ExeLanCe in forum Linux / FreeBSD
    Replies: 2
    Last Post: March 18th, 2013, 11:16 AM
  3. Server doesn't start
    By __x22 in forum Windows
    Replies: 2
    Last Post: July 9th, 2010, 02:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •