Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    March 2013
    Posts
    2

    Overlay 3.7.16 not shown in TERA Online

    I've tried fixes in other threads to no avail. I eventually got the plugin installed, but now the overlay shows no sign of working.

    I guess I have to set up a profile? I tried pasting some TERA code into the .ini to see if that helped, but it didn't make a difference. http://forum.teamspeak.com/showthrea...-not-injecting

    The link is what I tried already. I am not sure what the issue is, but it's been incredibly frustrating how difficult it is. Hopefully it some simple mistake I'm doing, but currently, I cannot get it working at all.

    Any help is appreciated!
    Attached Files Attached Files

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    We need the TERA.EXE.log and not error report.
    Can you provide that please?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    March 2012
    Posts
    6
    Tera is poorly optimized for any third-party applications. It is most likely the Tera Client its self and not anything to do with teamspeak. My friends and I have had several problems with every VoIP Client/server we try to use with Tera.

  4. #4
    Join Date
    March 2013
    Posts
    2
    Quote Originally Posted by dante696 View Post
    We need the TERA.EXE.log and not error report.
    Can you provide that please?
    Sorry about that. I think it's now attached.
    Attached Files Attached Files

  5. #5
    Join Date
    June 2008
    Posts
    18,513
    This log file is from overlay 3.7.14. Our developers needs it from overlay 3.7.16
    Please make sure, that you have client 3.0.10 installed with overlay version 3.7.16
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Overlay not working in EVE Online
    By pbake863 in forum Windows
    Replies: 10
    Last Post: June 29th, 2013, 11:43 PM
  2. (incomplete) Tera Online TS overlay not injecting
    By Tachiras in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: February 3rd, 2013, 06:41 PM
  3. Overlay 3.7.8 isn't shown in World Of Tanks
    By PHORREX in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: November 6th, 2012, 01:56 PM
  4. [Resolved] Whisper nicks of players from other channels isn't shown by Overlay plugin
    By Wojaszek in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: October 9th, 2012, 09:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •