Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2013
    Posts
    1

    voice activation not working please help

    Sorry if this has been posted about before i'm new here .

    Since I reformatted my pc I can't get voice activation to work , I've set it up using the wizard and done the test and everything is fine and using ptt also works but no matter what I do I can't get VA to work .

    thanks in advance for any/all help

  2. #2
    Join Date
    December 2009
    Location
    Taiwan
    Posts
    313
    so ... Push to talk works?

    As in, while pushing to talk you were able to hear your own voice? (seeing volume bar moving left and right)

    If you can hear your own voice, while not changing any other settings, you try to test in VA, and it doesn't work?

    First of all, did you see volume bar moving left and right? If you do, try adjust the center sensitivity bar left until you can hear your own voice

  3. #3
    Join Date
    September 2012
    Posts
    6,079
    If voice activation works during the test but not when you are connected make sure that you applied the changes in the options page and then when connected check self -> capture profile and make sure the profile is checked.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Voice Activation Is Not Working?
    By ooTurtle in forum Windows
    Replies: 2
    Last Post: November 9th, 2015, 05:08 AM
  2. Voice Activation not working
    By ShotgunHamster in forum Windows
    Replies: 0
    Last Post: July 13th, 2015, 02:23 AM
  3. Voice activation not working help
    By swalsugmass_7 in forum Client Support
    Replies: 2
    Last Post: October 30th, 2010, 08:33 PM
  4. Voice activation not working with RC7
    By gary231178 in forum Windows
    Replies: 1
    Last Post: December 29th, 2009, 03:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •