Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2013
    Posts
    2

    Unable to connect to some servers on Ubuntu Client

    I looked through the first couple pages and didn't see this so I figured I would make the post. As stated in the title I'm having an issue connecting to a server I frequently use. This only happens on my Ubuntu Installation, I can connect to the server fine on my Windows 7 install. I tried figuring this out on my own for a few hours last night but, this looks like it is beyond my scope. Any help would be greatly appreciated.

    -TGD
    Code:
    3/18/13 9:38 AM	ClientUI	Info	Connect to server: 768645.ts3.mpgs.co	
    3/18/13 9:38 AM	ClientUI	Info	Trying to resolve 768645.ts3.mpgs.co	
    3/18/13 9:38 AM		Info	SRV DNS resolve unsuccessful for "_ts3._udp.768645.ts3.mpgs.co"	
    3/18/13 9:38 AM		Info	No SRV TSDNS found at "_tsdns._tcp.mpgs.co"	
    3/18/13 9:38 AM		Info	No SRV TSDNS found at "_tsdns._tcp.ts3.mpgs.co"	
    3/18/13 9:38 AM		Info	No SRV TSDNS found at "_tsdns._tcp.768645.ts3.mpgs.co"	
    3/18/13 9:38 AM		Info	No TSDNS found at "768645.ts3.mpgs.co"	
    3/18/13 9:38 AM		Info	DNS resolve successful, "768645.ts3.mpgs.co"=85.236.96.30	
    3/18/13 9:38 AM	ClientUI	Info	Lookup finished: 85.236.96.30 20767 768645.ts3.mpgs.co 0 0	
    3/18/13 9:38 AM	ClientUI	Info	Resolve successful: 85.236.96.30:20767	
    3/18/13 9:38 AM	ClientUI	Info	Blacklist check ok	
    3/18/13 9:38 AM	ClientUI	Info	Initiating connection: 85.236.96.30:20767 768645.ts3.mpgs.co	
    3/18/13 9:38 AM		Info	DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78	
    3/18/13 9:38 AM	ClientUI	Info	Connect status: Connecting	
    3/18/13 9:38 AM	ClientUI	Info	Connect status: Disconnected	
    3/18/13 9:38 AM	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    Last edited by TGD812; March 18th, 2013 at 02:41 PM. Reason: Added connection log.

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    This is a failure in DNS resolution, try to connect to 85.236.100.85:20767 instead.

    Code:
    18.03.2013 15:40:23	ClientUI	Info	Connect to server: 768645.ts3.mpgs.co	
    18.03.2013 15:40:23	ClientUI	Info	Trying to resolve 768645.ts3.mpgs.co	
    18.03.2013 15:40:23		Info	No SRV TSDNS found at "_tsdns._tcp.mpgs.co"	
    18.03.2013 15:40:23		Info	No SRV TSDNS found at "_tsdns._tcp.ts3.mpgs.co"	
    18.03.2013 15:40:23		Info	DNS resolve successful, "768645.ts3.mpgs.co"=85.236.96.30	
    18.03.2013 15:40:23		Info	SRV DNS resolve successful, "_ts3._udp.768645.ts3.mpgs.co"=>"sid198052.ts3.multiplaygameservers.com:20767" = 85.236.100.85:20767	
    18.03.2013 15:40:23	ClientUI	Info	Lookup finished: 85.236.100.85 20767 768645.ts3.mpgs.co 0 0	
    18.03.2013 15:40:23	ClientUI	Info	Resolve successful: 85.236.100.85:20767	
    18.03.2013 15:40:23	ClientUI	Info	Blacklist check ok	
    18.03.2013 15:40:23	ClientUI	Info	Initiating connection: 85.236.100.85:20767 768645.ts3.mpgs.co	
    18.03.2013 15:40:23		Info	DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78	
    18.03.2013 15:40:23	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    18.03.2013 15:40:23	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    18.03.2013 15:40:23	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    18.03.2013 15:40:23	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    18.03.2013 15:40:24	ClientUI	Info	Connect status: Connecting	
    18.03.2013 15:40:24	ClientUI	Info	Connect status: Disconnected	
    18.03.2013 15:40:24	ClientUI	Info	Disconnected or forced to leave, want autoreconnect = 0
    the last two lines are because the server has a password, which prevents me from successfully connecting.

  3. #3
    Join Date
    March 2013
    Posts
    2
    Hey thanks a lot for the reply, that solved it. Greatly appreciated. Can marked as solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: August 4th, 2015, 09:20 PM
  2. Replies: 2
    Last Post: May 21st, 2014, 11:39 AM
  3. Unable to connect to any servers
    By djt09 in forum Client Support
    Replies: 3
    Last Post: May 14th, 2013, 11:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •