Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2013
    Posts
    3

    TS turning down volume of other speakers when I talk

    Is there any way to stop that?

  2. #2
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    Options, Playback -> Echo reduction.
    Disable or increase value closer to 0.

  3. #3
    Join Date
    January 2010
    Location
    Secret Base in Arctic Region
    Posts
    1,671
    Check if you have "b_client_is_priority_speaker" enabled. If yes disable it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: August 10th, 2014, 06:12 PM
  2. [Resolved] Push to Talk and Muted Speakers
    By Rishara in forum General Questions
    Replies: 4
    Last Post: June 28th, 2013, 10:22 AM
  3. Speakers Muted, except when I push to talk.
    By Gernerek in forum Client Support
    Replies: 2
    Last Post: April 16th, 2013, 12:28 PM
  4. TS3 turning the volume completely down if I press push to talk
    By BlackLupus in forum General Questions
    Replies: 2
    Last Post: February 18th, 2010, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •