Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Retzugil Guest
    Quote Originally Posted by Barungar View Post
    Check if it is possbile to auto start teamspeak at a little later time.
    How would I auto start teamspeak at a later time? With a wait command or something similar?

    ldd ts3server_startscript output:
    not a dynamic executable

  2. #17
    Join Date
    April 2011
    You could spawn (fork) a secondary script which has a "sleep" or "wait" routine implemented.

    What I don't understand is why do people allways want to start services as teamspeak on auto? I never start such things on auto. If my server fails and reboots I want to check some thing before starting daemons again.

  3. #18
    Join Date
    June 2013

    Gentoo Linux, server dont start with licence NPL

    Hi, i'm using gentoo linux, when i startup the server from the user(not root) it gives me error
    4 13:33:09.785302|CRITICAL|Time          |   | Assertion "m_instance != __null" failed at common/time/customtime.cpp:115;
    Have tried this but dont help me

  4. #19
    Join Date
    November 2013

    Angry ERROR al iniciar el servidor


    Hello, now this a problem with my server. when I tried to turn I got this message in console

    2013-11-05 01:19:27.437933|CRITICAL|Time | | Assertion "m_instance != __null" failed at common/time/customtime.cpp:115;

    Need help please.

    Si es posible respondan en espaņol/If you can answer in Spanish
    Last edited by dante696; November 7th, 2013 at 09:28 AM. Reason: only english!

  5. #20
    Join Date
    October 2016

    Server suddenly dead - Assertion "m_instance != __null" failed at common/time/customt

    Hi, All, Please help:
    I had this TS3 server up and running for my WoW guild over 6 month,
    and it suddenly dead last night,

    when i try to start it with " start" from SSH,

    it give me the following error:
    "sh-4.1$ ./Teamspeak3/teamspeak3-server/ start found, but no server running. Possibly your previously started server crashed
    Please view the logfile for details.
    Starting the TeamSpeak 3 server
    TeamSpeak 3 server started, for details please view the log file
    sh-4.1$ 2016-10-22 12:50:32.493763|CRITICAL|Time | | Assertion "m_instance != __null" failed at common/time/customtime.cpp:115;"

    Please help

  6. #21
    Join Date
    June 2008
    Please not just read the last line. Read the full log from instance start.

    Your license is expired OR your user can not read/write it.
    OR there is already a server instance running.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: March 9th, 2015, 10:58 PM
  2. Error customtime.cpp:115 / NPL out of date
    By pascalvp in forum Linux / FreeBSD
    Replies: 1
    Last Post: October 25th, 2013, 06:41 PM
  3. Replies: 0
    Last Post: May 4th, 2011, 02:22 AM
  4. TS 3 Crash at start
    By ETc|#.Jay.# in forum Windows
    Replies: 2
    Last Post: December 21st, 2009, 11:33 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts